cancel
Showing results for 
Search instead for 
Did you mean: 

Frustrated at lack of progress of a 'fault'

jrilton
Rising Star
Posts: 112
Thanks: 11
Fixes: 1
Registered: 21-07-2014

Frustrated at lack of progress of a 'fault'

I'm feeling really frustrated at how slow the progress is in fixing my fault.

 

Back in September I noticed music, TV downloads would buffer or slow down and issues with online gaming. Most devices are wired too. I spoke to someone on 9/10/16 who raised a ticked and I eventually spoke to someone who raised my SNR. In the mean time I've tried another router, changed the microfilter and my router has been plugged directly into my test socket for a few weeks.

 

I'm still experiencing issues, the SNR increase didn't help.

 

I've spoken to a few people over the last few weeks via phone (seriously sort the wait times out) or live chat. Some hint there is a problem, too many errors etc. A couple of people have said although I have stable connection, there is a throughput issues, but I took that was issues with PN itself rather than my connection. All the reasons feel inconsistent.

 

On Monday I spoke to someone, as I was still having issues, who said he would escalate it (he didn't) today I spoke to someone chasing it up who was very sorry and would prioritise me today. But at around 5pm my Nest device reported no internet, as did my Hue lights. **edit I've just checked the ticket, it was the same time someone at PN did test on my line, but the line didn't come back up after** I didn't get home until about 9 and I rang plus net. After 30 min (of an apparent 15min hold) I got through and a simple router reset fixed the problem, he said sometimes your router just needs a reboot and a new ip as sometimes the internet just gets blocked. I think he was happy to leave it there but I did push this to be taken further given the ongoing issues and has raised another ticket.

 

Its probably just a bit premature given tonight's phone call but I can't help but think that this is getting silly and I'm getting no where fast! Even BT's speeds test run slow at times and at one point the diagnostics check was inconclusive.

 

It's so random too, one min I can have a solid connection, the next I can't even stream netflix, 10 min later it works again.

 

Not sure if stats are helpful, but here you are! Can anyone explain to me what is going on? I've been told its nothing to do with PN's new network but for me it around that time things went to pot.

 
Your Plusnet adviser may ask you for the following information:
1 - Product name: Plusnet Router
2 - Serial number: N7150781B005780 
3 - Firmware version: 7.275.2_F2704N_Plusnet
4 - Board version: F@ST2704N
5 - Mode ADSL
6 - Uptime: 0 days 00:15:42
7 - Data rate: 888/16759
8 - Maximum data rate: 888/18296
9 - Noise margin: 15.0/3.1
10 - Line attenuation: 13.0/28.0
12 - Data sent/received: 73.0M/886.7M
   
   
22 - Wi-Fi connections: Enable(802.11 b/g/n(up to 144 Mb/s))20 MHz WPS disabled
23 - Wi-Fi security: WPA2
24 - Wi-Fi channel: Automatic (Smart Wireless)
25 - Firewall: Default
   
27 - Software variant Version 1.0
28 - Boot loader: 7.275.2

 

A quick speed test and everything is looking good again! 

 

My Broadband Speed Test

1 REPLY
jrilton
Rising Star
Posts: 112
Thanks: 11
Fixes: 1
Registered: 21-07-2014

Re: Frustrated at lack of progress of a 'fault'

Poor speeds again tonight Sad I was watching Amazon Prime and notice the quality dropped a few times, but no actual buffering. Despite being a 'priority' no one from PN has been in touch.

  

My Broadband Speed Test