cancel
Showing results for 
Search instead for 
Did you mean: 

Frequent disconnects after upgrade to ADSL2+

jimj
Newbie
Posts: 5
Registered: 26-03-2012

Frequent disconnects after upgrade to ADSL2+

A little over a month ago my connection was changed to ADSL2+ and, as expected, I experienced frequent disconnects during the "training period". However I'm still experiencing frequent disconnects on the line. Checking the modem log for last Wednesday, I had 9 disconnects in less than 6 hours. I've attached a router stats page from that afternoon.
My modem, a Netgear DG834G v3, does not flag that the line isn't working, but the internet connection isn't restored until I log into the modem and disconnect then reconnect the line. Before the switch to ADSL2+ the line was completely stable. I've tried changing the microfilter but this has had no effect. Plugging the modem into the test socket has likewise had no effect (which I would have expected as there are no other sockets connected to the line. The disconnects are unrelated to telephone use, and completely disconnecting the telephone makes no difference. My house is very close to the telephone exchange (approx 250m) and currently I'm getting 6Mb/s download and 0.64Mb/s upload speeds. Does anyone know if there are problems using the Netgear DG834G v3router with ADSL2+? I don't have another router to test the line and I'm reluctant to register the problem and risk a BT call out charge. I'd be grateful for any thoughts or suggestions.
Thanks
Jim

13 REPLIES
mikealexander
Grafter
Posts: 65
Registered: 14-04-2007

Re: Frequent disconnects after upgrade to ADSL2+

Was your problem resolved? I have the same router and have just requested my line is upgraded to ADSL2+, so want to know if I'm likely to have similar problems.
Plusnet Alumni (retired) chrispurvey
Plusnet Alumni (retired)
Posts: 5,369
Fixes: 1
Registered: 13-07-2012

Re: Frequent disconnects after upgrade to ADSL2+

@jimj
I've checked your connection log and your line appears to be stable.
<img src="http://ccgi.psmith12.plus.com/visradius/generated/image13434013586207.png" />
@mikealexander @jimj
Certain Netgear DG834 routers have issue's on ADSL2+, I would make sure you have the latest firmware. Go <a href="http://community.plus.net/library/hardware/adsl2-hardware/">here</a> to make sure you are up-to-date.
Community Veteran
Posts: 26,686
Thanks: 910
Fixes: 10
Registered: 10-04-2007

Re: Frequent disconnects after upgrade to ADSL2+

Latest for that router is DG834v3/DG834Gv3 Firmware Version 4.03.04
You can get it from http://downloadcenter.netgear.com/en/product/DG834Gv3
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
mikealexander
Grafter
Posts: 65
Registered: 14-04-2007

Re: Frequent disconnects after upgrade to ADSL2+

It looks like that version is for North America only. I believe the latest version for the UK is 4.01.40, which I already have.
jim:quote
Community Veteran
Posts: 26,686
Thanks: 910
Fixes: 10
Registered: 10-04-2007

Re: Frequent disconnects after upgrade to ADSL2+

See attached.
That suggests a US only and an all the rest version - however looking closely the links look the same.
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
mikealexander
Grafter
Posts: 65
Registered: 14-04-2007

Re: Frequent disconnects after upgrade to ADSL2+

From the release notes of the indicated download:
Quote
DG834v3 and DG834Gv3 Wireless ADSL Modem Router
Version 4.03.04 for North America
Version 4.01.06 for UK
Version 4.01.04 for Outside North America & UK
Published July 18, 2006

The release notes for 4.01.40 are an empty document, but I assume the higher version number means it's the latest for use in the UK with this particular model.
jimj
Newbie
Posts: 5
Registered: 26-03-2012

Re: Frequent disconnects after upgrade to ADSL2+

Mike,
The problem didn't really go away, though line stability did improve after PlusNet investigated the issue. However I was left with download speeds much the same as I had before the line upgrade (around 6Mb/s) which seems very poor, given I'm only about 250m from the telephone exchange. I thought I was on the latest router firmware but realised I wasn't when I read your earlier post.
[ jelv - the netgear notes are ambiguous - here's a link to 4.01.40 if you don't already have it:
http://kb.netgear.com/app/answers/detail/a_id/933/~/dg834v3-and-dg834gv3-firmware-version-4.01.40 ]
After installing 4.01.40 my download speed increased about a week or so later and is now around 14Mb/s; however to some extent the earlier instability has returned e.g. Saturday afternoon I had frequent disconnects and several mornings this week I've needed to disconnect/reconnect to obtain an internet connection. However it may be that the line is still going through a 'training period' following the firmware upgrade.
Best wishes
Jim
Plusnet Help Team
Plusnet Help Team
Posts: 13,322
Thanks: 223
Fixes: 65
Registered: 27-04-2007

Re: Frequent disconnects after upgrade to ADSL2+

@jimj
Sorry to hear there might still be an issue. FYI a firmware upgrade shouldn't have anything to do with a line retraining but I can see that after a solid 5 day connection that a fair number of disconnections have been logged over the past few days so unless things become stable of their own accord soon I'd look to raise a fault again: http://faults.plus.net

<img src="http://ccgi.psmith12.plus.com/visradius/generated/image1345109183296.png" />
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
jimj
Newbie
Posts: 5
Registered: 26-03-2012

Re: Frequent disconnects after upgrade to ADSL2+

Thanks Adam,
I'll keep an eye on things and log a fault as you suggest if the line doesn't settle down.
Jim
Plusnet Help Team
Plusnet Help Team
Posts: 13,322
Thanks: 223
Fixes: 65
Registered: 27-04-2007

Re: Frequent disconnects after upgrade to ADSL2+

No problem, I'm happy to look into that for you if it begins to be a problem again.
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
jimj
Newbie
Posts: 5
Registered: 26-03-2012

Re: Frequent disconnects after upgrade to ADSL2+

Hi Adam,
My connection has quickly become increasingly unstable and is again almost unusable. I've followed the link you gave to report a problem but can't log a fault unless I agree with the statement "I haven't tried with a different router and I understand that I could be charged if there's a fault with my equipment", and I'm reluctant to do this. I don't have another router and I'm not happy about buying a replacement when the one I have might be fine. Is there another way I can log a fault?
Thanks
Jim
Plusnet Alumni (retired) orbrey
Plusnet Alumni (retired)
Posts: 10,540
Registered: 18-07-2007

Re: Frequent disconnects after upgrade to ADSL2+

It might be worth calling our support team to see what they can do for you, other option would be to take your router round to another premises preferably with a plusnet line (though it'll work on any broadband line) and see if the same issue is apparent there? Realise that's a pain but it is a way of testing that'd mean you don't need to buy another router.
jimj
Newbie
Posts: 5
Registered: 26-03-2012

Re: Frequent disconnects after upgrade to ADSL2+

Matt,
Thanks for your suggestions, though given that this can be an intermittent problem, I don't think asking a friend to give me access to their broadband connection would work. I'll give support a call and if they're unable to offer me a solution I'll explore other options.
Best wishes
Jim