cancel
Showing results for 
Search instead for 
Did you mean: 

Frequent High Latency and Packet Loss...

cpm88
Dabbler
Posts: 13
Registered: ‎12-05-2013

Frequent High Latency and Packet Loss...

Hello,
I'm a relatively new Plusnet user (4 months), having recently moved to the UK in London.
I've noticed that I've frequently been receiving terrible latency, more frequent during peak hours but it is generally on and off. It doesn't seem to effect download speeds or general internet use, strangely, but is severely affecting my ability to play any game (packet loss is enormous - EVERYTHING is unplayable).
I have no idea how to fix this - I've ensured every computer in the household is running Netlimiter and that there are no uploads or downloads taking place, yet the poor latency remains, which seems to indicate it could be my line or the gateway.
Every now and then disconnecting/reconnecting to change gateway can help, but this is rare (and I have to hop 1-2 times... which is something I really shouldn't need to be doing to play a game online...).
I've came across the TBB Ping Graph, and started monitoring. It doesn't look good:
<a title="Broadband Ping" href="http://www.thinkbroadband.com/ping/share/1cf11f1f1fb3d11eb0923191b74ccdd3.html"><img alt="My Broadband Ping - Cpm88 Plusnet connection" src="http://www.thinkbroadband.com/ping/share-large/1cf11f1f1fb3d11eb0923191b74ccdd3.png" /></a>

Help would be appreciated please!
Thanks,
11 REPLIES
Plusnet Staff
Plusnet Staff
Posts: 6,346
Thanks: 31
Fixes: 5
Registered: ‎26-11-2011

Re: Frequent High Latency and Packet Loss...

Hi cpm88,
I'm really sorry to hear that you're having problems with your connection.
I've tried to take a look at your TBB Monitor but it looks as though your router is blocking anonymous internet requests, therefore showing a great wall of red.
Are you using a router that we provided you with?
With regards to your connection, have you tried your connection the Test Socket with an alternative microfilter at all?
Chris Pettitt
Cloud Environments Engineer
cpm88
Dabbler
Posts: 13
Registered: ‎12-05-2013

Re: Frequent High Latency and Packet Loss...

Thanks for your message Chris.
I'm using the Technicolor router that was supplied by yourselves when I ordered, and as per your suggestion I've tried the other microfilter - which hasn't helped.
I've located my test socket, and I will give that a try tonight.
How can I set my router to allow for anonymous requests so that the TBB Monitor  can work?
Thanks!
cpm88
Dabbler
Posts: 13
Registered: ‎12-05-2013

Re: Frequent High Latency and Packet Loss...

Sorry as far as i can see the test socket is in fact the master socket which most closely resembles the LJU socket.
I've now tried that and my latency is still erratic and poor!
Plusnet Staff
Plusnet Staff
Posts: 6,346
Thanks: 31
Fixes: 5
Registered: ‎26-11-2011

Re: Frequent High Latency and Packet Loss...

Thanks for carrying out those tests, I would certainly raise a fault with us to have that looked at. you can do that at http://faults.plus.net
Chris Pettitt
Cloud Environments Engineer
cpm88
Dabbler
Posts: 13
Registered: ‎12-05-2013

Re: Frequent High Latency and Packet Loss...

Thanks, I've submitted a ticket.
Any chance you can let me know how I can start using the TBB monitor properly if my router is blocking anonymous requests? I can't find a setting which allows me to configure it.
cpm88
Dabbler
Posts: 13
Registered: ‎12-05-2013

Re: Frequent High Latency and Packet Loss...

Think I've found it under Allow WAN PING in the router settings, let's see how it goes Smiley
Plusnet Staff
Plusnet Staff
Posts: 6,346
Thanks: 31
Fixes: 5
Registered: ‎26-11-2011

Re: Frequent High Latency and Packet Loss...

Can you pop a link on here of your TBB Monitor so I can take a look please?
That sounds about right, I think you've got the right option on the router there! Smiley
Chris Pettitt
Cloud Environments Engineer
cpm88
Dabbler
Posts: 13
Registered: ‎12-05-2013

Re: Frequent High Latency and Packet Loss...

Here you go. Will leave it running over night. I've been very careful to shut out other variables i.e other computers in the flat (2 others), both with netlimiter running and no downloads or streams.
<a title="Broadband Ping" href="http://www.thinkbroadband.com/ping/share/acf349e5bdc440b6e9f235e516dfc1ec.html"><img alt="My Broadband Ping - Cpm88 Latency Test" src="http://www.thinkbroadband.com/ping/share-large/acf349e5bdc440b6e9f235e516dfc1ec.png" /></a>

Thanks
Plusnet Alumni (retired) chrispurvey
Plusnet Alumni (retired)
Posts: 5,369
Fixes: 1
Registered: ‎13-07-2012

Re: Frequent High Latency and Packet Loss...

Hi there,
it looks like a disconnection has caused your IP address to change which means that the TBB graph is not reading from your new IP address. To do this you'll need to create a new graph.
cpm88
Dabbler
Posts: 13
Registered: ‎12-05-2013

Re: Frequent High Latency and Packet Loss...

Hiya,
Yes I'll create a new graph when I get back home.
Any thoughts on what it DID pick up before it disconnected in the early hours? The peak hour period between 10pm - 12am is what it felt like was going on all evening - despite 0 downloads or streams I just don't know how to explain it.
Plusnet Alumni (retired) chrispurvey
Plusnet Alumni (retired)
Posts: 5,369
Fixes: 1
Registered: ‎13-07-2012

Re: Frequent High Latency and Packet Loss...

There's quite a bit of maintenance this week by our suppliers which usually takes place around this time.