cancel
Showing results for 
Search instead for 
Did you mean: 

For information only (no problem)

BML
Dabbler
Posts: 23
Registered: ‎10-04-2007

For information only (no problem)

My IP Profile is now usually constant at 2500 but between November 27th and December 4th it went up to 3000.  It then went back down to 2500 on December 5th and has remained there since then but the Members Centre page still says "Current line speed: 3000"
6 REPLIES
198kHz
Aspiring Champion
Posts: 3,491
Thanks: 423
Fixes: 11
Registered: ‎30-07-2008

Re: For information only (no problem)

You're not alone. My Plusnet figure used to follow the BTw one up, and down, but it's remained fixed at it's highest of 4500 since
Estimated line speed:
    Not recorded (service activated before we introduced estimates).
appeared on that page, and I know that the BTw figure has meanwhile been down for a few days and than back up.  Undecided
Remember you are unique - just like everyone else
pengyou
Grafter
Posts: 96
Registered: ‎30-07-2007

Re: For information only (no problem)

Quote from: 4Candles
You're not alone. My Plusnet figure used to follow the BTw one up, and down, but it's remained fixed at it's highest ....

Same here, except my Plusnet figure has stayed at 1500 despite the BT one going down to 1000 for a week or so before getting back to 1500. Before the "Estimated line speed" data appeared on that page the Plusnet figure varied up and down.
James
Grafter
Posts: 21,036
Registered: ‎04-04-2007

Re: For information only (no problem)

Hi 4candles, pengyou & BML,
I've been onto each of your accounts individually and run line checks on all of your lines.
On all of these, I'm seeing that the IP Profile is matching the profile that we have at our end.  If you believe this to be not the case still, please let me know and I'll amend your profile manually.  It wouldn't be the first time that our DSL Status Checks (and thus Actuate) report a different IP Profile to the BT speedtester, hence why you're seeing mismatching profiles.
BML
Dabbler
Posts: 23
Registered: ‎10-04-2007

Re: For information only (no problem)

OK, I see that the BT speed Tester is now showing my profile as 3000 again so the two are back in step.
198kHz
Aspiring Champion
Posts: 3,491
Thanks: 423
Fixes: 11
Registered: ‎30-07-2008

Re: For information only (no problem)

Thanks James. As it happens, my sync went down this afternoon, taking the profile down to 3500, and this evening that is reflected on the PN site. Definitely didn't follow a few days ago. Roll eyes
Remember you are unique - just like everyone else
pengyou
Grafter
Posts: 96
Registered: ‎30-07-2007

Re: For information only (no problem)

Quote from: Jameseh
I'm seeing that the IP Profile is matching the profile that we have at our end.  If you believe this to be not the case still, please let me know and I'll amend your profile manually.

My BT profile has now increased to its normal 1500 so there is no longer a mismatch. I'll let you know the next time the BT and Plusnet profiles get out of step for more than 24 hours.