cancel
Showing results for 
Search instead for 
Did you mean: 

Fluctuating latency - help...not getting anywhere

ElectroDan
Newbie
Posts: 1
Registered: 10-03-2016

Fluctuating latency - help...not getting anywhere

We've had an outstanding issue with our ADSL service for several months now and I'm barely getting anywhere with support.
Ping results to our public IP from various other locations (which are a mix of ASDL, fibre etc. even from abroad) show the latency all over the place to 1 office on Plusnet Business broadband.
We've done all the basics, unplugged everything bar the router (and tried 2 Draytek Vigor's too with various firmware revisions), new filter, using the engineer test socket, but can't find the cause. BT have even been out and tested the line, but because they only check for noise and speed (I think) they showed no errors. We've played around with the SNR, had the line reset, but still the issue is present.
I think there is a fault with the cabling somewhere between the office and the next hop, because any ping tests show the latency is purely between the last 2 hops (hops 8 and 9 below):

Excuse the poor formatting, it looks perfect in the editor!
                                        Packets              Pings
Host                                                                  Loss%  Snt  Rcv  Last  Best  Avg  Wrst
1. ge-0-0-1-3003.fw0.the.uk.goscomb.net              0.0%  166  166  0.2  0.2  0.3  13.8
2. ge-1-1-0.edge00.sov.uk.hso-group.net              0.0%  166  166  13.2  0.4  9.2  47.8
3. peer2-xe-0-1-2.redbus.ukcore.bt.net                  0.0%  166  166  0.5  0.3  1.4  60.3
4. core4-hu0-6-0-2.faraday.ukcore.bt.net              0.0%  166  166  1.2  0.9  1.4  15.9
5. acc2-10GigE-0-4-0-10.l-far.21cn-ipp.bt.net      0.0%  166  166  1.5  1.0  1.6  17.8
6. 195.99.126.99                                              0.6%  166  165  0.8  0.7  2.1  36.0
7. ae1.ptw-cr02.plus.net                                    0.0%  166  166  0.8  0.7  1.8  23.7
8. link12-central10.pcl-gw02.plus.net                    0.0%  166  166  1.1  1.0  1.7  13.4
9. HIDDEN.plus.com                                          0.0%  165  165 331.9  41.6 494.9 26151

The actual latency can at times be as high as nearly 3000ms too when the office is empty!
Any ideas as to what we can possibly try next?