cancel
Showing results for 
Search instead for 
Did you mean: 

Fixed 1Mbps line getting only 500kbps download speed

iangoldby
Grafter
Posts: 27
Registered: 10-05-2008

Fixed 1Mbps line getting only 500kbps download speed

I had my line regraded from maxDSL to a fixed rate 1 Mbps product due to severe problems with the MAX product (I seem to have a very unstable line), and since then I've had a rock-solid connection with downstream SN margin varying between 10 dB and around 17 dB. Even when the margin is at its lowest, the packet loss reported by ping is 0%.
The only problem is, my maximum download speed seems to be capped at around 500 kbps. I've tried a couple of different speed testers, including PlusNet's own. Also, on the PlusNet Connection Settings>High Speed Broadband page it says "Your current broadband speed is 500 Kbps", which is a little worrying.
It was Friday last week that my line was finally and successfully regraded to the fixed 1 Mbps service, and that was after about two and a half months of mistakes and problems with BT, failed regrades, etc.
So, can anyone suggest why I'm only getting throughput around half of my sync speed, and what I can do about it?
5 REPLIES
Community Veteran
Posts: 38,460
Thanks: 1,027
Fixes: 62
Registered: 15-06-2007

Re: Fixed 1Mbps line getting only 500kbps download speed

At a guess Plusnet have screwed up and their system thinks you are still on max with a 500kbps IP rate.
Could you try the BT speedtest  http://speedtester.bt.com/ and see what that states. If it also says 500kbps then it is BT system which is at fault.
iangoldby
Grafter
Posts: 27
Registered: 10-05-2008

Re: Fixed 1Mbps line getting only 500kbps download speed

Thanks for the suggestion.
Unfortunately, the BT Speed tester http://speedtester.bt.com/ has stopped working for me - I just get a small red cross in the corner of where the Java applet appears. It had been working until the regrade was completed.
Community Gaffer
Community Gaffer
Posts: 17,644
Thanks: 636
Fixes: 162
Registered: 05-04-2007

Re: Fixed 1Mbps line getting only 500kbps download speed

It looks as though your account was still set on MaxDSL from our side with a line rate of 500. I've updated this to match the 1Mb speed you should be seeing. If you reboot your modem/router you should see the better speeds coming through.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
iangoldby
Grafter
Posts: 27
Registered: 10-05-2008

Re: Fixed 1Mbps line getting only 500kbps download speed

Chris,
Thanks so much for doing that. I think it has fixed it, but just my luck, this evening my noise margin is exceptionally low and I'm getting a bit of packet loss. The speed tests are giving very random results, but the most recent one, while sitting around 300 kbps most of the way through made a sudden spurt at the end and averaged 688 kbps.
I'll test again when the line noise is back to normal levels.
Ian
iangoldby
Grafter
Posts: 27
Registered: 10-05-2008

Re: Fixed 1Mbps line getting only 500kbps download speed

My noise margin is back to 10.5 dB (was 11 dB a bit earlier today) and I'm now getting the sort of speed I expect from a 1Mbps connection, and no lost packets.
Thanks again.