cancel
Showing results for 
Search instead for 
Did you mean: 

Fibre

faite
Dabbler
Posts: 16
Registered: 21-01-2013

Fibre

Hi,
I've just had fibre installed and would like advice. I have originally been running an Asus DSL-N66U which attains a stable 51mbps connection, with very little fluctuations. However if I install the BT provided ECI B-Focus modem, speedtests will result in 70mpbs, however downloads are erratic and will go from 70 down to 2 and anything in between.
Can anyone please advise me on what is causing this? I have no idea what the ECI has synced at but I presume it is more than 70.
Although I am pleased with 51mbps, I would of course love the extra speed if its possible from the ECI.
Thanks.
6 REPLIES
Plusnet Staff
Plusnet Staff
Posts: 6,346
Thanks: 31
Fixes: 5
Registered: 26-11-2011

Re: Fibre

Hi faite,
Before running any tests for you, can you confirm what is connected at your end at the moment please?
Chris Pettitt
Cloud Environments Engineer
faite
Dabbler
Posts: 16
Registered: 21-01-2013

Re: Fibre

Hi Chris,
It's the ECI.
Regards.
Plusnet Staff
Plusnet Staff
Posts: 6,346
Thanks: 31
Fixes: 5
Registered: 26-11-2011

Re: Fibre

Thanks for the information. Here's your line details:
Sync:
Downstream Speed: 75.8 Mbps
Upstream Speed: 18.2 Mbps
That seems fine, however, the line is showing quite a few errors, which could be caused by the hardware or by the swapping of the ECI to the Asus a few times?
My advice would be to leave the ECI in for a few days and we can take another look and if it's showing similar to what it is now, I think we'll need to get the line looked at by our suppliers.
Chris Pettitt
Cloud Environments Engineer
faite
Dabbler
Posts: 16
Registered: 21-01-2013

Re: Fibre

I did a couple times to rerun the same tests. Asus achieved a constant speed (synced at 54), ECI much less but speedtests and multithreaded downloads will hit 70+, single file downloads are erratic.
I'm also unable to run the BT wholesale checker for further diagnostics;
"Your speed test has completed and the results are shown above, however during the test an error occurred while trying to retrieve additional details regarding your service. As a result we are unable to determine if the speed you received during the test is acceptable for your service. Please re-run the test if you require this additional information."
Plusnet Staff
Plusnet Staff
Posts: 6,346
Thanks: 31
Fixes: 5
Registered: 26-11-2011

Re: Fibre

Would you mind if we kept the ECI connected for a few days and I'd happily test the line again to see how it's performing?
Chris Pettitt
Cloud Environments Engineer
faite
Dabbler
Posts: 16
Registered: 21-01-2013

Re: Fibre

Yes that's fine.
Thanks.