cancel
Showing results for 
Search instead for 
Did you mean: 

Fibre Download speeds vary after install

DuncanM
Grafter
Posts: 37
Registered: ‎21-02-2012

Fibre Download speeds vary after install

I had a Fibre Extra upgrade from my previous ADSL Plusnet service installed yesterday at about 8.30 am. Everything went well. I just have a few queries about the 10 day period where speeds will fluctuate. I seem to be getting very varied results, over a short period is this normal ? I see that when I log into my plus net account it shows I should already be up to 37 MB on my profile. 








As you can see its all downhill. The modem and router have not been turned off at all since the install, would this help at all if I did turn them off and on. All the results are with the PC connected directly by Ethernet to the Router.
4 REPLIES
Moderator
Moderator
Posts: 19,288
Thanks: 2,166
Fixes: 349
Registered: ‎11-01-2008

Re: Fibre Download speeds vary after install

Have you tried speedtest.net? I too have had some odd results from mbs over the past few days.
Speedtest.net has given fairly consistent for me.

Customer / Moderator / If it helped click the thumb / If it fixed it click 'This fixed my problem'

DuncanM
Grafter
Posts: 37
Registered: ‎21-02-2012

Re: Fibre Download speeds vary after install

Yes, no difference really
dick:green Image tags added.
Plusnet Alumni (retired) orbrey
Plusnet Alumni (retired)
Posts: 10,540
Registered: ‎18-07-2007

Re: Fibre Download speeds vary after install

Hi there,
Looks like it's now settled at around 15000 so I've adjusted the profile on our side to match, have the speeds on your side settled down at all or are they still erratic?
DuncanM
Grafter
Posts: 37
Registered: ‎21-02-2012

Re: Fibre Download speeds vary after install

Hi, sorry I located the problem to the virus checking software on my new laptop on Saturday morning. This seemed to cause all the wild readings. I was having no problem on my desktop which achieved 35 MB many times. I have now sorted the laptop and achieved speeds throughout the weekend around this level:

I came home today though to find I was getting no more than 13 Mbps, I thought that was because you slowed things up in peak times http://www.plus.net/support/broadband/speed_guide/download_speeds.shtml  so upgraded to plusnet pro. I found this made no difference and then noticed on my account page my current line speed was now 15 Mb , I assume because you lowered it due to my previous post/problem. I have just called up and it has been put back upto 37 Mb. Hopefully it can stay at this level. I ran a BT speedtest which shows IP Profile for your line is - 38.71 Mbps .
What do you mean by "Looks like it's now settled at around 15000 .." Can you see something that I cant ? I hadn't used the connection for about 12 Hours before your post.
Thanks
dick:green Image tags added.