cancel
Showing results for 
Search instead for 
Did you mean: 

Fiber Broadband Problems!!

brownyy
Dabbler
Posts: 11
Registered: 15-11-2013

Fiber Broadband Problems!!

Hello I know i am still in the 10 day period but the internet is a joke! ADSL was much better and alot more stable!! The speeds normally seem fine when i do a speed test but sometimes they drop really low.. What is annoying me is when i am on PS4 Online i am continually lagging!! I do a speed test and the speeds are ok.. Whats going on? I never had this problem with ADSLHuh Please look into this for me. Thanks
6 REPLIES
pwatson
Rising Star
Posts: 2,468
Thanks: 8
Fixes: 1
Registered: 26-11-2012

Re: Fiber Broadband Problems!!

Was there a resolution of the possible line problem you had at the end of last year?
http://community.plus.net/forum/index.php/topic,120179
If not, this may be related.  I'd suggest working through the checks at http://faults.plus.net
brownyy
Dabbler
Posts: 11
Registered: 15-11-2013

Re: Fiber Broadband Problems!!

Yes that got sorted and that was on ADSL. Now i have moved to fiber and its atrocious. 
Timalay
Grafter
Posts: 158
Registered: 02-05-2010

Re: Fiber Broadband Problems!!

Is it over wireless you are having speed problems with? 
If so could be a channel problem (which I had a while back).  This is the advice Mattz0r gave me. 
Quote from: Mattz0r
I would first of all advise you to change the wireless signal the router is working on. To do this you will need to enter the router configuration pages. You can do this by clicking on http://192.168.1.254 - You may be then asked to enter a user name and password to enter the Technicolor Gateway. The user name will be "admin" and the password is the serial number (beginning CP) located on the bottom of your router. The password is case sensitive so you will need to use capitals where appropriate.
Locate the option on the left hand side "Home Network" and click this. You will then need to select the wireless option (Usually says WLAN: PlusnetWirelesXXXXX) and click "configure" on the top right hand side of the page. Then select the "channel selection" option and change this from Automatic to Manual. You can then select the wireless channel. The only channels you should try are 1, 6 and 11 as these are the only ones that don't overlap with any other channel ranges. Once you have changed the wireless channel you will need to click apply, to apply these changes.
Hope this helps.
Regards,
Matt

I changed to Channel 6, and helps increase wireless speeds no end.
kabads
Grafter
Posts: 71
Thanks: 2
Registered: 07-09-2013

Re: Fiber Broadband Problems!!

Be careful of your wireless router - all your speed tests should be carried out over a wired network. My initial reaction to fibre was bad but that was based on the wireless result. When I plugged in a cable, I get the results I should be.
goldenfibre
Aspiring Pro
Posts: 2,582
Thanks: 43
Fixes: 2
Registered: 01-06-2010

Re: Fiber Broadband Problems!!

Technicolor Gateway Router from Plusnet are the worse wifi as I heard. This is why I won't accepted this hardware when I sign up fibre unlimited, instead I use my own Netgear router as the wifi on Netgear router is very strong and much stronger than Plusnet router. Like other say, you have to try ethernet instead of wifi. And run the test again.
brownyy
Dabbler
Posts: 11
Registered: 15-11-2013

Re: Fiber Broadband Problems!!

All my tests are carried out through a wired connection. I am using a new ASUS AC router. There is no difference from wireless or wired when i am playing PS4 online the issues are still there Sad