cancel
Showing results for 
Search instead for 
Did you mean: 

FTTC install nightmare still unable to connect after 6 days

reggiesi
Newbie
Posts: 2
Registered: 28-11-2012

FTTC install nightmare still unable to connect after 6 days

I was hoping a staff member might be able to help chase up/finally get my connection sorted out.
I had my phone and fttc installed last Friday 23/11 and since then have been unable to connect, after numerous phone calls hours long I still have no connection my account will not authenticate and throws back the same unable to connect error every time. Even the bt test accounts will not connect and throw back the same error.
This has now been passed to yet someone else on another ticket to run tests on the line.
I am unable to complete any work from home and this going round and round in circles with support staff is making me seriously doubt my choice to move to Plusnet and if I should not just sack it off now and avoid anymore hassle.
Could someone please help get my connection working/move things along quicker asap.
Regards
3 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 13,007
Thanks: 143
Fixes: 47
Registered: 27-04-2007

Re: FTTC install nightmare still unable to connect after 6 days

Sorry about the issue and that you feel you've been going round in circles with this.
To clarify what's happened so far, the person you spoke to yesterday evening raised a fault via our faults troubleshooter which triggered some automated tests, those highlighted a potential problem so the ticket has since been in a queue for some manual checks.
I'm just running those checks now for you so I'll get this issue logged with our suppliers as it looks very much like an issue they'd need to pick up for us.
We'll aim to update you again as soon as we can.
EDIT: In the meantime have you tried powering the modem off and back on again?
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
reggiesi
Newbie
Posts: 2
Registered: 28-11-2012

Re: FTTC install nightmare still unable to connect after 6 days

Thankyou very much for looking into this for me.
It is nice to know whats going off and that things are actually progressing now.
I have not tried to restart the modem since the weekend so will give that a go when I get home from work incase anything has changed on the line.
If that has any effect I will post back on here with information.
Many Thanks
Additional: Restarted modem when I got home this made no difference.
Plusnet Alumni (retired) chrispurvey
Plusnet Alumni (retired)
Posts: 5,369
Fixes: 1
Registered: 13-07-2012

Re: FTTC install nightmare still unable to connect after 6 days

Hi reggiesi,
Can you try and <a href="http://www.plus.net/support/broadband/bbfaults/fibre-connection-troubleshooting.shtml">factory reset</a> your Technicolor router, and let me know how you get on.
Chris