cancel
Showing results for 
Search instead for 
Did you mean: 

FAO Staff - very dissatisfied with speed and service

clanmacdonald
Newbie
Posts: 9
Registered: ‎10-04-2013

FAO Staff - very dissatisfied with speed and service

Hi
I'm posting on here because we can no longer locate the open question that we have raised about a current speed issue.    It was there earlier in the week; it wasn't there early evening yesterday; it was there late yesterday; now it's gone again.  And also because no one's responded for a few days.
Firstly though I will say that we are leaving plusnet soon (being in Market 1 you cannot offer us competitive prices).  I hope the two aren't related!  And anyway up until the point we leave we are still paying customers.  I know you win  awards for your service but we're not receiving it.
I'm writing this on my Dad's behalf, as when I checked on Good Friday he was running at 0.23Mbps - yes I did say 0,23Mbps.  I raised a support ticket over Easter and someone was looking into it.  If I could give you the ticket number I would, but as I say above, I can't!
We get various line speeds, 8Mbps on a ADSL2 connection (as reported by the router) up to 12Mbps on  ADSL2+.  However neither speedtest.net or speedtest.btwholesale.com report more that 0.23.  I done this multiple times over the past couple if days. The BT Wholesale test tells us (as of just now) that our IP profile is 10.98Mbps.  To be honest we'd be happy with less, but not 0.23!
I did briefly get a speed increase (to a workable ~6Mbps) by rebooting the router but it dropped again and I've been unable to replicate this.  Your initial tests were done and a speed profile of ~6Mbps was removed but this never made a difference.  I swapped routers and checked/swapped filters and wiring so don't think it's that.  Upstream speed is always good at ~0.95Mbps.
We are not happy that the enquiry we made last week has 'stalled'.  The speed we're getting is simply unusable.
Please help
Cheers
Andy
18 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 13,536
Thanks: 251
Fixes: 69
Registered: ‎27-04-2007

Re: FAO Staff - very dissatisfied with speed and service

That's odd re the fault ticket, you should see a message when you log into the member centre saying "Our Support Team have replied to your question"
Quote
I'm writing this on my Dad's behalf

With that in mind are you sure you logged into the right account?
Given what I can see on the fault ticket about you having tried an alternate router and filters we may need to look at arranging an engineer visit as the next step.
EDIT: Before we do that we've noticed that the IP profile for the connection has changed so we've updated that on our systems so hopefully there should be some improvement. Let me know if not and we'll look at moving things forward with the fault.
Adam
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
Community Veteran
Posts: 4,887
Thanks: 128
Fixes: 24
Registered: ‎14-07-2009

Re: FAO Staff - very dissatisfied with speed and service

According to forum records, 'clanmacdonald' has only ever made one post.  In general, if you click on a member's ID you can then view their past posts.  I find this useful when trying to locate my own past posts in the more active sections of the forum.   
Moderator
Moderator
Posts: 18,807
Thanks: 1,991
Fixes: 256
Registered: ‎11-01-2008

Re: FAO Staff - very dissatisfied with speed and service

think they meant the member centre account, not the forum one..

Customer / Moderator / If it helped click the thumb / If it fixed it click 'This fixed my problem'

clanmacdonald
Newbie
Posts: 9
Registered: ‎10-04-2013

Re: FAO Staff - very dissatisfied with speed and service

Adam
Yes def. in right account. As far as the mysterious vanishing question I believe I was told that I could only have 4 open questions and would have to close one. After doing that the question reappeared. I closed another question this morning and now the tech question has returned.
The IP profile has been changing dependent upon the sync speed that the router negotiates. I restarted it this morning and got 12000 and so was assigned 10.98.
I'd put a large amount of money on nothing changing though!  I will know this evening so will post back then.
Cheers
Andy
clanmacdonald
Newbie
Posts: 9
Registered: ‎10-04-2013

Re: FAO Staff - very dissatisfied with speed and service

Adam
Reporting back. Line was still on ADSL2+ giving over 10Mbps at 8PM last night.  However about 8 hours ago the line dropped back to ADSL2 and is currently running at 7656kbps giving a throughput of 7.33Mbps.
If it stays at that then we'll be satisfied.  But what has caused it to be so erratic this past few days?
Yours
Andy
Community Gaffer
Community Gaffer
Posts: 17,666
Thanks: 659
Fixes: 162
Registered: ‎05-04-2007

Re: FAO Staff - very dissatisfied with speed and service

It's because your line has been disconnecting a lot over the last week or so. When you pick up the phone handset is there any noise at all (crackles, pops, hissing etc)?
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
Community Veteran
Posts: 26,720
Thanks: 934
Fixes: 10
Registered: ‎10-04-2007

Re: FAO Staff - very dissatisfied with speed and service

Have you got more than one telephone extension? If so do you still get the drops and variable speeds when plugged in to the test socket inside the master socket (all the other sockets should then be dead).
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
clanmacdonald
Newbie
Posts: 9
Registered: ‎10-04-2013

Re: FAO Staff - very dissatisfied with speed and service

@all
Think we've found the problem; not fixed yet but getting stable high speeds ~11.7Mbps.  That is until I wiggle the dodgy wiring from Sky!  When I do that instant disconnection.
They've used a two-wire self-crimping extension splitter (sorry probably not the correct term) and this area is the cause for concern.  We going to replace it with a mounted socket.
It was odd though how I was getting, on occasion, a high sync speed but atrocious throughput. 
@Chris  a certain number of those disconnects were me (Tuesday evening especially), trying various things.  However most were not so the box was randomly disconnecting - or having the line dropped.
I have noticed that my noise margin figure has dropped significantly too.  Perhaps that answers the question about throughput?
Thanks all
Andy
clanmacdonald
Newbie
Posts: 9
Registered: ‎10-04-2013

Re: FAO Staff - very dissatisfied with speed and service

Well I take back what I said above.
The dodgy wiring's been fixed and was fine at 11 Down, 1 Up  from 6PM onwards, but things have gone VERY slow again!
Line Mode ADSL2+ Line State Show Time
Latency Type Interleave Line Up Time 00:04:20:07
Line Coding Trellis On Line Up Count 70

Statistics Downstream Upstream
Line Rate 18035 Kbps 1088 Kbps
Noise Margin 6.2 dB 6.5 dB
Line Attenuation 16.5 dB 6.4 dB
Output Power 0.0 dBm 11.3 dBm
I've just tested again on speedtest.net and am getting 0.23 down, 0.05 up.  BT speedtest report the same figures with an IP Profile of 15.91/0.83.  The router has not disconnected in the past four hours and I'm no longer pointing the finger at the wiring.
What is going on here?  I'm was happy to hold my hand up when there was a fault this end, now it's your turn Plusnet.
Status returned to 'dissatisfied'
Andy
Community Veteran
Posts: 3,789
Registered: ‎08-06-2007

Re: FAO Staff - very dissatisfied with speed and service

What does this page say?  (you will need to log in using your plusnet credentials)
It sounds like the PN profile has caught a low sync event. (most likely when you were fiddling with the sky extension).  If this gives a really low figure, simply call up PN and ask that their copy of your IP profile is adjusted to match the BT one.
clanmacdonald
Newbie
Posts: 9
Registered: ‎10-04-2013

Re: FAO Staff - very dissatisfied with speed and service

Hi Barry
Don't think it's what you've suggested. After fixing the wiring at about 6pm last night it was running great for a few hours. Then sloooooow all of a sudden.
Plusnet reports line data transfer speed as 12.5Mbps!
I note that I'm not the only one on here reporting similar problems and at similar 'glacial' speeds.
Yours
Andy
Community Veteran
Posts: 26,720
Thanks: 934
Fixes: 10
Registered: ‎10-04-2007

Re: FAO Staff - very dissatisfied with speed and service

Are you running the speed tests using a wired or wireless connection?
What account type are you on (have you gone over your allowance)?
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
Community Gaffer
Community Gaffer
Posts: 17,666
Thanks: 659
Fixes: 162
Registered: ‎05-04-2007

Re: FAO Staff - very dissatisfied with speed and service

It looks like you've hit your usage allowance, you might want to take a look at our new products on www.plus.net as the usage allowances on them may be more suited to your needs.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
clanmacdonald
Newbie
Posts: 9
Registered: ‎10-04-2013

Re: FAO Staff - very dissatisfied with speed and service


Yes it seems we have gone over our limit now!  God knows how with the speed issues. 
I don't know exactly how the usage figures are calculated but I struggle to think how 1.38GB was downloaded in a few hours on Thursday 11th; we were out all day and only had about 4 hours of good speed.  How much does a speedtest use?  My daughter watched about 30 mins of streaming (though I note that very little streaming activity is shown in the usage info), I browsed until the speed dropped and there were 10 windows updates.  If data is being used up by faults in the system then should that be taken from a user's allowance?
However this still doesn't get to the bottom of he speed issues we've been having.  Is there no further comment on that?
Andy