cancel
Showing results for 
Search instead for 
Did you mean: 

Extremely low IP Profile on my line!

clwveats
Dabbler
Posts: 19
Registered: ‎29-05-2011

Extremely low IP Profile on my line!

Hi, I've been experiencing a very slow connection to my plusnet broadband for the last 2 days and after doing some tests I have found the following results:
THOMSON TG585 v7
Link Information
Uptime: 0 days, 0:49:53
DSL Type: G.992.1 annex A
Bandwidth (Up/Down) [kbps/kbps]: 448 / 7,136
Data Transferred (Sent/Received) [kB/kB]: 0.00 / 0.00
Output Power (Up/Down) [dBm]: 12.0 / 17.5
Line Attenuation (Up/Down) [dB]: 7.5 / 15.0
SN Margin (Up/Down) [dB]: 24.0 / 15.0
Vendor ID (Local/Remote): TMMB / TSTC
Loss of Framing (Local/Remote): 11 / 0
Loss of Signal (Local/Remote): 6 / 0
Loss of Power (Local/Remote): 0 / 0
Loss of Link (Remote): 0
Error Seconds (Local/Remote): 11 / 0
FEC Errors (Up/Down): 0 / 166,074
CRC Errors (Up/Down): 0 / 247
HEC Errors (Up/Down): 0 / 188
Results from http://www.speedtester.bt.com/
Download speedachieved during the test was - 209 Kbps
For your connection, the acceptable range of speeds is 50-250 Kbps.
Additional Information:
Your DSL Connection Rate :7136 Kbps(DOWN-STREAM), 448 Kbps(UP-STREAM)
IP Profile for your line is - 250 Kbps
Plusnet Current line speed:
0.25 Mb

Can someone please tell me how to go about getting my IP Profile and line speed raised from 250kps as my connections is far too slow.
Thanks.
5 REPLIES
Community Veteran
Posts: 38,460
Thanks: 1,031
Fixes: 62
Registered: ‎15-06-2007

Re: Extremely low IP Profile on my line!

At this stage all you can do is wait.
However there appears to be a problem
From those results your default noise margin appears to be 15dB as your sync speed is slightly under 7150kbps and still you got quite a number of errors in under 50 minutes.
Can you describe your connection setup as it looks as though there may be quite significant intermittent interference causing multiple resyncs with one of them being at a very low speed.
Do you have anything unfiltered including a Sky box
clwveats
Dabbler
Posts: 19
Registered: ‎29-05-2011

Re: Extremely low IP Profile on my line!

Yes I have two sky box's (one is sky+) running in the house, both are connected to the phone line but neither have microfilters on them. I use the two filters I was given with my router on my phone socket upstairs (which is where the router is) and on the master socket downstairs where the house land line is. Do you suggest I get filters for the two sky boxes? Is there anything I can do my end to get the IP Profile raised?
jim:quote
Community Veteran
Posts: 38,460
Thanks: 1,031
Fixes: 62
Registered: ‎15-06-2007

Re: Extremely low IP Profile on my line!

It is essential that both Sky boxes are filtered. This is the problem
In the short term (until you can get more filters) you could just disconnect the Sky boxes.
Until you get them filtered every time they call Sky they will muck up your connection
clwveats
Dabbler
Posts: 19
Registered: ‎29-05-2011

Re: Extremely low IP Profile on my line!

I've had a look at my setup and found one of my microfilters was faulty so I've disconnected it and the sky box that was connected to it and my line speed has gone back up to a more healthy speed. These are my latest router results, do you think there's anything else I should be looking to do to keep this from happening again or to improve my connection?
Link Information

Uptime: 0 days, 0:22:32
DSL Type: G.992.1 annex A
Bandwidth (Up/Down) [kbps/kbps]: 448 / 6,368
Data Transferred (Sent/Received) [kB/kB]: 0.00 / 0.00
Output Power (Up/Down) [dBm]: 12.5 / 17.5
Line Attenuation (Up/Down) [dB]: 7.5 / 14.0
SN Margin (Up/Down) [dB]: 24.0 / 16.5
Vendor ID (Local/Remote): TMMB / TSTC
Loss of Framing (Local/Remote): 0 / 0
Loss of Signal (Local/Remote): 0 / 0
Loss of Power (Local/Remote): 0 / 0
Loss of Link (Remote): 0
Error Seconds (Local/Remote): 0 / 0
FEC Errors (Up/Down): 0 / 408,842
CRC Errors (Up/Down): 0 / 119
HEC Errors (Up/Down): 0 / 80
Community Veteran
Posts: 38,460
Thanks: 1,031
Fixes: 62
Registered: ‎15-06-2007

Re: Extremely low IP Profile on my line!

You said earlier that neither Sky box was filtered.
The speed is still low for the attenuation and is lower than your previous report and you are still getting too many errors
Can you connect the router to the test socket with nothing else connected and report the stats. This only needs to be a short term test
I would suggest that this is done tomorrow as we are getting towards the time when the noise on the line will be increasing.