cancel
Showing results for 
Search instead for 
Did you mean: 

Even Pro service is slowing down

ComplexP
Grafter
Posts: 98
Registered: 02-10-2009

Even Pro service is slowing down

I guess I'm officially joining the 'speed issues' crowd.
I pay about £18/month for the 'Pro' service from PN and I've never had cause to complain, until now. I'm supposed to be getting stable speeds at all times since I'm not subject to traffic shaping but since Monday my throughput has changed from a continuous 2.4MBits to a random entity which can swing from anywhere from 1MBit to 2MBits (usually on about 1.4MBits).
This is pretty poor and I'm sorry to say that if things don't improve sharpish I may be inclined to take my £18/month and join O2 who I believe have a very highly regarded package for about the same price.
Before anyone asks, my sync rate has remained rock solid at 3.2MBits. It's obviously a network issue; I don't pretend to know exactly what's wrong but it appears it can't support my modest requirement of 2.4MBits any longer.
113 REPLIES
Community Veteran
Posts: 19,100
Thanks: 437
Fixes: 21
Registered: 31-08-2007

Re: Even Pro service is slowing down

I presume you are using  an  ethernet connection to the modem/router, or your wireless connection is v.strong and you aren't suffering interference?
paulgul
Rising Star
Posts: 605
Fixes: 1
Registered: 05-04-2007

Re: Even Pro service is slowing down

Hmm, I'm also on BBYWpro but have had no troubles this afternoon/evening. I'm on a 2meg fixed line speed and have been getting that on usenet without any problems.
tobykim
Grafter
Posts: 105
Registered: 25-02-2009

Re: Even Pro service is slowing down

If it's o2 Access and not the LLU service I wouldn't touch it with a bargepole it's extremely bad, you only have to look on the forums to see that, the LLU service is good, by the way my Pro service is fine
ComplexP
Grafter
Posts: 98
Registered: 02-10-2009

Re: Even Pro service is slowing down

Quote from: Anotherone
I presume you are using  an  ethernet connection to the modem/router, or your wireless connection is v.strong and you aren't suffering interference?

Signal is as strong as it gets. I tried again later last night and it was back up to a stable 2.4MBits where it should be, same again this-morning. It's only during peak hours that these speed drops have become noticeable.
Quote from: tobykim
If it's o2 Access and not the LLU service I wouldn't touch it with a bargepole it's extremely bad, you only have to look on the forums to see that, the LLU service is good, by the way my Pro service is fine

I'm in an O2 LLU area.
I'm going to be doing more online gaming after Christmas so that will be the acid test. I'll give PN until then to sort out these current problems. The recent improvements will hopefully mean this is just a blip on the service and not a continuous issue.
James
Grafter
Posts: 21,036
Registered: 04-04-2007

Re:Even Pro service is slowing down

Hi ComplexP,
Is this only happening in the evenings?  Yesterday was probably the best day our network's seen in a number of weeks.  I'm not convinced it's down to our network, but have you ran a BT Speedtest whilst you're seeing poor speeds?
Mand
Grafter
Posts: 5,560
Thanks: 1
Registered: 05-04-2007

Re:Even Pro service is slowing down

Hi there,
What does a BT Speedtest say when you're having problems? With the exception of the massive increase in Microsoft traffic recently things seemed to have improved massively over the last few days for the majority of people, and Pro certainly shouldn't see issues.
paulgul
Rising Star
Posts: 605
Fixes: 1
Registered: 05-04-2007

Re: Even Pro service is slowing down

Well after boasting last night how my speed was ok, its all change today, I'm on BBYW pro and getting about half line speed, around 130kB/s on gateway pte-ag2. So whatever changes you are making PN its for the worse.
Speed was ok earlier this afternoon but gone downhill around 5pm
edit: this is the 1st time I've had speed problems since I've been on Pro - aboout 3 months
ComplexP
Grafter
Posts: 98
Registered: 02-10-2009

Re:Even Pro service is slowing down

Quote from: Mand
Hi there,
What does a BT Speedtest say when you're having problems? With the exception of the massive increase in Microsoft traffic recently things seemed to have improved massively over the last few days for the majority of people, and Pro certainly shouldn't see issues.

Mand, James
I noticed it was slow again this evening when I got home at about 20:00 so I ran the speedtester.bt test you wanted at about 20:25. Here's the result

This-morning I was getting 2.4MBits as per my IP profile.
For the record, I have maintained my current sync rate of 3.2MBits for over 9 days at the time of writing.
Any ideas guys? Because from where I'm sitting there's something up and it ain't my end.
Cheers
ComplexP
Grafter
Posts: 98
Registered: 02-10-2009

Re: Even Pro service is slowing down

Quote from: paulgul
Well after boasting last night how my speed was ok, its all change today, I'm on BBYW pro and getting about half line speed, around 130kB/s on gateway pte-ag2. So whatever changes you are making PN its for the worse.
Speed was ok earlier this afternoon but gone downhill around 5pm
edit: this is the 1st time I've had speed problems since I've been on Pro - aboout 3 months

You and I seem to be having similar issues. Until this I had nothing but good things to say about the Pro service, but pretty much every day this week I've seen my throughput drop to about 1.4MBits during peak hours.
paulgul
Rising Star
Posts: 605
Fixes: 1
Registered: 05-04-2007

Re: Even Pro service is slowing down

It would be comforting if someone from PN could join in and say that whatever they have done to create this problem will be reversed. We seem to be paying for top grade service that we are not getting. Come on PN pull your fingers out and lets have some action
ComplexP
Grafter
Posts: 98
Registered: 02-10-2009

Re: Even Pro service is slowing down

To be fair, there are 2 comments from PN people asking for the speedtest result I just posted up. Hopefully this will convince them something has been screwed up for us during the last few days.
tobykim
Grafter
Posts: 105
Registered: 25-02-2009

Re: Even Pro service is slowing down

Just checked mine also on Pro on pcl-ag01 and getting this
Download speedachieved during the test was - 3892 Kbps
For your connection, the acceptable range of speeds is 600-7150 Kbps.
Additional Information:
Your DSL Connection Rate :8128 Kbps(DOWN-STREAM), 448 Kbps(UP-STREAM)
IP Profile for your line is - 7150 Kbps
I can't be accurate with the speedtest as I'm on wireless at the moment but will be downloading something on my wired PC shortly and will check the download speed then and edit the post
"edit" I started my download on pcl-ag01 and was getting speeds of 3.5mbps so I changed gateways to pte-ag2 and was still getting same speeds, however at 12.25 it magically shot up to line speed again and is showing currently as downloading at between 6.8 and 7.00mbps, looks to me like traffic management although it shouldn't be, I did have a bit of a problem with slow browsing a while back but it didnt last long and download speeds weren't affected so it looks a bit suspicious
ComplexP
Grafter
Posts: 98
Registered: 02-10-2009

Re: Even Pro service is slowing down

Thanks Tobykim
So that's 3 of us, all on Pro, all experiencing roughly 50% throughput drops around peak hours.
Once again, I tested my connection early this-morning and it had gone back up to my IP profile of 2.4MBits.
What is going onHuh
Plusnet Alumni (retired) orbrey
Plusnet Alumni (retired)
Posts: 10,540
Registered: 18-07-2007

Re:Even Pro service is slowing down

Hi all,
Right, this has all been reported upstairs. It'll be a result of the work being done to rectify the network issues that we've got at the moment. I'd expect it to be sorted soon, and sorry that it's started to affect pro speeds - as I said, this has been flagged up to the networks team.