cancel
Showing results for 
Search instead for 
Did you mean: 

Erratic line speed

rovingeyeuk
Grafter
Posts: 47
Registered: ‎04-11-2013

Erratic line speed

Please can someone look at this problem.
Since signing up in November there hasn't been any real stability or consistency on speeds. With many disconnections and really slow speeds. Although I reported problems early on it took a while for an engineer to be arranged. He arrived on 30/12/13 and found line connection problems in our box and down the road in the cabinet, he changed the master socket as well.
We started getting 9mb down and 0.3 up which is measured on the ipad, over wifi using speedtest.net which is the way I've been testing for a couple of years. When I did the master socket tests requested by Plusnet on two occasions there was only a slight increase in the figures.
I used to record 10mb down and 1.1mb up with O2.
I requested the uncap of the upload which then reached .74kb.
Over the last few days down has only been 3mb so today I checked the router stats and noticed it must have restarted the day before, also noticed errors were very high.
I decided to reboot using the web interface and speed is now around 7.5 down but for how long I don't know and have lost faith in what Plusnet is about.
The stats below are before and after the reboot. There must be more underlying causes to all this.
13/01/14 before reboot
DSL Connection
Uptime: 1 day, 20:49:02
DSL Type: ITU-T G.992.5
Bandwidth (Up/Down) [kbps/kbps]: 888 / 12,835
Data Transferred (Sent/Received) [MB/GB]: 400.50 / 6.40
Output Power (Up/Down) [dBm]: 12.9 / 0.0
Line Attenuation (Up/Down) [dB]: 19.3 / 36.5
SN Margin (Up/Down) [dB]: 16.2 / 3.0
System Vendor ID (Local/Remote): TMMB / ----
Chipset Vendor ID (Local/Remote): BDCM / IFTN
Loss of Framing (Local/Remote): 9 / 0
Loss of Signal (Local/Remote): 1 / 0
Loss of Power (Local/Remote): 0 / 0
Loss of Link (Remote): -
Error Seconds (Local/Remote): 155,163 / 0
FEC Errors (Up/Down): 2,581 / 1,278,564,372
CRC Errors (Up/Down): 934,493 / 9,849,054
HEC Errors (Up/Down): 311,616 / 7,707,924
13/01/4After reboot
Uptime: 0 days, 0:20:39
DSL Type: ITU-T G.992.5
Bandwidth (Up/Down) [kbps/kbps]: 888 / 12,832
Data Transferred (Sent/Received) [MB/MB]: 5.02 / 34.87
Output Power (Up/Down) [dBm]: 12.9 / 0.0
Line Attenuation (Up/Down) [dB]: 19.3 / 36.5
SN Margin (Up/Down) [dB]: 15.4 / 3.0
System Vendor ID (Local/Remote): TMMB / ----
Chipset Vendor ID (Local/Remote): BDCM / IFTN
Loss of Framing (Local/Remote): 0 / 0
Loss of Signal (Local/Remote): 0 / 0
Loss of Power (Local/Remote): 0 / 0
Loss of Link (Remote): -
Error Seconds (Local/Remote): 4 / 0
FEC Errors (Up/Down): 0 / 4,887
CRC Errors (Up/Down): 0 / 4
HEC Errors (Up/Down): 0 / 118
Thanks

2 REPLIES
rovingeyeuk
Grafter
Posts: 47
Registered: ‎04-11-2013

Re: Erratic line speed

Update.
Just checking my Plusnet account details and tried to change page and message said could not connect to server on a blank screen.
Checked the router and broadband light was flashing and the internet light changed to red, then went back to normal and I'm back on.
Speed back to 9 down, .7 up
Prior to this it had gone back to 3.4 down on a couple of tests in the last hour.
Plusnet Alumni (retired) orbrey
Plusnet Alumni (retired)
Posts: 10,540
Registered: ‎18-07-2007

Re: Erratic line speed

Hi, I can see you've had a fault raised and an engineer attended a couple of weeks ago, guessing this didn't resolve the fault in full? Glad the speeds have improved, but if they're still erratic we may need to reraise that fault and get things investigated for you once more. Please let us know.