cancel
Showing results for 
Search instead for 
Did you mean: 

Email Problems

rockintone
Grafter
Posts: 42
Registered: 13-11-2007

Email Problems

Hi all,
Has anyone else been having problems with their email recently?
I can send emails ok but for the last two days or so I cant recieve any Undecided.  I have raised a ticket for this problem but just wondered if anyone was or has experienced similar problems?
Thanks in advance for any comments.
14 REPLIES
James
Grafter
Posts: 21,036
Registered: 04-04-2007

Re: Email Problems

Hiya,
If you go to http://webmail.plus.net are you able to receive your emails from there?
rockintone
Grafter
Posts: 42
Registered: 13-11-2007

Re: Email Problems

Hi,
Im afraid not Cry, there is nothing in my inbox (or spam box) on my webmail.
If I send an email to my self (ie from my plusnet account to my plus net email) then this works but nothing else.
This is really getting frustrating because I know various people have sent me mail.
Thanks  Roll eyesin advance for any help you can offer.
James
Grafter
Posts: 21,036
Registered: 04-04-2007

Re: Email Problems

Yep, I'm seeing the same problem!
I've just tried "refreshing" the mail component on your account.  Can you try again in ten minutes or so?
rockintone
Grafter
Posts: 42
Registered: 13-11-2007

Re: Email Problems

Hi Jameseh,
Tried sending an email from my yahoo email account to my plusnet account - no luck Im afraid still nothing recieved in webmail or via outlook express.
Any ideas?
Regards
Tony
James
Grafter
Posts: 21,036
Registered: 04-04-2007

Re: Email Problems

Hi Tony,
I'm not sure why this is happening so I've raised a ticket to our networks team to have a look into things for you.
Community Veteran
Posts: 1,644
Thanks: 66
Fixes: 2
Registered: 17-06-2007

Re: Email Problems

Mine was working earlier but it seems to be dead, or delayed. Incoming emails from yahoo and google which I've sent have just vanished. I'm running my own server with SMTP forwarding set, but my email routes in via domains supported by JTN.
If I send directly to my @userid.plus.com address, ie. if I totally bypass Plusnet's Email servers which is what happens with the SMTP forward set,  it works fine.
Not sure if that helps.
Edited to add:
I am getting some email through, oddly enough its all coming through relay.pcl-ipout01.plus.net
Community Gaffer
Community Gaffer
Posts: 13,413
Thanks: 1,178
Fixes: 91
Registered: 04-04-2007

Re: Email Problems

Is this just mail from Yahoo/Google or is mail from other sources not arriving too?
Edit: these two got through to one of my accounts OK:
Return-path: <xxxxxxxx@gmail.com>
Envelope-to: mail@xxxxxxxxx.plus.com
Delivery-date: Wed, 15 Jul 2009 09:58:53 +0100
Received: from [212.159.7.33] (helo=mx.ptn-ipin01.plus.net)
    by pih-inmx15.plus.net with esmtp (PlusNet MXCore v2.00) id 1MR0KB-0003SR-Ta
    for mail@xxxxxxxxx.plus.com; Wed, 15 Jul 2009 09:58:51 +0100
Received-SPF: None identity=pra; client-ip=74.125.78.148;
    receiver=mx.ptn-ipin01.plus.net;
    envelope-from="xxxxxxxx@gmail.comm";
    x-sender="xxxxxxxx@gmail.com";
    x-conformance=sidf_compatible
Received-SPF: Pass identity=mailfrom; client-ip=74.125.78.148;
    receiver=mx.ptn-ipin01.plus.net;
    envelope-from="xxxxxxxx@gmail.com";
    x-sender="xxxxxxxx@gmail.com";
    x-conformance=sidf_compatible
Received-SPF: None identity=helo; client-ip=74.125.78.148;
    receiver=mx.ptn-ipin01.plus.net;
    envelope-from="xxxxxxxx@gmail.com";
    x-sender="postmaster@ey-out-1920.google.com";
    x-conformance=sidf_compatible
Authentication-Results: mx.ptn-ipin01.plus.net; dkim=pass (signature verified [TEST]) header.i=@gmail.com
X-Group: Quarantine
X-SBRS: 4.4
X-IronPort-Anti-Spam-Filtered: true
X-IronPort-Anti-Spam-Result: AmUEAEk3XUpKfU6UkGdsb2JhbACCKCwUlhE/AQEBAQkJDAcTA6R+gRqQewEDAgSEBQU
X-IronPort-AV: E=McAfee;i="5300,2777,5676"; a="140032193"
X-IronPort-AV: E=Sophos;i="4.42,403,1243810800";
    d="scan'208";a="140032193"
Received: from ey-out-1920.google.com ([74.125.78.148])
    by mx.ptn-ipin01.plus.net with ESMTP; 15 Jul 2009 09:58:47 +0100
Received: by ey-out-1920.google.com with SMTP id 3so733693eyh.36
    for <mail@xxxxxxxxx.plus.com>; Wed, 15 Jul 2009 01:58:47 -0700 (PDT)
DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed;
    d=gmail.com; s=gamma;
    h=domainkey-signature:mime-version:received:date:message-id:subject
    :from:to:content-type;
    bh=xvO7M7aAuCvoqLlpbG2Xhuz/VR8POoF/uIGPtdtv7Xs=;
    b=jLeiPFWC2X3bSXsr+kCW7ONsW9fwFWlDd9EEDVOyVApAiGvGy7jnDa7LxrmNJV75XJ
    gjZa50V7rmGbahU82mD5z1vuZt726YhNTrI4IFm8/J9v0NF7KvS5v0CWIhs7waNU/bY7
    BTIDgoA0JnXncN/rk9bYQjod+6RfKMKJJP1SI=
DomainKey-Signature: a=rsa-sha1; c=nofws;
    d=gmail.com; s=gamma;
    h=mime-version:date:message-id:subject:from:to:content-type;
    b=Q3mk5tLr5Ihx1fp+S96ABU4BthSvr23ukYqQvbW4URPd9IWxE//6d3iXeN1D/BekHk
    6IlwGPSfsFg4RDTNvQ3aRqULkbRBplAn7aYtZBZxI3EZJx0Z7oP6BAHF+afmWmQdpGmD
    VUPXbNIU46brCkJNEB3nbjI0o644fj+1h0zws=
MIME-Version: 1.0
Received: by 10.216.26.206 with SMTP id c56mr2054402wea.45.1247648326947; Wed,
    15 Jul 2009 01:58:46 -0700 (PDT)
Date: Wed, 15 Jul 2009 09:58:46 +0100
Message-ID: <e2a974700907150158v2e693f8dx3e6a498809b74d62@mail.gmail.com>
From: Bob Pullen <xxxxxxxx@gmail.com>
To: mail@xxxxxxxxx.plus.com
Content-Type: multipart/alternative; boundary=0016e6d99aaf55126e046ebac354
X-PN-Virus-Filtered: by PlusNet MXCore (v5.00)
X-PN-Spam-Filtered: by PlusNet MXCore (v5.00)
Subject: Test from gmail

Return-path: <xxxxxxxx@yahoo.co.uk>
Envelope-to: mail@xxxxxxxxx.plus.com
Delivery-date: Wed, 15 Jul 2009 09:59:10 +0100
Received: from [212.159.7.39] (helo=mx.ptn-ipin04.plus.net)
    by fhw-inmx14.plus.net with esmtp (PlusNet MXCore v2.00) id 1MR0KU-0003aY-GX
    for mail@xxxxxxxxx.plus.com; Wed, 15 Jul 2009 09:59:10 +0100
Received-SPF: None identity=pra; client-ip=212.82.104.177;
    receiver=mx.ptn-ipin04.plus.net;
    envelope-from="xxxxxxxx@yahoo.co.uk";
    x-sender="xxxxxxxx@yahoo.co.uk";
    x-conformance=sidf_compatible
Received-SPF: None identity=mailfrom; client-ip=212.82.104.177;
    receiver=mx.ptn-ipin04.plus.net;
    envelope-from="xxxxxxxx@yahoo.co.uk";
    x-sender="xxxxxxxx@yahoo.co.uk";
    x-conformance=sidf_compatible
Received-SPF: None identity=helo; client-ip=212.82.104.177;
    receiver=mx.ptn-ipin04.plus.net;
    envelope-from="xxxxxxxx@yahoo.co.uk";
    x-sender="postmaster@web24704.mail.ird.yahoo.com";
    x-conformance=sidf_compatible
Authentication-Results: mx.ptn-ipin04.plus.net; dkim=pass (signature verified [TEST]) header.i=@yahoo.co.uk
X-Group: Quarantine
X-SBRS: 5.3
X-IronPort-Anti-Spam-Filtered: true
X-IronPort-Anti-Spam-Result: AqEKADM3XUrUUmixmWdsb2JhbAAygXgqFJZQAQEBAQEICwoHE6UGgRqQewEFAwGEBQU
X-IronPort-AV: E=McAfee;i="5300,2777,5676"; a="124761136"
X-IronPort-AV: E=Sophos;i="4.42,403,1243810800";
    d="scan'208";a="124761136"
Received: from web24704.mail.ird.yahoo.com ([212.82.104.177])
    by mx.ptn-ipin04.plus.net with SMTP; 15 Jul 2009 09:59:10 +0100
Received: (qmail 29392 invoked by uid 60001); 15 Jul 2009 08:59:09 -0000
DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=yahoo.co.uk; s=s1024; t=1247648349; bh=IKNibk+bACHnqL6AjjMQt8yUs+a1rTI02GXKB8z6R5c=; h=Message-ID:X-YMail-OSG:Received:X-Mailer:Date:From:Subject:To:MIME-Version:Content-Type; b=J9AhvjPqg+FzaMbXLgHUDojAibDvOnGpKrUOC0DPF+m2ReAEVVBfCFSyiAPM0gE86Kjdh4I94nPqcYxhxAUEDUAbU48UaHfXOoYbECI3/RCTpCDxQvOpiAEs5Th5jFITLOieoC9LsTIR6UQrScLwdfztbj/v34DvLlM/FNztMsg=
DomainKey-Signature:a=rsa-sha1; q=dns; c=nofws;
    s=s1024; d=yahoo.co.uk;
    h=Message-ID:X-YMail-OSG:Received:X-Mailer:Date:From:Subject:To:MIME-Version:Content-Type;
    b=SbJgicwsLu3B9uGphy9zoexZh/DGj5cpcSJAq3NOW9WPaYywH79WJ6gpN0tFHNgpwA+fbaYEoAMPTl9xkcSsPsxNMmz/i71QPq16Jw5NUFoXAwuW2ykJTPxOLNmP9mjBFHW2LUg1sd2MkgEbj4sSJLHz0Alwy/N7o6mTTRyd9m0=;
Message-ID: <637450.29309.qm@web24704.mail.ird.yahoo.com>
X-YMail-OSG: Cv7s.MEVM1nyZQ4F6VJcjzzyr3Ew3voHPdqvvCmygmaamz08CFDGXfvFSyDvX6t48zkpwCCmYxJUrAp19FLcwQzjszsswMLo87uSovtQB7J6FhlAvN4S1snXsifa_GAXqAEor7CJn9xTMYdn6G87ocdW1CUoEQoumiBQ8cQCvf3t6cg9j8qzbo9_a3EwQWTg0qzO_3o6tca5Gnei6ojS6LcEBcH0bFJ2sVTrv9wZ2i8oOZMA.j5MPLzx7UDfEUyNQPidPT8.JgTSQgwwlwUcmbTXm0wNHY52sz6Xf9aFHHv.yOiVd9ecKyNlp_A-
Received: from [84.93.217.90] by web24704.mail.ird.yahoo.com via HTTP; Wed, 15 Jul 2009 08:59:09 GMT
X-Mailer: YahooMailClassic/5.4.17 YahooMailWebService/0.7.289.15
Date: Wed, 15 Jul 2009 08:59:09 +0000 (GMT)
From: Bob Pullen <xxxxxxxx@yahoo.co.uk>
To: mail@xxxxxxxxx.plus.com
MIME-Version: 1.0
Content-Type: multipart/alternative; boundary="0-1206409881-1247648349=:29309"
X-PN-Virus-Filtered: by PlusNet MXCore (v5.00)
X-PN-Spam-Filtered: by PlusNet MXCore (v5.00)
Subject: Test from yahoo

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

Community Veteran
Posts: 1,644
Thanks: 66
Fixes: 2
Registered: 17-06-2007

Re: Email Problems

I have some email arriving from other sources and coming through the PN servers, but nothing from yahoo or google.
Edited to add: First google mail took 30 minutes to arrive, another took about 2 minutes. Yahoo would still seem to be AWOL. Yahoo to google works fine
rockintone
Grafter
Posts: 42
Registered: 13-11-2007

Re: Email Problems

Hi,
In my case its mail not arriving from any source (ie no email being recieved, but I can send).
James has raised another ticket on this for me - thanks James.
Still interested to hear with anyone with similar problems or is it just me!!
Regards
Tony
Community Gaffer
Community Gaffer
Posts: 13,413
Thanks: 1,178
Fixes: 91
Registered: 04-04-2007

Re: Email Problems

Hi Tony, trying to work out where your email is going now...
Edit: I've absolutely no idea why this has happened but I think we've got to the bottom of it. You have spam filtering switched off which means that your mail is pointed directly at the Plusnet mail delivery servers (as opposed to the IronPort anti-spam appliances). Despite this being the case, a setting in the mail database had become misaligned and was instructing the system to only accept email that was being sent via the IronPort boxes. All your email is bypassing IronPort's so none of it has been getting accepted. The bad news is that email sent from non-Plusnet servers has probably been getting bounced over the last few days and email sent via Plusnet servers has probably been dropped Sad

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

Community Veteran
Posts: 1,644
Thanks: 66
Fixes: 2
Registered: 17-06-2007

Re: Email Problems

My email from Yahoo finally arrived.
It looks like Yahoo might have stalled:
[tt]
Received: from just-the-name.co.uk (HELO mail.just-the-name.co.uk) ([213.162.97.161])
  by relay.ptn-ipout01.plus.net with ESMTP; 15 Jul 2009 14:37:38 +0100
Received: from n27.bullet.mail.ukl.yahoo.com (n27.bullet.mail.ukl.yahoo.com [87.248.110.144])
by mail.just-the-name.co.uk (Postfix) with SMTP id D2DDA404D73
for <posty@xxxxxx.org.uk>; Wed, 15 Jul 2009 14:37:33 +0100 (BST)
Received: from [217.146.182.179] by n27.bullet.mail.ukl.yahoo.com with NNFMP; 15 Jul 2009 13:37:21 -0000
Received: from [87.248.110.136] by t5.bullet.ukl.yahoo.com with NNFMP; 15 Jul 2009 13:37:21 -0000
Received: from [127.0.0.1] by omp225.mail.ukl.yahoo.com with NNFMP; 15 Jul 2009 13:37:21 -0000
X-Yahoo-Newman-Property: ymail-3
X-Yahoo-Newman-Id: 709294.56982.bm@omp225.mail.ukl.yahoo.com
Received: (qmail 80410 invoked by uid 60001); 15 Jul 2009 08:31:04 -0000
[/tt]
rockintone
Grafter
Posts: 42
Registered: 13-11-2007

Re: Email Problems

Bob,
Thanks for this, my email appears to be working now although I have certainly lost some that were sent.  I would add that I only switched off spam filtering 2 days ago once I realised that emails were missing - so when spam filtering was on I was still not receiving emails - not sure if this is relevant to your investgations.
I have updated my question and left it open as there are still some other issues that I need to understand as you will see.
Regards
Tony
Community Gaffer
Community Gaffer
Posts: 13,413
Thanks: 1,178
Fixes: 91
Registered: 04-04-2007

Re: Email Problems

Quote from: rockintone
I would add that I only switched off spam filtering 2 days ago once I realised that emails were missing - so when spam filtering was on I was still not receiving emails - not sure if this is relevant to your investgations.

Yes it is. It suggests that a mail  database flag isn't getting updated correctly when spam filtering is switched off. I'll test it on a few accounts to make sure the problem isn't service wide.
Edit: just re-read your post and realise that the problem was evident *before* you disabled spam filtering. If this is the case then we might never know what caused the problem I'm afraid Sad

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

rockintone
Grafter
Posts: 42
Registered: 13-11-2007

Re: Email Problems

Hi Bob,
Yes there was a problem before I turned off spam filtering, it started off with a few emails going missing the all before I thought I would try to turn turn off the spam filter.  I am keeping any eye on things - so far so good.
Regards
Tony