cancel
Showing results for 
Search instead for 
Did you mean: 

Email Problem

mypyrex
Grafter
Posts: 83
Registered: 28-09-2007

Email Problem

Hope somebody can help urgently. I'm trying to send an email to somebody it South Africa but it keeps bouncing. It comes back with this message:
This message was created automatically by mail delivery software.
A message that you sent could not be delivered to one or more of its
recipients. This is a permanent error. The following address(es) failed:
  ****@****.co.za
    SMTP error from remote mailer after end of data:
    host mx1.metroweb.co.za [196.23.181.85]: 550 5.7.1 Mail to [willis] rejected (Possible SPAM (policy-reject))
------ This is a copy of the message, including all the headers. ------
Return-path: <*****@*******.plus.com>
Received: from [87.113.89.130] (helo=FREDJONES)
by ptb-relay02.plus.net with smtp (Exim) id 1IqCh4-00073C-OW
for willis@metroweb.co.za; Thu, 08 Nov 2007 19:05:34 +0000
Message-ID: <000601c8223a$56d29cf0$82597157@FREDJONES>
From: "Fred Jones" <*****@*******.plus.com>
To: <***@******.co.za>
Subject: Is there anybody there?
Date: Thu, 8 Nov 2007 19:05:33 -0000
MIME-Version: 1.0
Content-Type: multipart/alternative;
boundary="----=_NextPart_000_0003_01C8223A.568196C0"
X-Priority: 3
X-MSMail-Priority: Normal
X-Mailer: Microsoft Outlook Express 6.00.2900.3138
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.3198
This is a multi-part message in MIME format.
------=_NextPart_000_0003_01C8223A.568196C0
Content-Type: text/plain;
charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable
Are you receiving me?
------=_NextPart_000_0003_01C8223A.568196C0
Content-Type: text/html;
charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable
<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 6.00.6000.16544" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV>Are you receiving me?</DIV></BODY></HTML>
------=_NextPart_000_0003_01C8223A.568196C0--

I know the recipient address is OK because my sister in law has sent an email to it today.
Help PLEASE Cry
2 REPLIES
Superuser
Superuser
Posts: 9,154
Thanks: 558
Fixes: 46
Registered: 06-04-2007

Re: Email Problem

I suggest you try sending the message as Plain Text rather than HTML, see if that gets through.
Also it's possible the mail server at the addressee's ISP rejects short messages as possible spam.  You could try sending a longer one.
Finally that ISP might have mail from relays at plus.net on a blacklist - unfortunately this happens from time to time.
David
mypyrex
Grafter
Posts: 83
Registered: 28-09-2007

Re: Email Problem

Problem solved. Recipient has reset SPAM filter!