cancel
Showing results for 
Search instead for 
Did you mean: 

E-mails

Teds31
Grafter
Posts: 336
Registered: ‎06-08-2007

E-mails

My B in L who is a plusnet customer is having trouble with e-mail.The problem started a week or so ago when e-mails failed to get through on OE,when I looked at the webmail(which they didn't know existed) it was full of about 85 mails in the inbox above these in red there are 85 messages saying that they cannot be retreved,the mailbox cannot be emptied and if you toggle the boxes aand press delete nothing happens.They have raised a ticket with support who suggests they delete all e-mail,they did not say how to do this or what happens to existing mail.When you open OE you get an error message and it trys to load 85 messages but nothing else happens.Can anyone help please.
3 REPLIES
geewizz
Grafter
Posts: 1,125
Registered: ‎01-08-2007

Re: E-mails

This would have had more chance of a reply in the last couple of days if it had been posted in the customer support forum instead of General Discussion.
I don't know what the problem could be but if nobody else comes in with a solution, I would try customer support as your next port of call. Your B in L should be able to access this for himself.
Not applicable

Re: E-mails

Quote from: geewizz
This would have had more chance of a reply in the last couple of days if it had been posted in the customer support forum instead of General Discussion.

An excellent point! Dunno how we all missed it.
Moderators note by James_H
Moved to Customer Support.
Community Gaffer
Community Gaffer
Posts: 17,683
Thanks: 666
Fixes: 167
Registered: ‎05-04-2007

Re: E-mails

Quote
The problem started a week or so ago when e-mails failed to get through on OE,when I looked at the webmail(which they didn't know existed) it was full of about 85 mails in the inbox above these in red there are 85 messages saying that they cannot be retreved,the mailbox cannot be emptied and if you toggle the boxes aand press delete nothing happens.

Sounds a bit odd, can you PM me the username of the affected account so I can look in a bit more detail? If it's affecting a specific mailbox on the account, can you also let me know which one.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff