cancel
Showing results for 
Search instead for 
Did you mean: 

Dropping connection again

saguaro
Grafter
Posts: 78
Thanks: 1
Registered: 26-01-2011

Dropping connection again

A couple of months ago I was having more trouble than usual with my connection dropping frequently and often failing (sometimes for hours at a time) to connect to the internet even when it was in sync. After having a ticket open for a month or so, two engineer visits and a shiny new ADSL socket on what used to be the bedroom extension in my 1980s star wiring, the problem went away on its own. It was very frustrating, but I realize I can't expect to have an engineer camp out here to catch the line misbehaving. (I was also informed that the line isn't supposed to be able to sync as fast as it does anyway, but I've had it stable for months on end at 15349 Mbps down -- and three or four years ago it was faster than that.)

 

Well, now it's back. It's been back since the small hours of Monday morning, in fact. One thing I noticed was that the router kept reporting a downstream SNRM of 3-ish, when I know the line is happiest around the high end of the 6-9 range. If the forums had been up and running I would have been on here before now to ask if there was anything that could be done at the Plusnet end to stop it doing that, or if it's just a symptom of general unhappiness. But that part of the problem seems to have gone away by this morning, and the line doesn't seem any more stable. (Well, it's been up for nearly an hour right now. Which probably means I should hurry up and post this before it drops again.)

 

Just for a change, after the last drop I ended up with no internet access even though the connection thought it was up, and I had to manually drop and reconnect. So maybe there's something going on at the exchange?

 

Right now the stats look like this:

Modulation : ADSL2+
Annex Mode : Annex A/L
Line State : up
Lan Tx : 1364163
Lan Rx : 1176690
ADSL Tx : 10514
ADSL Rx : 10570
CRC Down : 0
CRC Up : 11223
FEC Down : 0
FEC Up : 34802
HEC Down : 58618
HEC Up : 0
SNR Up : 4.0
SNR Down : 8.0
Line Attenuation Up : 12.0
Line Attenuation Down : 21.0
Data Rate Up : 828
Data Rate Down : 15349

 

 

 

 

 

 

 

7 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 13,001
Thanks: 142
Fixes: 47
Registered: 27-04-2007

Re: Dropping connection again

Hi there,

I've just submitted a DLM change to 9db on the downstream with interleaving applied (which can be removed if you prefer)

It looks like the line should settle back down in that state but do keep us posted.

The changes to DLM can take up to 24 hours but you may well start to see some difference very shortly.

 

Adam

If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
saguaro
Grafter
Posts: 78
Thanks: 1
Registered: 26-01-2011

Re: Dropping connection again

Thanks, Adam! I haven't noticed any miraculous improvement yet, but I'll let you know if it does settle -- or if it hasn't by this time tomorrow.

saguaro
Grafter
Posts: 78
Thanks: 1
Registered: 26-01-2011

Re: Dropping connection again

24+ hours later, I'm afraid it's not looking good. I think the last drop (a couple of hours ago) was within the 24-hour timeframe, so maybe I should give it a bit longer to see if it sticks, but that low upstream SNR worries me. [Update -- nope, definitely still dropping.Sad] It was in sync but failing to connect most of the night.

 

Modulation : ADSL2+
Annex Mode : Annex A/L
Line State : up
Lan Tx : 1974584
Lan Rx : 1644683
ADSL Tx : 31072
ADSL Rx : 3691654
CRC Down : 0
CRC Up : 4730
FEC Down : 0
FEC Up : 11359
HEC Down : 21805
HEC Up : 0
SNR Up : 3.0
SNR Down : 10.7
Line Attenuation Up : 11.9
Line Attenuation Down : 20.0
Data Rate Up : 828
Data Rate Down : 13403

Plusnet Help Team
Plusnet Help Team
Posts: 13,001
Thanks: 142
Fixes: 47
Registered: 27-04-2007

Re: Dropping connection again

Sorry to hear that saguaro!

 

logging a fault would definitely be the best way forward now: http://faults.plus.net

 

If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
saguaro
Grafter
Posts: 78
Thanks: 1
Registered: 26-01-2011

Re: Dropping connection again

I may have spoken too soon -- it's been more or less stable for 24 hours now, albeit at a slightly lower speed than I'm used to. So I'm not going to complicate my busy weekend by doing the troubleshooting dance just yet. I'll see how it looks on Monday.

Plusnet Help Team
Plusnet Help Team
Posts: 13,001
Thanks: 142
Fixes: 47
Registered: 27-04-2007

Re: Dropping connection again

No worries, how are things today?

If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
saguaro
Grafter
Posts: 78
Thanks: 1
Registered: 26-01-2011

Re: Dropping connection again

It's OK-ish, thanks -- it's been synced and connected for 25 hours with no CRC errors, after a spate of trouble yesterday morning, and the upstream SNR has gone back up to a level I'm used to seeing. I'm not delighted about the drop in speed, but at this point I'm willing to live with it if I get a stable connection.

 

 

Modulation : ADSL2+
Annex Mode : Annex A/L
Line State : up
Lan Tx : 3927812
Lan Rx : 3105335
ADSL Tx : 407073
ADSL Rx : 6048560
CRC Down : 0
CRC Up : 0
FEC Down : 0
FEC Up : 2736
HEC Down : 0
HEC Up : 0
SNR Up : 11.7
SNR Down : 11.9
Line Attenuation Up : 11.8
Line Attenuation Down : 20.0
Data Rate Up : 828
Data Rate Down : 13783