cancel
Showing results for 
Search instead for 
Did you mean: 

Dropped to around 2Mb/s for a few days now.............

Spacie
Dabbler
Posts: 16
Registered: ‎17-01-2013

Dropped to around 2Mb/s for a few days now.............

After a period of relative stability, my speed had dropped dramatically over the last several days. Streaming is impossible due to regular buffering.
BT Wholesale test shows:
1. Best Effort Test:  -provides background information.
Download  Speed
1.56 Mbps

Download speed achieved during the test was - 1.56 Mbps
For your connection, the acceptable range of speeds is 4 Mbps-21 Mbps.
IP Profile for your line is - 8.21 Mbps
2. Upstream Test:  -provides background information.
Upload Speed
0.25 Mbps

I was intending to sit it out hoping that things might improve - but they haven't.
Can Plusnet do a few diagnostics to indicate what's happened?
3 REPLIES
Community Gaffer
Community Gaffer
Posts: 17,667
Thanks: 659
Fixes: 163
Registered: ‎05-04-2007

Re: Dropped to around 2Mb/s for a few days now.............

Absolutely no issues I can find, your line is still profiled at 8.2Mb/s and the connection has been good and stable.
Are you still seeing problems?
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
Spacie
Dabbler
Posts: 16
Registered: ‎17-01-2013

Re: Dropped to around 2Mb/s for a few days now.............

Thanks for getting back to me so quickly. Speed still poor.
Latest test:
1. Best Effort Test:  -provides background information.
Download  Speed
1.58 Mbps

0 Mbps 21 Mbps
Max Achievable Speed
Download speedachieved during the test was - 1.58 Mbps
For your connection, the acceptable range of speeds is 4 Mbps-21 Mbps.
IP Profile for your line is - 8.21 Mbps
2. Upstream Test:  -provides background information.
Upload Speed
0.28 Mbps

0 Mbps 0.45 Mbps
Max Achievable Speed
Community Gaffer
Community Gaffer
Posts: 17,667
Thanks: 659
Fixes: 163
Registered: ‎05-04-2007

Re: Dropped to around 2Mb/s for a few days now.............

Can you run through the faults checker for us please, https://faults.plus.net
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff