cancel
Showing results for 
Search instead for 
Did you mean: 

Draytek Vigor 130 modem: Connection Drops

iprofile
Hooked
Posts: 5
Registered: 10-07-2016

Draytek Vigor 130 modem: Connection Drops

Hi all,

 

For the last week or so my broadband connection has been dropping every 10 to 15 minutes and unclear why. My modem is the Draytek Vigor 130 modem and connects into the WAN port of the ASUS RT-AC3200 router. I've spent a lot of time troubleshooting the the router and I think it's configured and working correctly.

 

Router WAN connection type is set to PPPoE, WAN automatic IP, WAN DNS off with static DNS1 and DNS2, MTU/MRU 1492, WAN VPN and DHCP off.

 

Any ideas what could be causing this? 

7 REPLIES
Community Veteran
Posts: 5,463
Thanks: 1,437
Fixes: 34
Registered: 16-10-2014

Re: Draytek Vigor 130 modem: Connection Drops

Hello @iprofile and welcome.

I do not know if this is going to help but I use two of these devices running firmware 05-07-04-03-00-07 but neither of mine have the same issue yours, so if anything I'm think it is a router config issue. I use a DrayTek 2925 so I can't really help you with that but I do know that when using 130s the connection for me at least is solid. Make sure the connection is set to always on in case they are connecting on demand.

You have turned off your DHCP so I assume you must be using static LAN addresses on your internal network? If not then re-enable the DHCP server option.

iprofile
Hooked
Posts: 5
Registered: 10-07-2016

Re: Draytek Vigor 130 modem: Connection Drops

Hi Mook,

 

Thanks for this. I have DHCP enabled on the LAN port of the ASUS RT-AC3200 router so all LAN devices are dynamic. On the WAN port of the router I disabled DHCP and now also disabled DHCP on the Vigor 130.

 

Still have a couple of disconnections.

I noticed the MTU on the Vigor 130 is set to 1520 and the AC3200 is 1492. I've changed the Vigor so that it is also 1492. 

 

Do you think this is probably what is causing the issue?

Cheers!

Community Veteran
Posts: 5,463
Thanks: 1,437
Fixes: 34
Registered: 16-10-2014

Re: Draytek Vigor 130 modem: Connection Drops

Hi @iprofile - Well if you're down to a couple of disconnects then that's promising. Having the same MTU across all devices also make sense as well, for what it's worth I have an MTU of 1478, so if the disconnects persist it maybe worth trying 1478 as a experiment.

iprofile
Hooked
Posts: 5
Registered: 10-07-2016

Re: Draytek Vigor 130 modem: Connection Drops

Still having major disconnects and change the MTU to 1478 and got worse so back to 1492 on both devices. 

iprofile
Hooked
Posts: 5
Registered: 10-07-2016

Re: Draytek Vigor 130 modem: Connection Drops

This is only a recent issue so I'm beginning to think its the line rather than the devices.

Community Veteran
Posts: 5,463
Thanks: 1,437
Fixes: 34
Registered: 16-10-2014

Re: Draytek Vigor 130 modem: Connection Drops

Have a look here http://www.plus.net/help/broadband/connection-troubleshooting to see if any of it helps.

iprofile
Hooked
Posts: 5
Registered: 10-07-2016

Re: Draytek Vigor 130 modem: Connection Drops

Done all of those already.