cancel
Showing results for 
Search instead for 
Did you mean: 

Draytek 2850 keeps dropping connection after working for a month

Wim
Dabbler
Posts: 13
Registered: 08-07-2013

Draytek 2850 keeps dropping connection after working for a month

After having worked solidly for about a month or so since the installation of fiber broadband, the PPoA connection on my Draytek 2850 seems to drop at least 5 times a day.
I am not using the BT modem or PlusNet router, but just use the Draytek Vigor 2850n. The usual settings, VLAN 101 for VDSL, ensure display name is empty (which causes a 'No response from server side' error) and it has been running smoothly.
This has only started happening the last week or so. The other thing I noticed is that when it reconnects, the up and downstream vary quite a bit each time. Could that be an indication of the cause of the problem? Issues with the line? Surely the fact it has been working perfectly for weeks means this is some external cause?
It doesn't always reconnect straight away, and then displays a 'PPP shutdown' message, sometimes followed by a 'No response from server side' message.
Thanks in advance for any advice.
Wim
14 REPLIES
Plusnet Alumni (retired) orbrey
Plusnet Alumni (retired)
Posts: 10,540
Registered: 18-07-2007

Re: Draytek 2850 keeps dropping connection after working for a month

Hi there,
Something is definitely causing your service to drop connection:
<img src="http://community.plus.net/visualradius/generated/image13733752213826.png"/>
If it's not the router itself then it's definitely something between that and your local green box. I'd recommend running through the faults troubleshooter at http://faults.plus.net - if the tests there don't highlight the issue and help resolve it it'll raise a ticket through to our faults team who'll be able to get it sorted for you.
Wim
Dabbler
Posts: 13
Registered: 08-07-2013

Re: Draytek 2850 keeps dropping connection after working for a month

Thanks for that Matt, I appreciate the quick reply.
I will run through the faults troubleshooter once I'm home and take it from there. Can I run through the faults troubleshooter whilst the DrayTek is connected? Or will I need to hook the BT modem and Plusnet router back up?
Cheers,
Wim
Plusnet Alumni (retired) orbrey
Plusnet Alumni (retired)
Posts: 10,540
Registered: 18-07-2007

Re: Draytek 2850 keeps dropping connection after working for a month

It's fine to leave things as they are, in fact it's good that there's an alternative to test as that's one of the questions the faults wizard will ask Smiley
Wim
Dabbler
Posts: 13
Registered: 08-07-2013

Re: Draytek 2850 keeps dropping connection after working for a month

Hi Matt,
I didn't finish the fault report last night, as it had been up for about 8 hours or so and was hoping it had 'automagically' been resolved. Alas, this wasn't the case.
The upstream number on the line (showing when disconnected) seems to now have dropped to 9998 Kbps and the downstream number to 59985 Kbps, where it used to be 19000 Kbps and 79000 Kbps initially (for the past month or so) before the disconnects started.
Cheers,
Wim
Plusnet Help Team
Plusnet Help Team
Posts: 13,326
Thanks: 223
Fixes: 65
Registered: 27-04-2007

Re: Draytek 2850 keeps dropping connection after working for a month

Hi Wim,
I'd agree that things do look better but there still could be an issue according to what we can see:
<img src="http://community.plus.net/visualradius/generated/image13734560917123.png"/>
My advice at this stage would be to just keep an eye on things for now over the next 24/48 hours and give us a shout on here if you'd like to see a more up to date connection graph as per what myself and Matt have posted for you. Obviously if there is still an issue at that stage you can just go back and complete the steps on the fault checker.
Adam
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
Wim
Dabbler
Posts: 13
Registered: 08-07-2013

Re: Draytek 2850 keeps dropping connection after working for a month

Hi Adam,
Thanks, yeah that sounds sensible. It will provide us with a bit more sample data and a general idea of whether things are getting better, worse or staying the same.
Will post back in the next 24/48 hours.
Cheers,
Wim
Wim
Dabbler
Posts: 13
Registered: 08-07-2013

Re: Draytek 2850 keeps dropping connection after working for a month

Hi Adam,
Could you please post an up-to-date connection graph?
There have definitely been several disconnects again.
Please advise.
Thanks,
Wim
Wim
Dabbler
Posts: 13
Registered: 08-07-2013

Re: Draytek 2850 keeps dropping connection after working for a month

Matt or Adam,
Would you be so kind to post a recent connection graph please?
Thanks,
Wim
Plusnet Help Team
Plusnet Help Team
Posts: 13,326
Thanks: 223
Fixes: 65
Registered: 27-04-2007

Re: Draytek 2850 keeps dropping connection after working for a month

Hi Wim, sure
<img src="http://community.plus.net/visualradius/generated/image13736286769680.png"/>
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
Wim
Dabbler
Posts: 13
Registered: 08-07-2013

Re: Draytek 2850 keeps dropping connection after working for a month

Thanks Adam,
OK - I will go through the faults checker and report the issue there.
Cheers,
Wim
Plusnet Help Team
Plusnet Help Team
Posts: 13,326
Thanks: 223
Fixes: 65
Registered: 27-04-2007

Re: Draytek 2850 keeps dropping connection after working for a month

OK, that sounds wise. Keep us posted as to how things go from there.
Adam
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
Wim
Dabbler
Posts: 13
Registered: 08-07-2013

Re: Draytek 2850 keeps dropping connection after working for a month

Fault reported. Seems that interacting with the phone seems to definitely drop the connection, but it does not seem limited to that. Sometimes it seems to happen randomly. And there is some crackling on the line, but not always.  Undecided
Cheers,
Wim
Plusnet Help Team
Plusnet Help Team
Posts: 13,326
Thanks: 223
Fixes: 65
Registered: 27-04-2007

Re: Draytek 2850 keeps dropping connection after working for a month

Hi Wim,
Thanks if there is an issue relating to the line itself our testing should pick that up.
Do any of the disconnections here tie-in with when you've used the phone?
<img src="http://community.plus.net/visualradius/generated/image13739778968355.png"/>
Adam
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
Wim
Dabbler
Posts: 13
Registered: 08-07-2013

Re: Draytek 2850 keeps dropping connection after working for a month

Hi Adam,
Yes, there are a few of them bunched together on the Sunday early afternoon, where I just picked the phone up, put it back down, saw the disconnect, waited for an established connection, and did a few of those roundtrips (also with different phones - all equipped with ADSL filters).
The last one on the Sunday wasn't anything to do with any phone interaction though.
Also the ones this morning at 7:30 and 9:00 were nothing to do with the phone. And note that we've answered some calls yesterday (line crackling a lot) that did not cause a disconnect.
Thanks,
Wim