cancel
Showing results for 
Search instead for 
Did you mean: 

Download speed 0.99 and upload speed 1.30

sti1000
Dabbler
Posts: 10
Thanks: 1
Registered: ‎17-11-2016

Download speed 0.99 and upload speed 1.30

Can anyone help i am receiving the speeds above. I have tried everything to improve it. I have moved the router to near enough every room in the house, replaced filters, used test socket to no avail! any ideas would be appreciated here are my testing results now im more confused!!

KBD
xDSL Status Check
Circuit ID: CBUK99618903 Service ID: BBEU23434391
Telephone NO.: NA Test Executed On: 07-11-2016 17:57:26
xDSL Status Test Summary
Sync Status: Circuit In Sync
General Information
NTE Status: NTE Power Status: PowerOn Bypass Status:

Upstream DSL Link Information Downstream DSL Link Information
Loop Loss: 23.7 45.0
SNR Margin: 5.4 9.0
Errored Seconds: 0 15
HEC Errors: 0
Cell Count: 0 0
Speed: 983 1127

Maximum Stable Rate (KBPS): 1152 Fault Threshold Rate (KBPS): 921
Mean Time Between Retrains (Seconds): 86400 Mean Time Between Errors Upstream (Seconds): 86400
Indicative Line Quality: A Mean Time Between Errors Downstream (Seconds): 88
Custom Thresholds
MTBR_RED: MTBE_RED:
MTBR_GREEN: MTBE_GREEN:


Summary
Lower line estimates 3mb. Sync at 1 mb. 15 DS CRC errors. Would not lift to 6db which would



Kind regards,

[CSA Removed]

[Email notification sent to:

KBD
xDSL Status Check
Circuit ID: CBUK99618903 Service ID: BBEU23434391
Telephone NO.: NA Test Executed On: 11-11-2016 10:14:09
xDSL Status Test Summary
Sync Status: Circuit In Sync
General Information
NTE Status: NTE Power Status: PowerOn Bypass Status:
Upstream DSL Link Information Downstream DSL Link Information
Loop Loss: 23.7 44.0
SNR Margin: 6.2 10.1
Errored Seconds: 3 1
HEC Errors: 0
Cell Count: 0 0
Speed: 963 1024
Maximum Stable Rate (KBPS): 1152 Fault Threshold Rate (KBPS): 921
Mean Time Between Retrains (Seconds): 86400 Mean Time Between Errors Upstream (Seconds): 86400
Indicative Line Quality: A Mean

Moderator's note by Dick (Strat) CSA name removed as per Forum rules

11 REPLIES
MattyC
Champion
Posts: 3,192
Thanks: 161
Fixes: 46
Registered: ‎10-04-2014

Re: Download speed 0.99 and upload speed 1.30

Hi @sti1000,

I believe you're referring to a ticket that was closed on the portal last week. It seems that the faults troubleshooter has been filled out since then.

Today, we made a few changes to your line which should hopefully optimise your connection a bit more. It may also be worth carrying out some of the checks documented on the ticket here.

Matty

ex-Plusnet staffer. Any posts after 28/07/2017 aren't on behalf of Plusnet
sti1000
Dabbler
Posts: 10
Thanks: 1
Registered: ‎17-11-2016

Re: Download speed 0.99 and upload speed 1.30

Hi Matty thanks for your message. I accidentally clicked on issue resolved last week. I have been through the steps highlighted in your videos and it has made no difference to my download speed. Adjustments made by plusnet have just led to the upload speed increasing and the download decreasing unfortunately? Kind regards
Plusnet Staff
Plusnet Staff
Posts: 2,146
Thanks: 372
Fixes: 117
Registered: ‎22-08-2015

Re: Download speed 0.99 and upload speed 1.30

I've updated your fault ticket. If you let us know on here once you've responded to the ticket I'll get the fault raised to our suppliers.

From when I joined the Plusnet Help Team in May 2017 my main Community account is @Gandalf.
If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Staff
sti1000
Dabbler
Posts: 10
Thanks: 1
Registered: ‎17-11-2016

Re: Terrible Speeds & Terrible Customer Service

I have had 3 engineer visits, a new modem and still my speeds continue to drop. The speed is currently 0.3mbps
Moderator
Moderator
Posts: 18,531
Thanks: 2,861
Fixes: 234
Registered: ‎06-04-2007

Re: Terrible Speeds & Terrible Customer Service

Moderator's note:

Posts merged to keep support in one place and a near duplicate post removed.

Forum Moderator and Customer
Courage is resistance to fear, mastery of fear, not absence of fear - Mark Twain
He who feared he would not succeed sat still

Plusnet Help Team
Plusnet Help Team
Posts: 5,997
Thanks: 581
Fixes: 219
Registered: ‎01-01-2012

Re: Terrible Speeds & Terrible Customer Service

Sorry to hear you're having issues with your speeds.

It looks like your speeds have been restricted due to errors on your line.

I've put through a reset which will increase your speeds.

Can you keep a eye on it over the next 24 to 48 hours?

If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
sti1000
Dabbler
Posts: 10
Thanks: 1
Registered: ‎17-11-2016

Re: Terrible Speeds & Terrible Customer Service

Hi this is the current speed im receiving kind regards
Plusnet Help Team
Plusnet Help Team
Posts: 9,598
Thanks: 3,095
Fixes: 486
Registered: ‎21-04-2017

Re: Terrible Speeds & Terrible Customer Service

Hi there. It looks like Matt's line reset didn't go through as we'd expect. I've just done that now and I can see your router has reconnected at a higher speed of 1432kbps but it still lies below expectations for your line of between 3mbps to 7mbps. I'd recommend raising a fault to us at http://faults.plus.net so we can arrange an engineer visit to investigate this further.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
sti1000
Dabbler
Posts: 10
Thanks: 1
Registered: ‎17-11-2016

Re: Download speed 0.99 and upload speed 1.30

Plusnet Help Team
Plusnet Help Team
Posts: 5,997
Thanks: 581
Fixes: 219
Registered: ‎01-01-2012

Re: Download speed 0.99 and upload speed 1.30

Sorry to see that.

Our tests are showing that the speeds have dropped but no cause for this.

I'd recommend raising a fault here so we can investigate further

If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
sti1000
Dabbler
Posts: 10
Thanks: 1
Registered: ‎17-11-2016

Re: Download speed 0.99 and upload speed 1.30

Hi thank you for arranging the engineer visit. The engineer found faulty wiring at a telegraph pole some distance away from our property and he asked if plusnet could reset the line( a dmr? ) the speeds have improved already so thanks again for your help