cancel
Showing results for 
Search instead for 
Did you mean: 

Down 5 days so far, am I in the same black hole as @Kimcopeland?

FIXED
HPsauce
Seasoned Pro
Posts: 7,093
Thanks: 210
Fixes: 4
Registered: ‎02-02-2008

Down 5 days so far, am I in the same black hole as @Kimcopeland?

I've just been reading this tale of woe and seem to be heading the same way, though I have no complications of any orders for fibre services: https://community.plus.net/t5/Broadband/Been-without-internet-for-over-a-week/m-p/1931324#M359004

 

There seems to be a lack of management of fixing faults so that you just go back to square one after about 2 days if the initial response from "Our suppliers" (STOP hiding behind them and take responsibility PLEASE!) doesn't fix the problem.

 

My problems probably started almost 4 weeks ago, after a few "glitches" my broadband stopped, phone line was fine. It was soon clear that the problem was an authentication failure. Now as nothing my end had changed how does that happen? My guess is an "accidental" change at the exchange.....

Anyway, after bouncing the problem around for a few hours, blaming me several times and eventually correcting whatever had been done I was up and working. BUT my connection was running at around 70% of it's "normal" speed. I assumed this was some sort of SNR process and that it would correct over time, though it didn't seem to.

Then this Monday my broadband went down totally, this time with no sync, so I had the flashing B on the router as well. Once more the problem got bounced around, no progress despite daily calls, until on I think Wednesday the router starting "doing things" for quite a while, but didn't connect and kept retrying. Eventually it got a sync (at about 90% of my "normal" speed) but didn't authenticate/logon so I had the big red light and still no service. My interpretation is that there was some, possibly physical, work at the exchange to reconnect my ADSL. Phone calls were working fine  before and after.

And that's how it has stayed, despite more calls. No-one can tell me what went wrong, what has been done and what remains to be done. I have a spare Plusnet router (old Technicolor model) properly configured and when I swap that in the results (as seen by logging in to the router) are the same.

The communications with "The Supplier" are opaque to say the least and my expectations minimal. Meanwhile I'm burning through lots of expensive mobile data.....

Is there any way of managing such faults properly so that they don't "Go back to square one" at each iteration. Or to get "The supplier" to actually check when they do "something" that it actually really fixes the problem? 

22 REPLIES 22
jab1
Legend
Posts: 17,746
Thanks: 5,763
Fixes: 266
Registered: ‎24-02-2012

Re: Down 5 days so far, am I in the same black hole as @Kimcopeland?

Dream on, @HPsauce - the 'procedure' must be followed!Crazy2

John
HPsauce
Seasoned Pro
Posts: 7,093
Thanks: 210
Fixes: 4
Registered: ‎02-02-2008

Re: Down 5 days so far, am I in the same black hole as @Kimcopeland?

It would be nice to think that there's some awareness in PN management that "The Procedure" has its flaws and set things in place to improve or control/manage them?

And the rate I'm burning though expensive mobile data is about to increase hugely, it's the Belgian Grand Prix this weekend and I'll be streaming the coverage of all sessions, starting with Practice 1 around lunchtime today.

jab1
Legend
Posts: 17,746
Thanks: 5,763
Fixes: 266
Registered: ‎24-02-2012

Re: Down 5 days so far, am I in the same black hole as @Kimcopeland?


@HPsauce wrote:

It would be nice to think that there's some awareness in PN management that "The Procedure" has its flaws and set things in place to improve or control/manage them?

That would be good, but it obviously isn't the case.

John
HPsauce
Seasoned Pro
Posts: 7,093
Thanks: 210
Fixes: 4
Registered: ‎02-02-2008

Re: Down 5 days so far, am I in the same black hole as @Kimcopeland?

Well it's now some 12 hours since "We have escalated your fault to the relevant team" and nothing, not a word, no communication, no change, total silence..... 👹

But I am almost half way through the huge wodge of mobile data I prepaid for yesterday. All the usual activity plus lots of Windows and Apple security updates and some Belgian F1 to stream all of which would normally come via my 21mbps Plusnet broadband connection.

jab1
Legend
Posts: 17,746
Thanks: 5,763
Fixes: 266
Registered: ‎24-02-2012

Re: Down 5 days so far, am I in the same black hole as @Kimcopeland?

Only 12 hours? You'll be lucky to get a response in 12 (working days), the way they work now.

John
Mustrum
Community Veteran
Posts: 3,612
Thanks: 1,091
Fixes: 77
Registered: ‎13-08-2015

Re: Down 5 days so far, am I in the same black hole as @Kimcopeland?

From a very practical point, it is after 5pm on a Friday, no one wants to pay for overtime, but they want broadband for peanuts whilst OFCOM who know nothing about Telecoms shackle and straightjacket suppliers so tightly they are unable to carry out simple tasks -  don't expect much progress before end of play Monday.

jab1
Legend
Posts: 17,746
Thanks: 5,763
Fixes: 266
Registered: ‎24-02-2012

Re: Down 5 days so far, am I in the same black hole as @Kimcopeland?

@Mustrum Agree with what you say, but from what I see on here on a regular basis is that the once reasonably good support function that was the 'Help Team' has now been 're-educated' to be standard BT 'stuff the customer' support.

You must have noticed it - I'm guessing from your 'Community Veteran' title you were a Plusnet customer before me?

John
Mustrum
Community Veteran
Posts: 3,612
Thanks: 1,091
Fixes: 77
Registered: ‎13-08-2015

Re: Down 5 days so far, am I in the same black hole as @Kimcopeland?

@jab1  hey John, no, I joined PN after you as per my registered date.

 

Rather than re-educated - you give them far too much credit - perhaps diluted by bean counters might be an alternative way to think about it.

Been there, had it done!

But I do understand how the old ways get the blame, but it really is a lot deeper than that simple view.

 

jab1
Legend
Posts: 17,746
Thanks: 5,763
Fixes: 266
Registered: ‎24-02-2012

Re: Down 5 days so far, am I in the same black hole as @Kimcopeland?

OK, @Mustrum . Just that I thought 'Community Veteran' was an indication of long-time membership/post count/w.h.y.?

John
Mustrum
Community Veteran
Posts: 3,612
Thanks: 1,091
Fixes: 77
Registered: ‎13-08-2015

Re: Down 5 days so far, am I in the same black hole as @Kimcopeland?

@jab1   a lot off topic but when PN got this new forum they also changed the level names, as it happened I preferred the old version and mentioned it when someone else did the same - and by the power of errm can't remember who, I got my old level name back! Might be just me, but at my age it seems more appropriate than an "Aspiring something"  😎

jab1
Legend
Posts: 17,746
Thanks: 5,763
Fixes: 266
Registered: ‎24-02-2012

Re: Down 5 days so far, am I in the same black hole as @Kimcopeland?

Fair Enough.😀

John
MatthewWheeler
Plusnet Help Team
Plusnet Help Team
Posts: 8,962
Thanks: 1,570
Fixes: 481
Registered: ‎01-01-2012

Re: Down 5 days so far, am I in the same black hole as @Kimcopeland?

Fix

Sorry to hear this has happened @HPsauce and for how long you've been waiting.

I've done whats known as a port reset on the line and it looks to have you brought back on.

Is everything working okay now?

If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
HPsauce
Seasoned Pro
Posts: 7,093
Thanks: 210
Fixes: 4
Registered: ‎02-02-2008

Re: Down 5 days so far, am I in the same black hole as @Kimcopeland?

Thank you very much @MatthewWheeler , it started working about 9:20am this morning, so I'm now catching up on a huge backlog of Windows and IOS security updates.

So, a VERY SERIOUS QUESTION: How and why were you able to fix this so quickly and easily when the "Normal Procedures" have failed so dismally? Your, presumably simple, action is of the magnitude of what I suspected was required all along but the combined efforts of PlusNet and Openreach failed for 5 days! This is truly dismal performance. 😂

 

AND: Why do I need to come and complain on the forum to get such a basic problem fixed?

 

MatthewWheeler
Plusnet Help Team
Plusnet Help Team
Posts: 8,962
Thanks: 1,570
Fixes: 481
Registered: ‎01-01-2012

Re: Down 5 days so far, am I in the same black hole as @Kimcopeland?

Fantastic I'm glad to hear that's working now!

It's certainly an odd one as looking at the notes of the fault on our supplier end we have tried this so I'm not sure why it didn't work then.

I've passed the feedback onto the relevant team to make sure it's tried again in future as I believe we only try it the once

If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team