cancel
Showing results for 
Search instead for 
Did you mean: 

Disconnects and very slow HTTPS

Charles101
Grafter
Posts: 26
Registered: ‎21-04-2008

Disconnects and very slow HTTPS

I had a phone line problem a while ago now fixed, but since seem to have a lot of random disconnects and very slow https connections.  The normal http connections are OK.  Using a SMC 7404B BRA router with wired connection which before this was all fine.  Checking packets seem to have lots of resends,  slow ACK packets (some over 13,000 ms to acknowledge),  All of this is making the use very tedious.  Any suggestions.  Have check firewall and that isn't stopping the connections.
Charles
3 REPLIES
onechis1
Newbie
Posts: 1
Registered: ‎30-09-2011

Re: Disconnects and very slow HTTPS

Hi, for the first week I suffered with similar problems and did a couple of simple things.
(1) changed the ADSL filter to using one inside another.
(2) On the secondary phone line, I also ensured that the phone was also using a filter, as when the phone rang the broadband line would disconnect and reboot and while the phone was engaged have issues with connecting.. Or if there was a voicemail, the broadband speed would drop down from 6.5MB to 600K with millions of errors shown in the packets.
Good luck
P.
Charles101
Grafter
Posts: 26
Registered: ‎21-04-2008

Re: Disconnects and very slow HTTPS

Thanks.  The phone line problem was about a month ago so thought the retraining should have happened by now.  My ADSL filters haven't changed from when it was all working OK, since having the disconnection problems the only changes have been to update Firefox on one machine but not the other with no change.  Have tried IE as well as Firefox both same.  My speed tests have stayed around the same 5671 kbps download and 372 kbps upload, but this doesn't check the https connections.  Connected by wire not wireless.
Attenuation is 19 dB upstream and 33.5 dB downstream which isn't great but about what I remember.  Fast Path CRC Errors near end 495  far end 0 now, a few hours ago was much higher so maybe having raised a ticket something has been done.
Charles101
Grafter
Posts: 26
Registered: ‎21-04-2008

Re: Disconnects and very slow HTTPS

My connection was poor on Saturday with lots of errors.  On Sunday everything seems to have righted itself and can use normally.  Took the precaution of doing a firmware update on router and now back to normal with decent connection.  Smiley