cancel
Showing results for 
Search instead for 
Did you mean: 

Disconnections every 1-2min

korrosion
Newbie
Posts: 3
Registered: ‎02-02-2008

Disconnections every 1-2min

Hi. I just ordered and installed the Broadband My Way Pro package (for gamers). I'm using the standard router that came with the subscription (BT1801HG). I'm connecting to the router wirelessly using Vista.
THE PROBLEM: I seem to be experiencing massive disconnects every couple of minutes (sometimes the connection doesn't even last a minute), especially when playing online games or using P2P. As you can imagine, the disconnects are particularly frustrating whilst gaming.
There is another Plusnet subscription nearby (my housemate's) which doesn't have these problems. I suspect that it must be a problem with either the way I've configured the router, or the router itself, or the line.
Does anyone have any suggestions?

--
3 REPLIES
Community Veteran
Posts: 26,744
Thanks: 954
Fixes: 10
Registered: ‎10-04-2007

Re: Disconnections every 1-2min

I hope you'll forgive an obvious question - but just in case - have you confirmed it is the router disconnecting and not the wireless connection to the router?
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
korrosion
Newbie
Posts: 3
Registered: ‎02-02-2008

Re: Disconnections every 1-2min

Quote from: jelv
I hope you'll forgive an obvious question - but just in case - have you confirmed it is the router disconnecting and not the wireless connection to the router?

Yes, it is most certainly the router disconnecting (ie/the "broadband link" light turns off, then blinks as it re-establishes the connection).
korrosion
Newbie
Posts: 3
Registered: ‎02-02-2008

Re: Disconnections every 1-2min

Ok, I've just discovered an interesting (and reproducible) behaviour. Decided to install the 10-day trial of WoW. Everytime I log into WoW, I get disconnected. I don't know how to interpret that, but it must mean something. This is consistent with the frequency of disconnects I observe depending on what programs I'm running. I get *constantly* disconnected when gaming, less so when streaming off the web or p2p, and hardly anytime while browsing (it's about every 15min or so when browsing, every 1-2min when gaming, but EVERY time I log into WoW, lol).
Any takers? This really blows... Sad