cancel
Showing results for 
Search instead for 
Did you mean: 

Disconnections and now line speed dropped

annapp
Grafter
Posts: 93
Registered: 12-12-2009

Disconnections and now line speed dropped

Hi,
At the beginning of the year we went over to ADSL2+ after the initial problems, everything was sorted by the Plusnet staff on this forum and we have been enjoying very stable high speeds as can be seen from the My Broadband Speed results below. Then around the middle of August we started getting lots of disconnections. We opened a ticket and last week Plusnet escalated it to BT as a problem at the exchange and we are now waiting for an answer. We have not heard anything but our IP profile dropped and today I see our line speed is now down from 1700 to 8000. What's going on? We live very close to the exchange and as you can see have been getting excellent speeds all year and stable connection. I hope this is not BT's answer to the disconnection problem.
Happy to provide any more info but I ma not very technical so usually have to ask my partner:-)
Oh yes and we are still getting disconnections - just had one now!
Thanks
Annette (username newapp)
Today 10:28 6584 kbps (823kB/s) 974 kbps (122kB/s) Share
Friday 16:48 7688 kbps (961kB/s) 895 kbps (112kB/s) Share
Aug 21, 11:06 14506 kbps (1.81MB/s) 626 kbps (78.3kB/s) Share
Aug 19, 15:21 16410 kbps (2.05MB/s) 990 kbps (124kB/s) Share
Aug 14, 16:30 16031 kbps (2MB/s) 960 kbps (120kB/s) Share
Aug 14, 11:56 16070 kbps (2.01MB/s) 962 kbps (120kB/s) Share
Jul 31, 16:14 15711 kbps (1.96MB/s) 898 kbps (112kB/s) Share
Jul 14, 12:08 16215 kbps (2.03MB/s) 826 kbps (103kB/s) Share
May 18, 23:58 16905 kbps (2.11MB/s) 693 kbps (86.6kB/s) Share
May 4, 19:49 16653 kbps (2.08MB/s) 857 kbps (107kB/s) Share
Apr 7, 14:41 16348 kbps (2.04MB/s) 964 kbps (121kB/s) Share
Mar 1, 17:25 16389 kbps (2.05MB/s) 843 kbps (105kB/s) Share
Feb 24, 20:57 16244 kbps (2.03MB/s) 981 kbps (123kB/s) Share
Feb 23, 21:11 16888 kbps (2.11MB/s) 997 kbps (125kB/s) Share
Feb 22, 12:25 17020 kbps (2.13MB/s) 812 kbps (102kB/s) Share
Feb 20, 12:45 16936 kbps (2.12MB/s) 988 kbps (124kB/s) Share
Feb 16, 09:46 15852 kbps (1.98MB/s) 873 kbps (109kB/s) Share
Feb 12, 13:00 15584 kbps (1.95MB/s) 978 kbps (122kB/s) Share
Feb 9, 17:52 14224 kbps (1.78MB/s) 977 kbps (122kB/s) Share
Feb 8, 10:45 15825 kbps (1.98MB/s) 960 kbps (120kB/s) Share
Feb 7, 15:35 16171 kbps (2.02MB/s) 865 kbps (108kB/s) Share
Feb 6, 20:06 15973 kbps (2MB/s) 933 kbps (117kB/s) Share
Feb 6, 09:27 15729 kbps (1.97MB/s) 972 kbps (122kB/s) Share
Feb 5, 22:52 15964 kbps (2MB/s) 973 kbps (122kB/s) Share
Feb 5, 18:20 16035 kbps (2MB/s) 979 kbps (122kB/s) Share
Jan 22, 17:33 16432 kbps (2.05MB/s) 986 kbps (123kB/s) Share
Jan 20, 20:39 16328 kbps (2.04MB/s) 967 kbps (121kB/s) Share
Jan 18, 18:33 17274 kbps (2.16MB/s) 971 kbps (121kB/s) Share
Jan 12, 14:02 15216 kbps (1.9MB/s) 988 kbps (124kB/s) Share
Jan 9, 21:22 13134 kbps (1.64MB/s) 963 kbps (120kB/s) Share
5 REPLIES
jojopillo
Grafter
Posts: 9,786
Registered: 16-06-2010

Re: Disconnections and now line speed dropped

Hi annapp,
Your IP profile is currently 8000 which was set on the 27th. This does seem to be consistent with the disconnections you had at the time but since then you line has become a lot more stable. I'm not sure whether this is an outside influence or if it is something you have changed with your set up. I've just done a line test and see that your sync rate is 9726k but note that you have achieved much better than this before. At this point I would be looking how you have your set up configured. i.e. are you using an extension socket? Have you tried plugging into the test socket with a different filter? If you could let me know how your connection is set up I could troubleshoot it for you. As for only getting 1700, I am surprised by this and would ask once again about your set up and whether it is wireless or by ethernet and whether there are any other machines on your network. What speed tester did you use. I would advise you to do a test here and see what you get.
Jojo Smiley
annapp
Grafter
Posts: 93
Registered: 12-12-2009

Re: Disconnections and now line speed dropped

Hi Joanne,
Annette's partner here, since she posted this earlier, we had a call from one of your colleagues and there has been a fault at our exchange which has now been fixed, he has put in an order to have 'interleaving' put on our line and hopefully everything will get back to normal over the next few days.
Thanks for your quick reply and by the way 1700 should have read 17000!
Regards
Steve
jojopillo
Grafter
Posts: 9,786
Registered: 16-06-2010

Re: Disconnections and now line speed dropped

Hi Steve, Ahh, was wondering about the 1700, lol. Now worries. Just keep us posted and we'll keep an eye on it for you.
Jojo Smiley
annapp
Grafter
Posts: 93
Registered: 12-12-2009

Re: Disconnections and now line speed dropped

Hi,
Still not sure whats happening, interleaving was supposed to be switched on Wednesday 1st Sept but we still seem to be stuck banded at 8000 kbps just did a BT Speedtest:
***************
Test1 comprises of Best Effort Test: -provides background information.
Download Speed
6172 Kbps
7150 Kbps Max Achievable Speed
0 Kbps
Download speed achieved during the test was - 6172 Kbps For your connection, the acceptable range of speeds is 1000-7150 Kbps. Additional Information: Your DSL Connection Rate :15310 Kbps(DOWN-STREAM), 888 Kbps(UP-STREAM) IP Profile for your line is - 8000 Kbps
The throughput of Best Efforts (BE) classes achieved during the test is - 13.15:26.18:60.67 (SBE:NBETongueBE) These figures represent the ratio while sententiously passing Sub BE, Normal BE and Priority BE marked traffic.
***************
Our router is reporting down of 15,311 kbps:
Uptime: 0 days, 5:11:35
DSL Type: G.992.5 annex A
Bandwidth (Up/Down) [kbps/kbps]: 888 / 15,311
Data Transferred (Sent/Received) [kB/kB]: 0.00 / 0.00
Output Power (Up/Down) [dBm]: 12.0 / 0.0
Line Attenuation (Up/Down) [dB]: 5.5 / 12.0
SN Margin (Up/Down) [dB]: 14.0 / 15.0
Vendor ID (Local/Remote): TMMB / IFTN
Loss of Framing (Local/Remote): 11 / 0
Loss of Signal (Local/Remote): 1 / 0
Loss of Power (Local/Remote): 0 / 0
Loss of Link (Remote): 0
Error Seconds (Local/Remote): 1 / 0
FEC Errors (Up/Down): 0 / 143
CRC Errors (Up/Down): 0 / 0
HEC Errors (Up/Down): 0 / 0
I know on our support ticket it says it could take up to 5 days for interleaving to take effect, so does this mean until then will stay banded at 8000 kbps?
Sorry if we seem impatient but before this problem at the exchange we were getting such good speeds and connections, its seems like a big step backwards.
Thanks
Steve
jojopillo
Grafter
Posts: 9,786
Registered: 16-06-2010

Re: Disconnections and now line speed dropped

Hi annapp,
banding is normally placed when errors occur and once the errors are rectified the banding can be removed. It can take up to five days to take effect and we would normally say to reboot the day after the interleaving has taken effect.
Jojo Smiley