cancel
Showing results for 
Search instead for 
Did you mean: 

Disconnecting + router going mad.

WendyDavies
Grafter
Posts: 26
Registered: 05-03-2013

Disconnecting + router going mad.

Hi all,
Ive had some issues over the weekend. Ive noticed alot of IPs attempting to DoS & Port Scan my connection. Its been a headache, I have called PN and they have said theres nothing they can do accept request a new IP. Which is what ive done however the attacks seem to carry over. Is this normal?
Ive noted ip addresses from quite a few different places and ive added them to a ticket log too. I was just wondering if anyone else is having these issues? Ive also noticed when switching IPs that some services are requesting port 80s on servers based inside Tokyo and doing additional research shows Blizzard.
Thanks
7 REPLIES
WendyDavies
Grafter
Posts: 26
Registered: 05-03-2013

Re: Disconnecting + router going mad.

I also also note that i just had a DoS from 84.93.235.210 (a plusnet user according to the forums...)
In addition it seems im getting over 60 of theses in a single day.
Community Veteran
Posts: 6,824
Thanks: 1
Registered: 27-10-2012

Re: Disconnecting + router going mad.

You don't play any games (like World of Warcraft) do you?
Edit: Also, is your PC/PCs up-to-date in terms of anti-virus/Windows updates etc.?
WendyDavies
Grafter
Posts: 26
Registered: 05-03-2013

Re: Disconnecting + router going mad.

Hi Andy, No we dont play WoW. Everything is in order by the way just got these strange errors in the router log. I am concerned as when i was with a previous ISP i didnt have this problem. I was wondering if im on the IP share scheme that plusnet has just trialling at the moment. I think that could be part to blame for getting other people's IP requests.
Community Veteran
Posts: 6,824
Thanks: 1
Registered: 27-10-2012

Re: Disconnecting + router going mad.

Have you tried disconnecting/reconnecting from the router admin page?
This should give you a new IP address.
Seeing port scan messages is fairly normal these days. But if its causing you to disconnect/conection problems, I think PN need to do something.
WendyDavies
Grafter
Posts: 26
Registered: 05-03-2013

Re: Disconnecting + router going mad.

Have tried getting a new IP around 8 times, Each time we get the same issue with content being sent to our IP which we havnt got the faintest of clues about. Ive read Plusnet is trialing shared IP addresses across accounts to help with the shortage of IPV4 addresses. I was wondering if we are part of that trial and if we was it would make sense that traffic was being referenced to us without our concent or knowledge.
(http://www.thinkbroadband.com/news/5658-plusnet-in-trial-of-carrier-grade-nat-to-conserve-ipv4-addre...)
Anyway ill keep the ticket posted and ill keep monitoring for anything strange.
Community Veteran
Posts: 4,970
Thanks: 362
Fixes: 16
Registered: 10-06-2010

Re: Disconnecting + router going mad.

No, only people who volunteered took part in the CGNAT trial.
Shortly after you get a new IP address, you might expect a small amount of traffic, depending on what whoever had that IP address previously was doing, but this won't continue for long.
Some of the log entries may be false positives.
WendyDavies
Grafter
Posts: 26
Registered: 05-03-2013

Re: Disconnecting + router going mad.

Hi ejs, Ah it was just a guess. Yeah well we have tried quite a few different IPs some of them have been constantly sending traffic down the line from different places around the world. Its been pretty painful to say the least with almost 80 logs of this happening for 3 days solid. 2 of the ips we used seemed to be fine but the rest have been causing issues. One of the false positives we know about is 84.93.230.186 (This forums Cheesy)