cancel
Showing results for 
Search instead for 
Did you mean: 

Disappointly slow

sully666
Grafter
Posts: 424
Registered: ‎10-03-2013

Disappointly slow

Since before Christmas my broadband has felt sluggish. Done a speed test and its only just over 12Mbps.

It also says I am slower thanthe average in the East Midlands.
This is down from over 14 earlier in the year. Assume Plusnet will do nothing about it as usual  Undecided
20 REPLIES
Kpfran
Dabbler
Posts: 23
Thanks: 4
Registered: ‎31-12-2014

Re: Disappointly slow

I'm in the process of changing over from the Post Office to Plusnet.
My present speeds on ADSL with the post office are between 0.76 and 1.5Mbps......if I get your speeds when I change over it will be a big improvement.
Have to bear in mind that I live out in the sticks about 3 miles from the Exchange cabinet.
Plusnet Help Team
Plusnet Help Team
Posts: 1,953
Thanks: 22
Fixes: 5
Registered: ‎24-07-2014

Re: Disappointly slow

I looks liked your sync has been fluctuating a little. Your line seems solid so it should automatically increase. If you don't see any improvement in a few days, please log it on your account and our faults team will take a look.
If this post resolved your issue please click the 'This fixed my problem' button
 Tony T
 Plusnet Help Team
sully666
Grafter
Posts: 424
Registered: ‎10-03-2013

Re: Disappointly slow

Seems to be an ongoing thing since I moved to Plusnet from BE, where I was always over 16MBps. 
As my line goes direct to the exchange less than 400 yards away as the crow flies. I am unable to "benefit" from Fibre  Sad
Superuser
Superuser
Posts: 13,039
Thanks: 4,332
Fixes: 26
Registered: ‎22-08-2007

Re: Disappointly slow

Hi Sully,
I see you are back again!
The problem from last July / August never seemed to get fully resolved.  With an 11dB attenuated line, you ought to be seeing 24Mbps on adsl2+  Whatever garbage previous BTOR engineers have told you, SYNCH speed is buggar all to do with the ISP (beyond being configured on a restrictive / wrong product) - it is entirely down to the exchange, the phone line, your internal wiring and your modem.  For clarity data speed is entirely a different matter.
Quote from: sully666
Seems to be an ongoing thing since I moved to Plusnet from BE, where I was always over 16MBps.

Was that data speed or synch speed?  Whatever it was, it was equally poor if the 11dB attenuation figure is correct.
You referenced in your previous thread modified firmware on your router and the router's supplier not being able to help you.  I think you need to revert to a known good (on the DSL side) router to bottom this out.  The TG285n with the 10.2.2.B firmware has been seen by many to be highly stable on the DSL side.  Wifi can be tweaked, however if you want improved synch speeds, you might have to accept the wifi constraints until your synch issues are resolved.
So back to basics...
Is the phone line quiet?  Dial 17070 option 2 using a corded phone in the master socket.
Are there any extension sockets?
How are they wired - star or daisy-chain?
Is the bell wire connected?
Is the router plugged into the master sickest?
Is the connection stable?  Does it drop frequently?  Can you associate that with inbound / outbound calls?
When you've reviewed the above, We need to consider running router stars to start looking for something less obvious.
Plusnet Help Team
Plusnet Help Team
Posts: 1,953
Thanks: 22
Fixes: 5
Registered: ‎24-07-2014

Re: Disappointly slow

Having done a full line test for you, I'm a little concerned with errors on the line.
I'd be interested to see if these show improvement with the tests that Townman suggests.
If this post resolved your issue please click the 'This fixed my problem' button
 Tony T
 Plusnet Help Team
sully666
Grafter
Posts: 424
Registered: ‎10-03-2013

Re: Disappointly slow

Phone line is quiet

Cable goes from Iplate via good quality shielded cable direct to the back of the router.
Connection seems fairly stable, think the up time was 7-10 days.
I could use the Thomson, but it will be a lot of work with stuff I have connected. Will see how I feel over the weekend  and how the connection is.
Last BT engineer basically said I should be grateful for what I was getting, so I had given up as it seems "unfixable".
I was always getting speed test results over 16Mbps with BE.  I know it's a different product, but I think 12MBps is starting to get too low for my liking considering the length  of line I am on
Plusnet Help Team
Plusnet Help Team
Posts: 1,953
Thanks: 22
Fixes: 5
Registered: ‎24-07-2014

Re: Disappointly slow

As Townman says, with a loop loss like that I'd expect much better speeds. I don't want to send another engineer if it will be a waste of time though.
If you can keep your current setup for the time being, it's worth us running a couple more tests tomorrow/Monday to see if we can see any changes.
If this post resolved your issue please click the 'This fixed my problem' button
 Tony T
 Plusnet Help Team
sully666
Grafter
Posts: 424
Registered: ‎10-03-2013

Re: Disappointly slow

Did the tests show anything?
Community Gaffer
Community Gaffer
Posts: 17,680
Thanks: 665
Fixes: 166
Registered: ‎05-04-2007

Re: Disappointly slow

The line looks pretty stable with only a couple of drops showing in the last 2 weeks. The SNR is a bit higher than ideal at 9db, this is going to be causing the speed to be slightly lower than anticipated. It's probably worth trying to knock the SNR down to 6db initially and see how stable the line is then. Let me know if you want me to do this, bearing in mind we can't do another SNR reset for 10 days.
In fact, I've submitted the SNR reset. It won't affect anything other than our ability to place another reset.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
Superuser
Superuser
Posts: 13,039
Thanks: 4,332
Fixes: 26
Registered: ‎22-08-2007

Re: Disappointly slow

Chris,
Is the CLT attenuation figure similar to that being reported by the modem?
Attenuation figures rather set expectations - I have seen numerous examples of the wrong expectation being held due to some routers incorrectly reporting line attenuation values.
Sully's router reports the DS attenuation to be a mere 11dB...  Shocked
Kevin
Community Gaffer
Community Gaffer
Posts: 17,680
Thanks: 665
Fixes: 166
Registered: ‎05-04-2007

Re: Disappointly slow

Downstream attenuation is showing as 10db on our tests, so is close enough to what the router is reporting to not concern me. I'm wanting to test the stability of the line at 6db with a potential view to moving it to 3db after 10 days, there's not been much SNR fluctuation which makes me believe it can handle it.
The reset to 6db has completed, the line is connecting at 16812 now, giving a profile of 14800, so an improvement. As long as the line stays stable at this I'd be happy to reset it with a 3db target in 10 days.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
sully666
Grafter
Posts: 424
Registered: ‎10-03-2013

Re: Disappointly slow

Thanks Chris  Smiley  I will leave things as they are for now and see what happens.
Community Gaffer
Community Gaffer
Posts: 17,680
Thanks: 665
Fixes: 166
Registered: ‎05-04-2007

Re: Disappointly slow

Give me a nudge around the 16th and we'll see if it's stable enough to go for a 3db margin.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
sully666
Grafter
Posts: 424
Registered: ‎10-03-2013

Re: Disappointly slow

Hi Chris
Is the line still stable? Not noticed, or been informed of any loss of connection.  Also not noticed any improvement in speed  Undecided