cancel
Showing results for 
Search instead for 
Did you mean: 

Disable TG582n DLNA server

Ottmar
Grafter
Posts: 36
Registered: 05-07-2009

Disable TG582n DLNA server

How do I disable the DLNA server on a Technicolor TG582n?
2 REPLIES
Community Veteran
Posts: 1,840
Thanks: 102
Fixes: 6
Registered: 21-01-2013

Re: Disable TG582n DLNA server

Try:
Go to content sharing and turn off "manage disk".
May need to reboot the router.
Don't have a technicolor router running at present to check, so terminology may be a little off.
Ottmar
Grafter
Posts: 36
Registered: 05-07-2009

Re: Disable TG582n DLNA server

Thanks for pointing me in the right direction. Mission accomplished.