cancel
Showing results for 
Search instead for 
Did you mean: 

Default username and password to router not working ?

deejaynrg
Newbie
Posts: 2
Registered: 07-06-2010

Default username and password to router not working ?

Baisically the router username and password given by plusnet isn't working.
When I go to 192.168.1.254 in my browser and enter Administrator as my username and the serial number on the bottom of my router as the password it doesn't log me in.
Any ideas ?
4 REPLIES
Superuser
Superuser
Posts: 9,153
Thanks: 558
Fixes: 46
Registered: 06-04-2007

Re: Default username and password to router not working ?

Have you tried admin as the username?
David
deejaynrg
Newbie
Posts: 2
Registered: 07-06-2010

Re: Default username and password to router not working ?

Yeah I tried that with no luck  Sad
Superuser
Superuser
Posts: 9,153
Thanks: 558
Fixes: 46
Registered: 06-04-2007

Re: Default username and password to router not working ?

According to Plusnet Help information (link) the default username and password depend on when the router was supplied, and I believe the current ones (V8 firmware) are different again - see last line. The options seem to be:
                                                               
Router username Router password
AdministratorSerial Number
AdministratorNo Password
adminSerial Number
admin admin
Where applicable the serial number needs to be entered in capital letters.
Hope one of those combinations works for you.
David
Community Gaffer
Community Gaffer
Posts: 13,006
Thanks: 792
Fixes: 70
Registered: 04-04-2007

Re: Default username and password to router not working ?

@deejaynrg, I've just dropped you a PM containing the details you should be using.

Bob Pullen
Plusnet Products Team
If I've been helpful then please give thanks ⤵