cancel
Showing results for 
Search instead for 
Did you mean: 

Decreasing speed values

harps1h
Grafter
Posts: 142
Registered: ‎26-07-2011

Decreasing speed values

Hi
I have a ticket into yourselves about my speed. Three weeks ago it was at 20.88 according to speedtest.net, tonight however it is down to 14mb and in the early hours of this morning when you thought it would record a better speed it was at 9mb. this is on a profile that was sitting at 21.45mb but has started to sink to 18.21. I have had similar problems to this on the old ADSL where my speed normally was at 6.72 then would drop down to about 1.2mb. However I thought the upgrade to ADSL2+ would have solved this. Alas not.
FYI Router stats are:
Link Information

Uptime: 1 day, 21:43:35
DSL Type: ITU-T G.992.5
Bandwidth (Up/Down) [kbps/kbps]: 1.247 / 20.639
Data Transferred (Sent/Received) [GB/GB]: 1,99 / 1,75
Output Power (Up/Down) [dBm]: 11,9 / 0,0
Line Attenuation (Up/Down) [dB]: 3,0 / 8,5
SN Margin (Up/Down) [dB]: 6,4 / 6,0
System Vendor ID (Local/Remote): TMMB / ----
Chipset Vendor ID (Local/Remote): BDCM / IFTN
Loss of Framing (Local/Remote): 17 / 0
Loss of Signal (Local/Remote): 2 / 0
Loss of Power (Local/Remote): 0 / 0
Loss of Link (Remote): -
Error Seconds (Local/Remote): 71.864 / 0
FEC Errors (Up/Down): 0 / 0
CRC Errors (Up/Down): 46 / 28
HEC Errors (Up/Down): 35 / 22
3 REPLIES
Community Veteran
Posts: 19,102
Thanks: 443
Fixes: 21
Registered: ‎31-08-2007

Re: Decreasing speed values

Do you have a problem with your line perhaps, that's causing loss of sync with the exchange?
Plusnet Alumni (retired) chrispurvey
Plusnet Alumni (retired)
Posts: 5,369
Fixes: 1
Registered: ‎13-07-2012

Re: Decreasing speed values

Hi harps1h,
I've chased this up for you, ticket #57760086 has been updated, tests are currently being performed and you'll have an update soon from them.
If you need any help with this then let me know.
Plusnet Alumni (retired) chrispurvey
Plusnet Alumni (retired)
Posts: 5,369
Fixes: 1
Registered: ‎13-07-2012

Re: Decreasing speed values

Your fault ticket #57760086 has been updated with the results from your tests, everything does look OK on your line. Have a look at the update it's explained more in depth there.