cancel
Showing results for 
Search instead for 
Did you mean: 

DSL drop outs on new line

FIXED
RedSTNW
Hooked
Posts: 5
Thanks: 4
Fixes: 1
Registered: ‎22-08-2021

DSL drop outs on new line

Before I get into this, I haven't seen an advert in a while, but PN adverts used to extol the virtues of their customer support - you should probably bring those back! Any staffers reading this, there's an open question/issue on my account, at this stage, I don't see anything for you folks to do... this is posted partly to document my current situation should it be helpful for others, but also, to thank the people I spoke to today.

I have a background in telecomms hardware and software, so I was genuinely expecting to pick up the phone today, and to have to jump through the usual "first line" hoops of "restart the router, plug into test socket, disconnect other hardware... yes, we understand you've done it, but you have to do it again..."

Nope! Pleasantly surprised!

My problem? As the title, DSL dropping out semi-randomly, new account after I moved home, and the previous occupier apparently hadn't used the line. Also, I can receive calls, but no dial tone and the ADSL broadband works, most of the time. I think I know what the problem is, and if I'm right, someone will be running a new cable outside...

I tried using the troubleshooter, but really, that's designed for basic problems and aborts quite quickly, so talking on the phone was easier.

So I called today, having monitored the situation for a few days, and spoke to [CSA Removed]. Very friendly, quickly accessed the system (once I found somewhere I could get mobile signal), I described the problem, he started a line test, and I lost mobile signal. 😐 When I got signal back, I called again (I had 2 voicemails already), and spoke to [CSA Removed]. Again, very friendly, immediately pulled up the notes and confirmed that [CSA Removed] had found a fault that is probably outside my house, so they'll be trying to sort it with an estimated resolution of 3 days. Perfect, thanks... and no-one asked me to do troubleshooting steps that I'd already done!

Now, I reckon the fault is that the line has had a lightening strike at some point in the past, melting the insulation partially. The giveaway here, is the lack of dial tone but working internet, meaning I'm running on 2/4 copper wires. The DSL connection seems to drop almost in sync with gusts of wind, and I've seen that before with a DP that was hit by lightening. I also know that OpenReach were out not long ago for a nearby property, and struggled to find the DP, and further, I know of at least one other property nearby that has a DrayTek router that frequently reports that it's been unplugged from the phone line (as soon as the neighbours find out you have a history in telecomms... they get talkative...).

Example log line from my router: (296704.540000) ATM over DSL is down after 712 minutes uptime

That causes the router to attempt to self-heal, in some cases it reboots itself completely (wifi disappears, as do the lights on the front) and that usually works. Sometimes a couple of reboots get it running again. Sometimes just hitting "Connect" in the router control panel works.

Some potentially relevant information from the router (notes in brackets added by me):

3. Firmware version: Software version 4.7.5.1.83.8.263 Last updated Unknown
4. Board version: Plusnet Hub One
5. DSL uptime: 0 days, 01:13:41 [ I never noticed that drop... )
6. Data rate: 766 / 3315
7. Maximum data rate: 752 / 3304           ( I live in the middle of nowhere, wasn't expecting much more! ]
8. Noise margin: 5.4 / 3.1               ( very low, prone to drop outs below the 6dB threshold )
9. Line attenuation: 34.2 / 55.0           ( I am a fair distance from the exchange, not that bothered here, it's below 45dB )
10. Signal attenuation: 34.2 / 55.9           ( same as above )

 

23. VPI/VCI: 0 / 38
24. Modulation: G.992.3 Annex A
25. Latency type: Interleaved
26. Software variant: AA
27. Boot loader: 1.0.0

 

Again, thanks for the PN staff I spoke to today just getting straight into the job instead of reading from a script! It makes a very refreshing change!

Hopefully in a few days I'll have an OpenReach (or contractor) van appearing on the farm... I mean, it's usable now, so I'm not really in a rush, but it's better it gets sorted before winter sets in and the worse weather causes more drops...

Moderator's note by Dick (Strat): CSA name(s) removed (to an area staff can see) as per Forum rules.

2 REPLIES 2
RedSTNW
Hooked
Posts: 5
Thanks: 4
Fixes: 1
Registered: ‎22-08-2021

Re: DSL drop outs on new line

Fix

Fixed.

Lovely chap came yesterday morning in an OpenReach van and took a couple of hours to sort it out. He called me back when he'd done the job & was more than happy to tell me the current SNR & sync rates.

With the fault, I struggled to get 2Mbps, now it's fixed, I'm above 6Mb fairly consistently, and still have over a week to wait for the line to settle. Is it slow, by fibre standards? Sure... but when you live in the sticks, you learn that 2Mbps is perfectly fine for Netflix... and working.

Again, huge thanks to the PN staffers for the no-nonsense customer service approach, and to the moderators for keeping me within the rules that I clearly didn't read. 😳

Gandalf
Community Gaffer
Community Gaffer
Posts: 26,598
Thanks: 10,341
Fixes: 1,603
Registered: ‎21-04-2017

Re: DSL drop outs on new line

Thanks a lot for your positive feedback @RedSTNW and welcome to our Community Forums.

I'm really sorry for the issues you've had with your new line, and I'm glad to see we got that fixed for you. 

Would you mind taking a few moments to leave us a review on TrustPilot Here?

Let us know if there are further issues or absolutely anything else you'd need help with. Smiley

From 31st October 2022, I no longer have a regular presence here as I’ve moved on to a new role.
Anoush Mortazavi
Plusnet