cancel
Showing results for 
Search instead for 
Did you mean: 

DL/UL Speed Issues

SYCLOWES
Newbie
Posts: 2
Registered: 16-01-2014

DL/UL Speed Issues

Hi Guys
I have a couple of issues with my broadband service which has slowly got worse and worse over the past 4-6 months.
When i first joined plus net i was enjoying speeds of between 12-15Mb on Plusnet Unlimited as i only live 1486 Metres from my local exchange. Unfortunately that speed has now dropped to between 4-6Mb which is creating some issues for me..
See below diagnostic information i have collected whilst troubleshooting the issue.
i first noticed the issue whilst trying to stream content from Netflix and or Multiple devices online using the LAN. In addition i am currently trying to upload a little over 1000 songs from my iTunes library to the iTunes match service which is painfully slow and keeps stopping, even if i leave it running over night Sad (Note : I only start uploading when i know nobody else will be using the local LAN as it kills DL speeds)
Can somebody from Plusnet or the community advise the following
- Is my IP profile set correctly on my line?
- Are you traffic shaping my connection in anyway at present? if so can this be lifted?
- Can anybody explain why there is such a huge difference between the downstream rate to my router and actual throughput speed to my devices (most of which are connected @ 130mbps 2.4ghz)
I have tried getting through to Plusnet via phone however after 30 mins of being on hold i gave up Sad If anybody else can help i would really appreciate it.
Router Info
Router : Netgear DGN2000 (New)
DownStream Connection Speed 12863 kbps
UpStream Connection Speed 448 kbps
BRAS Check
The current Downstream BRAS rate is: 11.35 Mbps
The current Upstream BRAS rate is: 0.45 Mbps
Exchange: MAIDENHEAD (THM)
BT Recorded Line Length to Exchange (m): 1486
BE LLU: Activated
Real Error: Migration code required for this number
Speedtest.net Results (4.77DL / 0.38UL)
2 REPLIES
Community Veteran
Posts: 5,168
Thanks: 478
Fixes: 20
Registered: 10-06-2010

Re: DL/UL Speed Issues

You could check your Plusnet "Current Line Speed" (copy of the IP profile): https://portal.plus.net/my.html?action=data_transfer_speed
You could also ask for your upstream speed to be uncapped which should approximately double your upstream speed.
Apart from the above, you will have to test the speed using a wired connection to the router to see if the wireless is the problem.
SYCLOWES
Newbie
Posts: 2
Registered: 16-01-2014

Re: DL/UL Speed Issues


By the looks of the results it looks like you were right regarding download i will contact Plusnet to see if i can get my upload increased.  Thank you Smiley
Now i need to try and isolate the Wireless issue. Would you recommend changing any of the below settings? The router is not near any of devices so i dont think it could be experiencing electrical interference.
Wireless Network
Name (SSID):
Region: Europe
Channel: Auto
Mode: Up to 130mbps (Up to 270 Mbps is also an option)
Security : WPA2-PSK

Telephone number:
XXXXXXXXXXX
Phone exchange:
MAIDENHEAD
Estimated line speed:
10Mb (This may vary between 8Mb and 12.5Mb) - Checked on 2013-11-06 13:20:56
Current line speed:
11.3 Mb