cancel
Showing results for 
Search instead for 
Did you mean: 

Could someone please check something for me?

Community Veteran
Posts: 1,236
Registered: ‎02-08-2007

Could someone please check something for me?

I have been having an issue trying to connect to any of my websites hosted with Eukhost since yesterday. I have tried a non Plus Net connection and the server is fine. I have also tried the ip address directly from all of my computers both Windows and Linux but with no luck. I cannot even ping the ip. I have raised a ticket with PN. Could someone please try from another PN connection?
http://91.186.25.13 will take you to a Cpanel test page.
9 REPLIES
Community Veteran
Posts: 14,469
Registered: ‎30-07-2007

Re: Could someone please check something for me?

No problems accessing the page here.
Try:
Rebooting PC
Rebooting Router/ADSL modem
Disabling any software firewall and Anti-virus Software to see if that is the problem.
Does sound like an problem with your set-up
Community Veteran
Posts: 1,236
Registered: ‎02-08-2007

Re: Could someone please check something for me?

I have tried all that despite knowing that it would not make any difference. I have also tried flushing Windows DNS although I already knew that this would have no effect as I have tried using all of my computers including my Linux maching running Fedora 8.
Being the webserver that I host websites on I obviously connect to it often and the problem has started without any changes being made to any of my computers or my router.
Community Veteran
Posts: 14,469
Registered: ‎30-07-2007

Re: Could someone please check something for me?

Can you post a tracert to it?

|------------------------------------------------------------------------------------------|
|                                      WinMTR statistics                                   |
|                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
|                               my.router -    0 |   21 |   21 |    0 |    4 |   94 |    0 |
|            lo0.plusnet.thn-ag2.plus.net -    0 |   20 |   20 |   15 |   19 |   32 |   16 |
|                  vl604.thn-gw1.plus.net -    0 |   20 |   20 |   15 |   49 |  234 |   16 |
|                         lonap2.enta.net -    0 |   20 |   20 |   15 |   30 |  187 |   16 |
|            ge-5-2.the.uk.euroconnex.net -    0 |   20 |   20 |   15 |   32 |  203 |   15 |
|        ge-9-1-9-2.tcx.uk.euroconnex.net -    0 |   20 |   20 |   15 |   38 |  125 |   16 |
|                        puma.eukhost.com -    0 |   20 |   20 |   15 |   30 |  188 |   31 |
|________________________________________________|______|______|______|______|______|______|
   WinMTR - 0.8. Copyleft @2000-2002 Vasile Laurentiu Stanimir  ( stanimir@cr.nivis.com )
Community Veteran
Posts: 1,236
Registered: ‎02-08-2007

Re: Could someone please check something for me?

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.
C:\Documents and Settings\Sean>tracert 91.186.25.13
Tracing route to puma.eukhost.com [91.186.25.13]
over a maximum of 30 hops:
  1     *        *        *     Request timed out.
  2    49 ms    46 ms    48 ms  lo0-plusnet.ptn-ag2.plus.net [195.166.128.53]
  3    48 ms    45 ms    46 ms  ge0-0-0-204.ptn-gw02.plus.net [84.92.3.93]
  4    47 ms    46 ms    46 ms  te2-2.pte-gw2.plus.net [212.159.1.106]
  5    48 ms    49 ms    48 ms  te2-4.pte-gw1.plus.net [212.159.1.101]
  6    46 ms    47 ms    48 ms  lonap2.enta.net [193.203.5.135]
  7    47 ms    46 ms    51 ms  ge-5-2.the.uk.euroconnex.net [87.127.231.90]
  8    49 ms    48 ms    59 ms  ge-9-1-9-2.tcx.uk.euroconnex.net [217.112.81.1]
  9     *        *        *     Request timed out.
10     *        *        *     Request timed out.
11     *        *        *     Request timed out.
12     *        *        *     Request timed out.
13     *        *        *     Request timed out.
14     *        *        *     Request timed out.
15     *        *        *     Request timed out.
16     *        *        *     Request timed out.
17     *        *        *     Request timed out.
18     *        *        *     Request timed out.
19     *        *        *     Request timed out.
20     *        *        *     Request timed out.
21     *        *        *     Request timed out.
22     *        *        *     Request timed out.
23     *        *        *     Request timed out.
24     *        *        *     Request timed out.
25     *        *        *     Request timed out.
26     *        *        *     Request timed out.
27     *        *        *     Request timed out.
28     *        *        *     Request timed out.
29     *        *        *     Request timed out.
30     *        *        *     Request timed out.
Trace complete.
C:\Documents and Settings\Sean>


That is a bit easier to read!
Community Veteran
Posts: 14,469
Registered: ‎30-07-2007

Re: Could someone please check something for me?

That is taking the same route as mine except I'm on gateway thn-ag2 (LLU). I wonder if something at their end is blocking your IP address?
Community Veteran
Posts: 1,236
Registered: ‎02-08-2007

Re: Could someone please check something for me?

I would check if there is any settings on Cpanel/WHM if I could connect to it.
Community Veteran
Posts: 1,236
Registered: ‎02-08-2007

Re: Could someone please check something for me?

Comparing your trace root with mine, it does appear to be an issue at their end. Will have to email them.
Superuser
Superuser
Posts: 9,925
Thanks: 1,265
Fixes: 71
Registered: ‎06-04-2007

Re: Could someone please check something for me?

No problem loading the page for me on IP Stream (gateway thn-ag1)

C:\>tracert 91.186.25.13
Tracing route to puma.eukhost.com [91.186.25.13]
over a maximum of 30 hops:
  1    1 ms    <1 ms    <1 ms  192.168.2.1
  2    40 ms    42 ms    42 ms  lo0.plusnet.thn-ag1.plus.net [195.166.128.101]
  3    37 ms    38 ms    35 ms  vl703.thn-gw2.plus.net [84.92.4.242]
  4    36 ms    36 ms    39 ms  te2-3.thn-gw1.plus.net [212.159.1.57]
  5    36 ms    40 ms    39 ms  lonap2.enta.net [193.203.5.135]
  6    35 ms    38 ms    36 ms  ge-5-2.the.uk.euroconnex.net [87.127.231.90]
  7    37 ms    37 ms    35 ms  ge-9-1-9-2.tcx.uk.euroconnex.net [217.112.81.1]
  8    37 ms    38 ms    36 ms  puma.eukhost.com [91.186.25.13]
David
Community Veteran
Posts: 1,236
Registered: ‎02-08-2007

Re: Could someone please check something for me?

I tried connecting using my Plus Net dial up connection (which obviously has the same static IP) and I got exactly the same results so it is definitely not my Netgear DG834 router. I have emailed Eukhost to get them to investigate the problem. Thanks for your help. Sean.