cancel
Showing results for 
Search instead for 
Did you mean: 

'Could not bring up link' error with no internet connection

Buriedinspace
Newbie
Posts: 2
Registered: ‎22-09-2014

'Could not bring up link' error with no internet connection

Since yesterday afternoon our internet connection started to drop every 10-15mins or so, before stopping working completely around 9pm.
Logging into the router I can see that the technicolour gateway and DSL connection show as connected, but the internet connection show as disconnected with the error 'Could not bring up link'.
I've input the username/password combination again, tried using the 'connect' button, reset the router and gone through ''Setup my Technicolor Gateway' again to no luck. When I check the connectivity settings I get no ATM connection detected on the DSL line and PPP connection currently down.
Any idea what's causing this?

Edit: Forgot to add that this is with the router plugged into the test socket and have tried more than one microfilter.
2 REPLIES
DanHodby
Grafter
Posts: 248
Registered: ‎23-10-2013

Re: 'Could not bring up link' error with no internet connection

Hi Buriedinspace  (nice name Smiley )
Looks like your line has suffered a lot with drops in connection. Upon testing the line its picked up on a fault on the phone line which I have now reported for you.
The estimated repair date is Wednesday so you should be back to normal by then. If you have any speed problems after Wed, please feel free to send me a PM.
Cheers,
Dan
Buriedinspace
Newbie
Posts: 2
Registered: ‎22-09-2014

Re: 'Could not bring up link' error with no internet connection

Thanks for the update Dan. I'll get back to you on Weds/Thurs if there's been no joy!