cancel
Showing results for 
Search instead for 
Did you mean: 

Continuing issues with Overwatch

alexmanessi1
Newbie
Posts: 4
Registered: 28-07-2016

Continuing issues with Overwatch

I've been having issues with the quality of the connection to Overwatch servers for a number of weeks now. I've been following forum posts on various sites about it and that it was somehow related to IPs starting with 50 range with a fix being to get the ISP to give you a static IP.

 

Apparently PlusNet have been aware of the issue and have worked to fix it. I however, have ended up purchasing the static IP and found that I still have issues. The IP I have now starts with 212 and while I'm no longer getting the same map loading loop I used to have I am now experiencing extreme lag spikes. When it's fine I have ping that ranges between 25-40ms and when it spikes it hits 2000ms making the game unplayable.

These spikes don't just affect the game as they affect general browsing too and the only way to get them to drop seems to be to turn off the game though I realise this could be coincidental but it's what I've experienced so far.

 

 

The Overwatch IP in Europe is 185.60.112.157

5 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 12,994
Thanks: 142
Fixes: 46
Registered: 27-04-2007

Re: Continuing issues with Overwatch

Hi there,

 

Can you run a traceroute to that IP please so we can dig further.

If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
alexmanessi1
Newbie
Posts: 4
Registered: 28-07-2016

Re: Continuing issues with Overwatch

Will do. Unfortunately I won't be home until Sunday so will have to get back to you then.

Plusnet Help Team
Plusnet Help Team
Posts: 12,994
Thanks: 142
Fixes: 46
Registered: 27-04-2007

Re: Continuing issues with Overwatch

No worries, it will help us investigate the matter so please drop us a reply here when you've been able to do it.

If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
alexmanessi1
Newbie
Posts: 4
Registered: 28-07-2016

Re: Continuing issues with Overwatch

Hi, I was finally able to get round to running the traceroute.

Here it is:


Tracing route to 185.60.112.157 over a maximum of 30 hops

1 1 ms 1 ms 1 ms dsldevice.lan [192.168.1.254]
2 2010 ms 2017 ms 1983 ms lo0.10.central10.ptw-bng01.plus.net [195.166.128.170]
3 1981 ms 1980 ms 1964 ms irb.10.PTW-CR02.plus.net [84.93.249.2]
4 844 ms 613 ms 561 ms 195.99.126.182
5 305 ms 325 ms 320 ms host213-121-193-190.ukcore.bt.net [213.121.193.190]
6 323 ms 315 ms 314 ms 213.137.183.36
7 1321 ms 1358 ms 1349 ms t2c3-xe-1-0-0-0.nl-ams2.eu.bt.net [166.49.208.216]
8 * * * Request timed out.
9 * * * Request timed out.
10 * * * Request timed out.
11 * * * Request timed out.
12 * * * Request timed out.
13 * * * Request timed out.
14 * * * Request timed out.
15 * * * Request timed out.
16 * * * Request timed out.
17 * * * Request timed out.
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 * * * Request timed out.

Trace complete.

 

Hope this helps.

alexmanessi1
Newbie
Posts: 4
Registered: 28-07-2016

Re: Continuing issues with Overwatch

Hi,

Were you able to look into this? I'm still getting these random spikes in lag.