cancel
Showing results for 
Search instead for 
Did you mean: 

Constant web pages unavailable and disconnects

millerc
Dabbler
Posts: 11
Registered: 01-09-2013

Constant web pages unavailable and disconnects

Hi all,
For the past week or so I've been having a lot of problems with my internet connection. Many times during the day I find that I am unable to get online even when all the lights on my Technicolor router are green.
Sometimes the connection light goes red and then after a little while it goes green but I am then unable to get online.  I have to unplug the router, power it down and then reconnect it.
Then I can get online.
Before these problems I used to get on average 1.3 mbps download speed.  Since the problems my speed has dropped to about 400 kbps. I've now tested over the last few days and it's about 400 kbps on average now.
Heres a speed test I've just done.
http://www.speedtest.net/my-result/35770
I've done ping tests and they seem to be quite stable and at the moment.  Pinging several different web addresses for the past hour shows no dropouts but web pages fail to load.
I've tried on direct ethernet connections and wireless and see the same issues.
I've tried different microfilters etc and even unplugged my phones and plugged the router directly into the main phone socket behind the master phone socket face plate.
Has anyone got any ideas on what else I can check for?
I've also tried the Broadband Troubleshooter on several occasions and I get this error message from it:
"Broadband Troubleshooter - Error
There's been a problem
Please try using the Broadband Troubleshooter again in a short while. If you continue to have problems please contact our Support Team for help."
Thanks,
Chris
18 REPLIES
millerc
Dabbler
Posts: 11
Registered: 01-09-2013

Re: Constant web pages unavailable and disconnects

Hi all,
Still getting loads of web pages unavailable and DNS problems now.
A lot of times I am now seeing unable to resolve host when doing long ping runs and I'm getting randomly long ping responses.
I've done another couple of speed tests and the last 4 out of 5 times they've timed out and I've got no results.
However, here is the last couple:
http://www.speedtest.net/my-result/3578864621
This one is about 5 minutes after the one above:
http://www.speedtest.net/my-result/3578869949
Only 230 kbps down with a ping of 350ms.
I currently have only one computer connected to the router to do these tests whilst I try to work out why I'm having these speed problems.  So it's not being caused by congestion from other machines on the LAN side.
Here are some of the ping results:
C:\Users\Chris>ping www.bbc.co.uk -t
Ping request could not find host www.bbc.co.uk. Please check the name and try ag
ain.
C:\Users\Chris>ping www.bbc.co.uk -t
Ping request could not find host www.bbc.co.uk. Please check the name and try ag
ain.
C:\Users\Chris>ping www.google.co.uk -t
Pinging www.google.co.uk [173.194.34.183] with 32 bytes of data:
Reply from 173.194.34.183: bytes=32 time=248ms TTL=57
Reply from 173.194.34.183: bytes=32 time=51ms TTL=57
Reply from 173.194.34.183: bytes=32 time=40ms TTL=57
Reply from 173.194.34.183: bytes=32 time=66ms TTL=57
Reply from 173.194.34.183: bytes=32 time=60ms TTL=57
Reply from 173.194.34.183: bytes=32 time=107ms TTL=57
Ping statistics for 173.194.34.183:
    Packets: Sent = 6, Received = 6, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 40ms, Maximum = 248ms, Average = 95ms
Control-C
^C
C:\Users\Chris>ping www.bbc.co.uk -t
Pinging www.bbc.net.uk [212.58.244.67] with 32 bytes of data:
Reply from 212.58.244.67: bytes=32 time=209ms TTL=55
Reply from 212.58.244.67: bytes=32 time=323ms TTL=55
Reply from 212.58.244.67: bytes=32 time=51ms TTL=55
Ping statistics for 212.58.244.67:
    Packets: Sent = 3, Received = 3, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 51ms, Maximum = 323ms, Average = 194ms
Control-C
^C
C:\Users\Chris>ping www.bbc.co.uk -t
Ping request could not find host www.bbc.co.uk. Please check the name and try ag
ain.
C:\Users\Chris>ping www.bbc.co.uk -t
Pinging www.bbc.net.uk [212.58.244.67] with 32 bytes of data:
Reply from 212.58.244.67: bytes=32 time=57ms TTL=55
Reply from 212.58.244.67: bytes=32 time=56ms TTL=55
Reply from 212.58.244.67: bytes=32 time=79ms TTL=55
Reply from 212.58.244.67: bytes=32 time=42ms TTL=55
Reply from 212.58.244.67: bytes=32 time=163ms TTL=55
Reply from 212.58.244.67: bytes=32 time=34ms TTL=55
Reply from 212.58.244.67: bytes=32 time=44ms TTL=55
Reply from 212.58.244.67: bytes=32 time=42ms TTL=55
Reply from 212.58.244.67: bytes=32 time=149ms TTL=55
Reply from 212.58.244.67: bytes=32 time=46ms TTL=55
Reply from 212.58.244.67: bytes=32 time=252ms TTL=55
Ping statistics for 212.58.244.67:
    Packets: Sent = 11, Received = 11, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 34ms, Maximum = 252ms, Average = 87ms

Thanks,
Chris


millerc
Dabbler
Posts: 11
Registered: 01-09-2013

Re: Constant web pages unavailable and disconnects

Internet just got really bad again.  Just got this whilst pinging and I can't even get to https://portal.plus.net at the moment but I can get to this forum ?
C:\Users\Chris>ping www.bbc.co.uk -t
Pinging www.bbc.net.uk [212.58.246.90] with 32 bytes of data:
Reply from 212.58.246.90: bytes=32 time=542ms TTL=56
Reply from 212.58.246.90: bytes=32 time=2800ms TTL=56
Request timed out.
Reply from 212.58.246.90: bytes=32 time=1722ms TTL=56
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Reply from 212.58.246.90: bytes=32 time=2195ms TTL=56
Reply from 212.58.246.90: bytes=32 time=43ms TTL=56
Reply from 212.58.246.90: bytes=32 time=104ms TTL=56
Reply from 212.58.246.90: bytes=32 time=291ms TTL=56
Reply from 212.58.246.90: bytes=32 time=71ms TTL=56
Reply from 212.58.246.90: bytes=32 time=307ms TTL=56
Reply from 212.58.246.90: bytes=32 time=226ms TTL=56
Reply from 212.58.246.90: bytes=32 time=79ms TTL=56
Reply from 212.58.246.90: bytes=32 time=113ms TTL=56
Reply from 212.58.246.90: bytes=32 time=99ms TTL=56
Reply from 212.58.246.90: bytes=32 time=109ms TTL=56
Reply from 212.58.246.90: bytes=32 time=106ms TTL=56
Reply from 212.58.246.90: bytes=32 time=72ms TTL=56
Reply from 212.58.246.90: bytes=32 time=70ms TTL=56
Reply from 212.58.246.90: bytes=32 time=151ms TTL=56
Reply from 212.58.246.90: bytes=32 time=143ms TTL=56
Reply from 212.58.246.90: bytes=32 time=113ms TTL=56
Reply from 212.58.246.90: bytes=32 time=104ms TTL=56
Reply from 212.58.246.90: bytes=32 time=132ms TTL=56
Reply from 212.58.246.90: bytes=32 time=107ms TTL=56
Reply from 212.58.246.90: bytes=32 time=94ms TTL=56
Reply from 212.58.246.90: bytes=32 time=96ms TTL=56
Ping statistics for 212.58.246.90:
    Packets: Sent = 35, Received = 25, Lost = 10 (28% loss),
Approximate round trip times in milli-seconds:
    Minimum = 43ms, Maximum = 2800ms, Average = 395ms
Community Veteran
Posts: 38,460
Thanks: 1,027
Fixes: 62
Registered: 15-06-2007

Re: Constant web pages unavailable and disconnects

Can you try allocating the DNS servers on the computer
I recommend setting it to these for a trial
  DNS Servers .Primary: 8.8.8.8 Secondary: 208.67.220.220
vertego
Newbie
Posts: 5
Registered: 23-06-2014

Re: Constant web pages unavailable and disconnects

I'm having exactly the same problem and it's really frustrating!
Since last Wenesday I've 'enjoyed' continual disconnects. As per the help pages I've reset my router (more times than I should need to) rebooted my PC (which shouldn't be necessary) and consider myself lucky if I can maintain a connection for more than a couple of hours - normally it disconnects within minutes.
As for speed, with FTTC I've been consistently getting 28mb/s. Now it's nearer 7mb/s if I'm lucky, usually much less with too many requests timing out or more likely disconnected.
On top of this is the 'service' from Plusnet. Having logged a call last week, apart from the automated response I have had absolutely no feedback since.
The whole situation is abysmal. Perhaps Plusnet are diverting too much funds into advertising that promises so much, yet currently delivers so little.
Community Veteran
Posts: 26,638
Thanks: 869
Fixes: 10
Registered: 10-04-2007

Re: Constant web pages unavailable and disconnects

Is this a wireless connection to the router and if so have you established if it is the wireless that is dropping out or the internet connection?
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
vertego
Newbie
Posts: 5
Registered: 23-06-2014

Re: Constant web pages unavailable and disconnects

It's the internet connection on the router that continually drops, therefore affecting all devices connected by wireless or hard-wired.
dick:quote
Community Veteran
Posts: 26,638
Thanks: 869
Fixes: 10
Registered: 10-04-2007

Re: Constant web pages unavailable and disconnects

If you haven't already done so, try plugging the router in to the test socket inside the master socket and if you have one try using a different filter.
Is the phone line clear?
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
Plusnet Staff
Plusnet Staff
Posts: 6,346
Thanks: 31
Fixes: 5
Registered: 26-11-2011

Re: Constant web pages unavailable and disconnects

Hi vertego,
I've taken a look at your line and can see it's erroring quite heavily which is the probable cause for the disconnections. Here's a graph of your disconnections (some may be you restarting your router and others may be you losing sync):
<img src="http://community.plus.net/visualradius/generated/image14035119343036.png"/>
Hopefully if you know when you've switched the router on/off you can take them out of the equation. I'd look at raising a fault if your connection continues to drop out as there's clearly something on your line causing the errors, whether that be at the Cabinet, Exchange or the Modem, we need to get that looked into for you.
@millerc - Any improvement with Google DNS?
Chris Pettitt
Cloud Environments Engineer
vertego
Newbie
Posts: 5
Registered: 23-06-2014

Re: Constant web pages unavailable and disconnects

Quote from: Chris

...I'd look at raising a fault if your connection continues to drop out as there's clearly something on your line causing the errors, whether that be at the Cabinet, Exchange or the Modem, we need to get that looked into for you.

Chris,
How exactly do I raise a fault? I've already logged a support question.
David
Community Veteran
Posts: 26,638
Thanks: 869
Fixes: 10
Registered: 10-04-2007

Re: Constant web pages unavailable and disconnects

http://faults.plus.net/
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
vertego
Newbie
Posts: 5
Registered: 23-06-2014

Re: Constant web pages unavailable and disconnects

Which is what I did 6 days ago.
Quote
Script User - Automated Script Pool
10:17pm, Tuesday 17 Jun 2014Broadband Troubleshooter started
Now you've confirmed your contact details and telephone number your broadband is supplied on, we need to ask you some questions about your problem.
We'll save your answers for 48 hours, so you can come back if you don't have time to answer everything now.

and the only responses since are:
Quote
10:32pm, Tuesday 17 Jun 2014Your support request has been escalated to the correct team for review.

Quote
10:35pm, Tuesday 17 Jun 2014We are currently performing tests on your broadband service which will allow us to investigate the problem you've reported.
Please be aware if this is a new fault that this can take up to 24 hours.

Quote
10:35pm, Tuesday 17 Jun 2014Your support request has been escalated to the correct team for review.
We'll contact you as soon as we have more information and let you know what happens next.


Plusnet Staff
Plusnet Staff
Posts: 6,346
Thanks: 31
Fixes: 5
Registered: 26-11-2011

Re: Constant web pages unavailable and disconnects

I can see that you've spoken to my colleague, Chris since this post.
Chris Pettitt
Cloud Environments Engineer
Community Veteran
Posts: 4,821
Thanks: 117
Fixes: 23
Registered: 14-07-2009

Re: Constant web pages unavailable and disconnects

Quote from: millerc
...Sometimes the connection light goes red and then after a little while it goes green but I am then unable to get online.  I have to unplug the router, power it down and then reconnect it.

The inability to reconnect you to the internet when a connection has been dropped then restored unless you restart the router is a symptom suggesting a faulty router.
millerc
Dabbler
Posts: 11
Registered: 01-09-2013

Re: Constant web pages unavailable and disconnects

Hi Chris Pettitt,
No I haven't had an opportunity to try with Google DNS.  I will try when I get home this evening and run some tests.
Are you able to get any stats on my connection at all ?  Mine can be seemingly connected but nobody can get on the web and web pages timeout even though the router says it's connected.  That is when DNS can't resolve and I get timeouts and then very high pings.
Thanks,
Chris