cancel
Showing results for 
Search instead for 
Did you mean: 

Constant disconnects

stefd
Newbie
Posts: 2
Registered: 02-09-2013

Constant disconnects

Hi all,
I wonder if anyone can help me resolve this issue - I've had multiple visits from engineers and have now run out of holiday from work to let engineers in so suspect this may be unfixable.
I'm on Plusnet Unlimited with a Technicolor modem and when it's working I average a 5.8 Mb connection - this is despite being given an estimate of 11 Mb. I've been connected for 6 weeks now and never experienced anything above 6 Mb. I suspect that this speed issue may be related to the issue below.
The more serious problem, however, is that roughly once a week I lose my broadband altogether for at least a couple of days - the modem disconnects then reconnects constantly (I guess at a 20 second cycle). Both the broadband and internet LEDs flash constantly on the modem. I don't have any extension lines, I've disconnected the phone, I've removed the faceplate from the master socket, and I've switched microfilters several times.
I've had 3 engineers visit to try and resolve this problem. None of them can find a problem (none of them have turned up when it wasn't working though) and all they've done is tinker with the wiring to the master socket. None of this tinkering has resulted in a more robust connection - a couple of days later the problem returns.
Every time I call Plusnet support, all they do is arrange for an engineer to visit. Multiple engineers have already said they can't find a problem so I fail to see how another visit will be in any way helpful. Moreover, I've taken 5 days off work in the last 6 weeks to allow engineers access and I can't repeat this. Plusnet support have not offered me any alternatives or any visits at my convenience, or any way of escalating this beyond the normal drawn out tech support process.
Would anyone have any suspicion on what's going on with my broadband or indeed any advice on how to get someone to take ownership of the problem? Would emailing Jamie Ford be of any use?
Many thanks.
3 REPLIES
Community Veteran
Posts: 38,460
Thanks: 1,030
Fixes: 62
Registered: 15-06-2007

Re: Constant disconnects

Do you have another router to try - if not it may be worth while getting Plusnet to loan you one
I know it may seem unlikely but it just could be a failing router
stefd
Newbie
Posts: 2
Registered: 02-09-2013

Re: Constant disconnects

That's a good point actually - when the line was first installed I tried a brand new Asus DSL-N55U and couldn't get it to work at all. It experienced constant disconnects even when the technicolor could connect fine.
The behavior of the Asus was exactly the same as the intermittent issue with the technicolor. Wouldn't this indicate that there is an issue with the line?
I sent the Asus back (I thought it was faulty) and don't have a spare modem.
Plusnet Alumni (retired) orbrey
Plusnet Alumni (retired)
Posts: 10,540
Registered: 18-07-2007

Re: Constant disconnects

Hi, yes if a different router showed the same fault then that would certainly indicate a fault with the line, especially if both were tried in the master socket (or even better the test socket).
If you raise it to us at http://faults.plus.net we'll get it sorted for you.