cancel
Showing results for 
Search instead for 
Did you mean: 

Constant disconnects since moving to ADSL2

floodster
Grafter
Posts: 31
Registered: ‎13-10-2007

Constant disconnects since moving to ADSL2

Hi,
Is it normal to be receiving constant disconnects when you move to ADSL2?  I can't stay online for even an hour before the connection goes and it has to reconnect.  It has taken me 20minutes to manage to get on line here to just type this message (and will probably disconnect again when I click "post")
The line was moved over yesterday but it is basically useless at the moment. 
8 REPLIES
scootie
Grafter
Posts: 4,799
Registered: ‎03-11-2007

Re: Constant disconnects since moving to ADSL2

is it your sync to the exchange or the connection to plusnet network that's droping?
floodster
Grafter
Posts: 31
Registered: ‎13-10-2007

Re: Constant disconnects since moving to ADSL2

Hi, appears to be sync with the exchange
Highlighted
scootie
Grafter
Posts: 4,799
Registered: ‎03-11-2007

Re: Constant disconnects since moving to ADSL2

are you using the plusnet thomson router? if so can you follow this guide and grab your line stats so we can get an idea of your line
http://www.kitz.co.uk/adsl/frogstats.php#58 ( remember to use a captial A in Administrator when loging into the router)
floodster
Grafter
Posts: 31
Registered: ‎13-10-2007

Re: Constant disconnects since moving to ADSL2

Using a belkin router which supports adsl2+ I did order a plus one but they haven't even dispatched it yet.
scootie
Grafter
Posts: 4,799
Registered: ‎03-11-2007

Re: Constant disconnects since moving to ADSL2

your router should be on the list in the above link to grab the line stats.
also its worth trying a quiet line test  if your line provider is bt use this (Dial 17070 and select option 2.) if you do get crackles and pops dont use the auto system get through to a operator and get them to confirm they hear the noise on the line and dont say anything about broadband just log it as a voice fault
floodster
Grafter
Posts: 31
Registered: ‎13-10-2007

Re: Constant disconnects since moving to ADSL2

Hi,
Sorry for not responding last night,  I gave up and went to the pub!
Changed router this morning and so far I have managed to stay on for 1 hour which seems to be an improvement.  Also reading up on the Belkin I was using (F5D7632-4) I believe there maybe problems with it and ADSL2+ (not 100% sure on that though)
Stats anyway so you can see and advise (as I havent got a clue what they mean)
ADSL Link         Downstream Upstream
Connection Speed 10716 kbps        445 kbps
Line Attenuation         30 db        8 db
Noise Margin       9 db        23 db
Plusnet Alumni (retired) orbrey
Plusnet Alumni (retired)
Posts: 10,540
Registered: ‎18-07-2007

Re:Constant disconnects since moving to ADSL2

Hi floodster,
Is the connection remaining stable with the other modem? Sounds from your previous post like this could be the issue.
monkeylover35
Dabbler
Posts: 15
Registered: ‎17-11-2009

Re: Constant disconnects since moving to ADSL2

might be worthwhile changing protocol from PPPOA to PPPOE...I was suffering a lot of dis-connections on my Linksys WAG354G, and when I dd switch over had PN report the connection problem seemed to have stabilised....