cancel
Showing results for 
Search instead for 
Did you mean: 

Constant disconnect and poor speeds

philiphiggins25
Newbie
Posts: 1
Registered: ‎09-07-2021

Constant disconnect and poor speeds

Down: 0.67 

Up: 0.07

 

Visiting a family member with special needs only to discover that the during lockdown they had no internet access and when the router connect the above is the speed they are getting.  I knew that the service was going to be slow but the above is half of the download speed promised.  So they have basically lived with NO internet.

 

Router connects but I get a message saying that its in setup mode which should take 15mins.   1 hour later still the same message.  

I can access basic web pages but anything else is not possible.

 

What do I need to do in order to boost or get at least a stable connection?

2 REPLIES 2
jab1
Legend
Posts: 17,772
Thanks: 5,779
Fixes: 267
Registered: ‎24-02-2012

Re: Constant disconnect and poor speeds

@philiphiggins25 Welcome to the forums. That is something I haven't heard of before, but it may be an idea to try this - return the router to factory condition by pressing a paper-clip or similar into the reset hole on the router, keep it closed for at least 30 seconds, and then let the router run through its set-up sequence. Then check that the username and password are showing the correct information and not 'setup@plusdsl.net'

If the correct details are NOT showing, disconnect the DSL cable, enter the information, then reconnect the cable.

Further help can be offered if this does not solve the issue. It would also possibly help if you could post the results from the Help Desk tab, ensuring you remove any personal information.

John
BD
Plusnet Alumni (retired)
Plusnet Alumni (retired)
Posts: 1,359
Fixes: 86
Registered: ‎24-04-2017

Re: Constant disconnect and poor speeds

Hi @philiphiggins25, thanks for getting in touch and welcome to our Community Forums.

I'm sorry to hear there's speed issues on a family members connection of yours and if you could please drop us the username for the account or address to where the services are set up for over private message then we can take a look into the connection from you and see what's going on.

I look forwards to hearing from you further.