cancel
Showing results for 
Search instead for 
Did you mean: 

Constant connection timeouts

tmonk
Newbie
Posts: 4
Registered: 21-11-2012

Constant connection timeouts

I'm having strange issues with my connection. My line was activated last month, and ever since I've been getting temporary connection timeouts on certain websites, while all other (even uncached) websites load perfectly. These appear to be websites which we access often, i.e. facebook, twitter, university websites. The connection will just timeout to the website, be completely unaccessible, and after about 5 minutes you'll be able to access it again. It appears that if you flush a computer's DNS, then you'll be able to access the website again faster (within tens of seconds), but I'm not certain about this. This happens on all computers on the network though, with both Plusnet's and Google DNS.
For example, it happened with the plus.net site earlier, here's a tracert when it occurs:

traceroute to plus.net (212.159.0.4), 64 hops max, 52 byte packets
1  10.0.1.1 (10.0.1.1)  3.686 ms  0.979 ms  1.226 ms
2  lo0-central10.ptn-ag04.plus.net (195.166.128.193)  16.059 ms  15.344 ms  14.647 ms
3  link7-central10.ptn-gw01.plus.net (84.93.248.236)  14.444 ms  13.745 ms  13.317 ms
4  * * *
5  * * *

as opposed to:
traceroute: Warning: plus.net has multiple addresses; using 212.159.8.2
traceroute to plus.net (212.159.8.2), 64 hops max, 52 byte packets
1  10.0.1.1 (10.0.1.1)  1.351 ms  0.957 ms  0.941 ms
2  lo0-central10.ptn-ag04.plus.net (195.166.128.193)  14.347 ms  13.820 ms  13.917 ms
3  link3-central10.ptn-gw01.plus.net (84.93.248.228)  17.609 ms  15.480 ms  13.471 ms
4  xe-10-1-0.ptw-cr01.plus.net (212.159.1.44)  13.494 ms  13.758 ms  13.564 ms
5  te9-4.ptn-gw01.plus.net (195.166.129.33)  14.914 ms  13.675 ms  15.510 ms
6  gi5-1.peh-cr02.plus.net (84.93.232.61)  21.510 ms  20.680 ms  25.088 ms
7  po5.peh-cr01.plus.net (84.93.232.16)  24.752 ms  21.178 ms  20.744 ms
8  vlan2658.peh-elb02.plus.net (84.93.232.53)  24.486 ms  22.158 ms  26.037 ms
9  vlan2658.peh-elb02.plus.net (84.93.232.53)  32.243 ms  21.217 ms  21.284 ms

Anyone got any ideas?
9 REPLIES
Community Veteran
Posts: 4,783
Thanks: 106
Fixes: 20
Registered: 14-07-2009

Re: Constant connection timeouts

Are you using a wireless connection to your router?  They sometimes fade in and out without showing any obvious signs but the symptoms might be as you describe.
I was going to suggest checking your MTU but I don't think a tracert is affected by MTU.
tmonk
Newbie
Posts: 4
Registered: 21-11-2012

Re: Constant connection timeouts

Quote from: ReedRichards
Are you using a wireless connection to your router?  They sometimes fade in and out without showing any obvious signs but the symptoms might be as you describe.
I was going to suggest checking your MTU but I don't think a tracert is affected by MTU.

I am using a wireless router, I'm less than 3m away from it though. My MTU is 1432 anyway, if that helps.
Community Veteran
Posts: 4,783
Thanks: 106
Fixes: 20
Registered: 14-07-2009

Re: Constant connection timeouts

1432 is unusually low. 
tmonk
Newbie
Posts: 4
Registered: 21-11-2012

Re: Constant connection timeouts

Quote from: ReedRichards
1432 is unusually low. 

what would you recommend changing it to? 1492?
Community Veteran
Posts: 4,783
Thanks: 106
Fixes: 20
Registered: 14-07-2009

Re: Constant connection timeouts

I'd certainly recommend you try 1492 and see if that makes any difference.
Plusnet Help Team
Plusnet Help Team
Posts: 12,859
Thanks: 115
Fixes: 35
Registered: 27-04-2007

Re: Constant connection timeouts

I'd try 1492, if you're still having problems beyond that it might be worth looking to see if the router it'self is an issue so I'd try connecting one of your computers via ethernet to see if there's any difference.
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
Community Gaffer
Community Gaffer
Posts: 13,006
Thanks: 792
Fixes: 70
Registered: 04-04-2007

Re: Constant connection timeouts

Your connection doesn't look particularly stable to me?
Session Started	Session Ended	Session Duration
13:09 22/Nov/2012 N/A   3:3:0 (on going)
09:31 19/Nov/2012 13:09 22/Nov/2012 3 Days, 3:37:57
09:29 19/Nov/2012 09:30 19/Nov/2012   0:0:13
09:28 19/Nov/2012 09:28 19/Nov/2012   0:0:12
23:59 18/Nov/2012 09:27 19/Nov/2012   9:27:43
23:58 18/Nov/2012 23:58 18/Nov/2012   0:0:12
19:16 18/Nov/2012 23:56 18/Nov/2012   4:40:13
19:14 18/Nov/2012 19:14 18/Nov/2012   0:0:13
19:11 18/Nov/2012 19:12 18/Nov/2012   0:0:12
13:37 18/Nov/2012 19:11 18/Nov/2012   5:34:16
13:36 18/Nov/2012 13:36 18/Nov/2012   0:0:15
22:40 17/Nov/2012 13:35 18/Nov/2012   14:54:45
16:26 16/Nov/2012 22:40 17/Nov/2012 One Day, 6:13:59
16:15 16/Nov/2012 16:25 16/Nov/2012   0:9:32
13:04 16/Nov/2012 16:14 16/Nov/2012   3:10:5
09:19 16/Nov/2012 13:03 16/Nov/2012   3:44:11
03:10 16/Nov/2012 09:18 16/Nov/2012   6:8:19
02:01 16/Nov/2012 03:10 16/Nov/2012   1:8:3
18:03 15/Nov/2012 02:01 16/Nov/2012   7:58:23
10:46 15/Nov/2012 18:01 15/Nov/2012   7:14:22
03:34 07/Nov/2012 10:46 15/Nov/2012 8 Days, 7:12:4
21:12 05/Nov/2012 03:34 07/Nov/2012 One Day, 6:21:32
11:25 05/Nov/2012 21:00 05/Nov/2012   9:34:29
11:24 05/Nov/2012 11:24 05/Nov/2012   0:0:13
18:19 04/Nov/2012 11:22 05/Nov/2012   17:2:40
02:02 04/Nov/2012 18:19 04/Nov/2012   16:16:49
01:49 04/Nov/2012 02:01 04/Nov/2012   0:11:15
23:11 29/Oct/2012 01:48 04/Nov/2012 5 Days, 2:37:35

Bob Pullen
Plusnet Products Team
If I've been helpful then please give thanks ⤵

tmonk
Newbie
Posts: 4
Registered: 21-11-2012

Re: Constant connection timeouts

Changing the MTU seems to have helped, at least superficially. My router used to take a long time to connect over PPPoE, now seems near instant. Haven't had the issue yet, but it's only been a few hours.
Bob, the connection definitely doesn't feel very stable! I don't know how many of them are me power cycling the modem after seeing these timeout issues though.
Plusnet Help Team
Plusnet Help Team
Posts: 12,859
Thanks: 115
Fixes: 35
Registered: 27-04-2007

Re: Constant connection timeouts

We can't identify the cause of disconnections I'm afraid.
However things seem to have settled down a little over the past few days so IMHO I'd not worry about it but do let us know if you spot any further problems:
<img src="http://ccgi.psmith12.plus.com/visradius/generated/image13536691815476.png"/>
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team