cancel
Showing results for 
Search instead for 
Did you mean: 

Connection still awful at times

Acassim
Grafter
Posts: 1,075
Thanks: 1
Registered: ‎11-06-2007

Re: Connection still awful at times

Hi myredhotcar,
Sorry to hear that you didn't get a resolution from the engineer visit, I can see from the RADIUS log below that you had a particularly intermittent connection over the last couple of days!
<img src="http://community.plus.net/visualradius/generated/image14026697653210.png"/>
Further testing in the wholesale system seems to conclude that there is still a possible issue within your property and that another engineer would be required. Given that we're still seeing a possible issue in the faults testing I've rejected the fault back to BT and we will now await further testing from them.

Thanks,
Adam C
myredhotcar
Grafter
Posts: 457
Registered: ‎06-11-2013

Re: Connection still awful at times

Hi Adam, thanks for the reply
Some of the disconnects were user-initiated as I retried my old two routers before the engineer visit, but obviously not all. I explained to the engineer that the fault was intermittent but he was adamant the cabling is fine. His hardware was only connected for around ten minutes and he said it reported no errors. I don't know if this is dependent on hardware but RouterStats reports the following:
Total Uptimes (From SF counts):
WAN:  0 days, 03:08:20
LAN:  0 days, 06:03:11


CRC:  1000
LOS:  2
LOF:  18
ES :  14
Bytes Transferred (ppp0):
  Tx: 14692168 (14.0 MiB)
  Rx: 147149598 (140.3 MiB)
  IP address: 146.90.215.11

Down:
Noise Margin:     10.9  dB
Connection Rate:  8901  Kbps
Line Attenuation: 39.0  dB
Power:            0.0  dBm
Max Rate:        10384 Kbps

SuperFrames:      667241
SF (CRC) Errors:  11
Reed Solomon:    94748286
RS Corrected:    302097
RS Un-Corrected:  56
HEC:              10
Errored Seconds:  14
Severe ES:        3
Interleave Depth: 64
Bitswaps:        911

Up:
Noise Margin:     10.7  dB
Connection Rate:  888  Kbps
Line Attenuation: 23.6  dB
Power:            12.6  dBm
Max Rate:        888  Kbps

SuperFrames:      600693
SF (CRC) Errors:  0
Reed Solomon:    2222545
RS Corrected:    0
RS Un-Corrected:  0
HEC:              0
Errored Seconds:  0
Severe ES:        0
Interleave Depth: 8
Bitswaps:        282

I don't know how significant these counts are though.
Acassim
Grafter
Posts: 1,075
Thanks: 1
Registered: ‎11-06-2007

Re: Connection still awful at times

Morning myredhotcar,
How has the connection been over the weekend?
I've just checked up on the results of the testing and it looks like the supplier updated and passed the fault back to us on Saturday with a result of no fault found. It means that the next course of action would be to get another engineer out to attend your address and investigate further  Undecided

Thanks,
Adam C
myredhotcar
Grafter
Posts: 457
Registered: ‎06-11-2013

Re: Connection still awful at times

Hello Adam
I was out most of the weekend so cannot vouch for the entire period but things seem to have improved in relative terms, although things are not perfect; for instance last night I was trying to make a payment online and the connection went awry at the moment my transaction was being processed. The transaction failed but I was able to complete it just now. I have also been struggling to use Google Maps; I get swathes of blank map, or massively pixelated map. When I zoom in I often have to zoom in and go do something else for a short time while the area in which I have zoomed fills with data. It's noticeable as I was using Maps at a friend's house and the experience was far smoother (ADSL2+). It is clearly an intermittent problem though, and I am struggling to find a pattern other than possibly wet weather.
If you are happy to keep my question on hold I am happy to sit on it and see how things go for now, unless you feel I should have a second engineer out. I would like to avoid charges wherever possible though.
Finally, I think I may have accidentally closed my support question; I clicked close instead of view by mistake. If this is the case can you please reopen the question as this was in error. I am a little surprised there was no "are you sure you wish to close your question" type dialogue TBH.
Thanks
Totals:
Total Uptimes (From SF counts):
WAN:  1 days, 16:03:02
LAN:  1 days, 16:03:02


CRC:  59
LOS:  0
LOF:  0
ES :  43
Bytes Transferred (ppp0):
  Tx: 133465808 (127.2 MiB)
  Rx: 212774833 (202.9 MiB)
  IP address: 80.189.209.97

Down:
Noise Margin:     12.5  dB
Connection Rate:  7886  Kbps
Line Attenuation: 39.0  dB
Power:            0.0  dBm
Max Rate:        9792  Kbps

SuperFrames:      8477598
SF (CRC) Errors:  59
Reed Solomon:    1220774164
RS Corrected:    25235
RS Un-Corrected:  1484
HEC:              49
Errored Seconds:  43
Severe ES:        0
Interleave Depth: 64
Bitswaps:        7807

Up:
Noise Margin:     6.5   dB
Connection Rate:  824  Kbps
Line Attenuation: 23.8  dB
Power:            11.3  dBm
Max Rate:        824  Kbps

SuperFrames:      7604246
SF (CRC) Errors:  0
Reed Solomon:    3732458
RS Corrected:    0
RS Un-Corrected:  0
HEC:              0
Errored Seconds:  0
Severe ES:        0
Interleave Depth: 8
Bitswaps:        290
myredhotcar
Grafter
Posts: 457
Registered: ‎06-11-2013

Re: Connection still awful at times

I may have spoke too soon.
Last night YouTube videos kept 'ending' part way through; I was getting the screen you get at the end of a video, with the restart video link and links to similar items. This was 15 minutes into a 1 hour documentary. After a few attempts I got the video to play to completion. Also, I had a small number of Ubuntu system updates this morning and they were slow.
Can a member of the DCT team please reopen the ticket I accidentally closed yesterday please.
Thanks.
Acassim
Grafter
Posts: 1,075
Thanks: 1
Registered: ‎11-06-2007

Re: Connection still awful at times

Morning myredhotcar,
Sorry to hear that this issue seems to have reappeared  Undecided
Unfortunately we're not able to open a closed ticket so the fault will need to be re-raised via faults checker as a new query, once done we should be able to continue with the investigation for you.

Thanks,
Adam C
myredhotcar
Grafter
Posts: 457
Registered: ‎06-11-2013

Re: Connection still awful at times

Hi Adam
I cannot currently use the fault reporter as I get:
Broadband Troubleshooter - Error
There's been a problem
Please try using the Broadband Troubleshooter again in a short while. If you continue to have problems please contact our Support Team for help.
This appears to be a fairly regular problem as it has happened several times in the past. I will keep trying.
I have attached a BTW speedtest taken a few minutes ago.
Acassim
Grafter
Posts: 1,075
Thanks: 1
Registered: ‎11-06-2007

Re: Connection still awful at times

Hmm, pretty strange that you got an error as it seems you've successfully raised the fault 87250934  Huh
Looks like this has been submitted for further testing now so as soon as we have something back from that it should be updated on the above support ticket.

Thanks,
Adam C
myredhotcar
Grafter
Posts: 457
Registered: ‎06-11-2013

Re: Connection still awful at times

Further to my ongoing problems I have just noticed that my internet connection completely dropped when I made an outgoing phone call*. I have three more microfilters so I will be testing using other filters and also with incoming calls. I will then report back.

* until now I have not had the phone plugged in, hence my only just noticing the issue
Plusnet Alumni (retired) LinnPlusnet
Plusnet Alumni (retired)
Posts: 1,686
Registered: ‎03-02-2014

Re: Connection still awful at times

Hi myredhotcar,
Let us know the results from your testing with the various microfilters.
We've given your connection profile a slight nudge on our side so you may see a slight increase in speed.
Let us know how you get on Smiley
myredhotcar
Grafter
Posts: 457
Registered: ‎06-11-2013

Re: Connection still awful at times

Hi Linn
I cannot replicate the problem with my other micro filters so I assume it is dodgy. I haven't been using the micro filter in question although I may have plugged it in when I was troubleshooting my initial problems. I've binned it now. My connection has been better of late; a couple of downloads have failed, I have to turn off dash playback and pre-buffer YouTube videos but I haven't noticed problems with disconnections.
This could be down to two things: the changes you have made (I was at 12dB at one point, now around 10) or it could be down to the fact my neighbour has been away for a whole week on holiday. I only say this because other users have mentioned REIN and I cannot find a source in my home, but there could be a source at my neighbours. Also, it has been bone dry.
PN have said they want to send another engineer out but have mentioned a possible £60 charge, which I would like to avoid if at all possible. Can I therefore sit on things with the ticket on hold and see how things go, or should I have an engineer out? I am worried about charges and would like to avoid them if at all possible.
Please advise.
Totals:
Total Uptimes (From SF counts):
WAN:  2 days, 10:30:14
LAN:  3 days, 04:25:16


CRC:  1167
LOS:  2
LOF:  17
ES :  161
Bytes Transferred (ppp0):
  Tx: 265418710 (253.1 MiB)
  Rx: 1479735806 (1.3 GiB)
  IP address: 87.112.214.99

Down:
Noise Margin:     10.8  dB
Connection Rate:  8915  Kbps
Line Attenuation: 39.0  dB
Power:            0.0  dBm
Max Rate:        10312 Kbps

SuperFrames:      12390102
SF (CRC) Errors:  166
Reed Solomon:    1759394544
RS Corrected:    75770
RS Un-Corrected:  4390
HEC:              148
Errored Seconds:  161
Severe ES:        2
Interleave Depth: 64
Bitswaps:        17474

Up:
Noise Margin:     10.6  dB
Connection Rate:  888  Kbps
Line Attenuation: 23.8  dB
Power:            12.6  dBm
Max Rate:        888  Kbps

SuperFrames:      11095667
SF (CRC) Errors:  0
Reed Solomon:    2153514
RS Corrected:    0
RS Un-Corrected:  0
HEC:              0
Errored Seconds:  0
Severe ES:        0
Interleave Depth: 8
Bitswaps:        1455

Plusnet Staff
Plusnet Staff
Posts: 6,346
Thanks: 31
Fixes: 5
Registered: ‎26-11-2011

Re: Connection still awful at times

Hi,
My advice would be to sit on it for a while and see how things go. If you're still having problems, reply back to the Fault Ticket and we can pursue this further for you.
Chris Pettitt
Cloud Environments Engineer
myredhotcar
Grafter
Posts: 457
Registered: ‎06-11-2013

Re: Connection still awful at times

Hi Chris, thanks for the reply. Will do.
Cheers