cancel
Showing results for 
Search instead for 
Did you mean: 

Connection speed >2100Kpbs, IP profile stuck at 1500

mapletree
Grafter
Posts: 644
Registered: ‎28-07-2007

Connection speed >2100Kpbs, IP profile stuck at 1500

Hi,
After a temporary speed problem last week I have had consitent connection speeds of 2112Kbps.  According to what I have read I should have an IP profile of 1750Kbps for this sync speed.  However when my IP profile recovered several days ago it only went to 1500.
Is it worth raising a ticket?
3 REPLIES
Community Gaffer
Community Gaffer
Posts: 17,682
Thanks: 665
Fixes: 166
Registered: ‎05-04-2007

Re: Connection speed >2100Kpbs, IP profile stuck at 1500


You are correct in saying that you should be on a 1750 profile if your sync has remained consistent since those lower syncs you had. As long as the line remains stable it should uplift soon, however it appears that your line is actually connecting at a speed lower than your fault threshold rate. If you raise a speed fault at http://faults.plus.net and include some BT speedtest results (http://speedtester.bt.com) we should be able to get this pushed through for you.
If you do raise a ticket please remember that we have no control over the IP profile.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
mapletree
Grafter
Posts: 644
Registered: ‎28-07-2007

Re: Connection speed >2100Kpbs, IP profile stuck at 1500

Hi Chris,
I have already been through the speed fault process and the issue was never resolved fully, although my sync speed did recover to the current
level with the purchase of a new phone cable. 
Right now I would be content with an IP profile of 1750 and a stable connection.  Is it worth going through all this again?  I spent a lot of time trying loads of tests which did not help.  The BT speed tester has never worked at all for me either.
mapletree
Grafter
Posts: 644
Registered: ‎28-07-2007

Re: Connection speed >2100Kpbs, IP profile stuck at 1500

It's now 6 days since my sync speed recovered but the IP profile is still 1500Kps.  I thought it should take a maximum of 5 days to recover?