cancel
Showing results for 
Search instead for 
Did you mean: 

Connection problems.

sekonz
Grafter
Posts: 47
Thanks: 1
Registered: 06-11-2007

Connection problems.

Ive been getting disconnected far too often lately.
At first I think it was my router so i got a new one. Everything seemed fine for a few days. I then upgraded my BB package to the gamers one- BBYW pro. Again i got no disconnects for a couple of days. I then got PN to remove the interleaving from my line so id get better pings on xbox live. Now it drops connection quite often, once every hr or 2.
Ive ran diagnostics from my zyxel router and got these results
Upstream-
Quote
noise margin upstream: 18 db
output power downstream: 12 db
attenuation upstream: 31 db
carrier load: number of bits per symbol(tone)
tone  0- 31: 00 00 00 03 56 77 77 77 77 66 66 66 55 55 53 20
tone  32- 63: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
tone  64- 95: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
tone  96-127: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
tone 128-159: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
tone 160-191: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
tone 192-223: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
tone 224-255: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
tone 256-287: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
tone 288-319: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
tone 320-351: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
tone 352-383: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
tone 384-415: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
tone 416-447: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
tone 448-479: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
tone 480-511: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00

and
Downstream
Quote
noise margin downstream: 6 db
output power upstream: 17 db
attenuation downstream: 62 db
carrier load: number of bits per symbol(tone)
tone  0- 31: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
tone  32- 63: 00 00 02 34 55 78 89 59 a8 9a aa aa a9 88 8a 9a
tone  64- 95: 0a a8 78 8a aa 79 88 79 98 78 88 99 99 98 88 88
tone  96-127: 78 77 88 77 57 66 66 65 65 55 44 55 53 32 22 32
tone 128-159: 32 22 22 33 22 32 03 22 00 02 02 00 00 00 00 00
tone 160-191: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
tone 192-223: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
tone 224-255: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
tone 256-287: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
tone 288-319: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
tone 320-351: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
tone 352-383: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
tone 384-415: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
tone 416-447: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
tone 448-479: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
tone 480-511: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00

Does that seem right?? the line attenuation is alot higher downstream. Ive read that this level wouldnt support 2.5Mb/sec connection im on.
Would having interleaving switched off on this highly attenuated line be a problem.Huh?
Ive checked using various leads/ filters and im plugged into the master bt socket(no extensions).
Im at a loss, i want the lower ping but i cant have it dissconnecting this often. I read on one site i could drop my speed (maybe to 1Mb) and keep interleaving off(low ping) and maintain a stable line, is this true?Huh
If i must, i will switch interleaving back on and see how things turn out.
Thanks in advance
1 REPLY
James
Grafter
Posts: 21,036
Registered: 04-04-2007

Re: Connection problems.

Hi there,
The attenuation on the downstream being higher than the upstream isn't an issue.  It's perfectly normal.
It's also very likely that the problem is being caused by interleaving being turned off.  I'm afraid that the best solution is problably to get it turned back on again.