cancel
Showing results for 
Search instead for 
Did you mean: 

Connection lost ... for no reason ?

St3
Aspiring Champion
Posts: 2,608
Thanks: 498
Fixes: 5
Registered: 13-07-2012

Connection lost ... for no reason ?

Anyone else loose connection from 02.37am too 02.50am ?
I noticed the websites offline, did something go wrong with the net too ?
15 REPLIES
DaveyH
Seasoned Pro
Posts: 1,437
Thanks: 250
Fixes: 9
Registered: 15-11-2012

Re: Connection lost ... for no reason ?

Yep. Dropped several times in the last half hour or so.
Edit - now getting lots of buffering on YT...
TORPC
Grafter
Posts: 5,163
Registered: 08-12-2013

Re: Connection lost ... for no reason ?

Mine has been running slow for the past 40(ish) mins or so
Checking router stats as no sign of dropped connection
No drop however, the sync seems low
[code= HG533 Router GUI]  ADSL (Sync) Summary
  System uptime: 40:28:38
  Modem ADSL (Sync) uptime: 38:48:36
  Interleaving: On
  ADSL mode: ADSL2+
  ADSL settings: PVC:0/38
  ADSL line speed (kbps): up 612 down 7906
  Line attentuation (dB): up 30.1 down 53.0
  SN margin (dB): up 5.6 down 7.2
  Total errors seconds: 69[/code]
Community Veteran
Posts: 4,868
Thanks: 126
Fixes: 24
Registered: 14-07-2009

Re: Connection lost ... for no reason ?

Quote from: TORPC
No drop however, the sync seems low
  System uptime: 40:28:38
 

You cannot get a change in sync speed without the connection being dropped and that happened 40 hours and 28 minutes prior to posting.
GeordieMark
Grafter
Posts: 335
Thanks: 1
Registered: 10-11-2013

Re: Connection lost ... for no reason ?

Yep I had a drop from around 2:45 to 2:51, was wondering why it dropped, seems like it wasn't a line issue then...
St3
Aspiring Champion
Posts: 2,608
Thanks: 498
Fixes: 5
Registered: 13-07-2012

Re: Connection lost ... for no reason ?

I think I found the reason why, I don't personally use twitter so im late in seeing this news about possible downtime.
https://twitter.com/plusnet/status/491247140966916098
http://usertools.plus.net/status/archive/1405955459.htm?utm_source=twitterfeed&utm_medium=twitter
According to this expect more possible downtime, the good thing is its happening over night.. altho that might upset someone Tongue But I guess this work needs to be done!
GeordieMark
Grafter
Posts: 335
Thanks: 1
Registered: 10-11-2013

Re: Connection lost ... for no reason ?

Ah yes that would make sense, 22nd in Newcastle, maybe I should keep an eye out for this things  Grin But as above it didn't affect me being at almost 3am anyway  Smiley
Plusnet Staff
Plusnet Staff
Posts: 6,346
Thanks: 31
Fixes: 5
Registered: 26-11-2011

Re: Connection lost ... for no reason ?

You can sign up to receive these alerts here: http://usertools.plus.net/status/email.php Smiley
Chris Pettitt
Cloud Environments Engineer
GeordieMark
Grafter
Posts: 335
Thanks: 1
Registered: 10-11-2013

Re: Connection lost ... for no reason ?

Cheers Chris, that's exactly what I was looking for Smiley
Community Veteran
Posts: 1,990
Thanks: 5
Registered: 11-12-2013

Re: Connection lost ... for no reason ?

just had a ppp outage, whats going on plusnet?
Plusnet Staff
Plusnet Staff
Posts: 6,346
Thanks: 31
Fixes: 5
Registered: 26-11-2011

Re: Connection lost ... for no reason ?

Is the connection back up now?
Chris Pettitt
Cloud Environments Engineer
GeordieMark
Grafter
Posts: 335
Thanks: 1
Registered: 10-11-2013

Re: Connection lost ... for no reason ?

No further outages here.
Community Veteran
Posts: 1,990
Thanks: 5
Registered: 11-12-2013

Re: Connection lost ... for no reason ?

yes you can see the time on my tbb graph in my sig.
it initially went down and came back up but with a ip that wasn't routing.  (I have static ip, this ip was in diff netblock).
I then went away for 10 minutes or so, did something else, came back and it came back online.
Community Veteran
Posts: 6,824
Thanks: 1
Registered: 27-10-2012

Re: Connection lost ... for no reason ?

Are the blips on the users graph are network issue or graphing issue? http://www.plus.net/support/service/network_performance/broadband_bandwidth_usage.shtml
Plusnet Staff
Plusnet Staff
Posts: 12,169
Thanks: 18
Fixes: 1
Registered: 04-04-2007

Re: Connection lost ... for no reason ?

Hi,
Looks like some customers got disconnected with the BTW network about midday, I can see nearly half the Plusnet customers on chrcoluk's BRAS dropped, there may have been others.
AndyH - the blips are a graphing glitches, although that graph doesn't look right as there was some maintenance this morning that doesn't seem to appear on it.