cancel
Showing results for 
Search instead for 
Did you mean: 

Connection keeps dropping?

barneystuta
Newbie
Posts: 8
Registered: ‎03-04-2008

Connection keeps dropping?

Hi everyone,
Anyone else having problems at the moment? My connection has dropped 3 or 4 times in the last hour. Very frustrating as I was in the middle of a gaming session and in a tournament. Not had many problems with my fibre optic until tonight.
My router is fine, all the lights are on that should be.
My modem is fine, all the lights are on that should be.
But the connection kept (and keeps) cutting out. Very, very, very frustrating.
Anyone shed any ligtht on it?
EDIT: I checked my router, and it says I have been connected for 11 days, but I can assure you it is dropping. Just did it again, so re-set my connection. Hope that helps...
3 REPLIES
jojopillo
Grafter
Posts: 9,786
Registered: ‎16-06-2010

Re: Connection keeps dropping?

Hi barneystuta,
I'm not seeing the drop you're seeing. However, sometimes it's short enough not to register on our server. Are you connected to your router wired or wireless?
Jojo Smiley
barneystuta
Newbie
Posts: 8
Registered: ‎03-04-2008

Re: Connection keeps dropping?

I was hard wired to it. It was very brief, but the cut out disconnected me from the game.
I turned the router on and off and it sorted itself I think. Will let you know later if any further issues. Just checking if it was a general problem with everyone, or just me Cheesy
caulbox
Grafter
Posts: 176
Registered: ‎19-06-2009

Re: Connection keeps dropping?

Maybe it's totally unrelated, but yeah I've just had a very weird experience which left me panicking for a while. I was unable to access the net, email, or my Thomson router pages (Internet explorer cannot display...) for about an hour or so (around 10 a.m. this morning). Also restarting my system took ages, and opening of IE8 or Outlook Express was a lot slower than usual during this (unable to connect) period. Most worrying though was an occasional (seemingly unrelated) bleep from inside my pc which didn't augur well as I was beginning to suspect some hardware failure.
I now see that the service status page informs that "Our monitoring suggests that customers are managing to reconnect, however there's a possibility that some people may still be offline due to the way their modem/router behaves when things like this happen. I was reluctant to hastily try switching off my router earlier, as I'm only just recovering from a different incident which had drastically reduced my profile. But my panic firmly set in after I opted instead to restore my system partition with a TrueImage backup that I'd made just yesterday - alas to no avail. For some strange reason my system continued to take ages to boot, I still couldn't connect, and my pc continued to bleep when I attempted seemingly unrelated things (e.g. if I tried to use EmptyTemp Folders 2.8.3 to delete my temp stuff).
I was eventually able to connect again (a little over an hour ago) only after repairing my network connection in XP's control panel (and automatically updating ZoneAlarm with the new connection zone details). Now that I can access my router stats again, like yourself I see no drops in connection or any unusual system events reported. And EmptyTemp Folders (which is an old program that I cherish and have trusted for over a decade) no longer effects bleeps in my hardware since my connection was re-established.
Very strange, but at least I can begin to relax again now (I hope!).