cancel
Showing results for 
Search instead for 
Did you mean: 

Connection issues

monkey001
Grafter
Posts: 136
Registered: 05-06-2009

Connection issues

Being having problems for awhile now my speed has lost 0.5mb,ping is jumping around same with the noise margin can anyone help before i give up and sign to BT.
I know my line/exchange is crap and the house is on the market to move but trying to use my net for gaming now is annoying .
Used to get a stable 1.9mb with 16m/s ping with the occasional blips and 7-8db
I've been using the ping graph on TBB the last few weeks

Connection Speed 1952 kbps 704 kbps
Line Attenuation 60.0 db 31.5 db
Noise Margin 10.3 db 7.0 db
btw i've been in the test socket for over 1 month now,new filters,new router,new cables.
28 REPLIES
monkey001
Grafter
Posts: 136
Registered: 05-06-2009

Re: Connection issues

Don't know if someone had a fiddle but just lost alot of upload and gained download but not increased the speed.
ADSL Link Downstream Upstream
Connection Speed 2304 kbps 192 kbps
Line Attenuation 60.0 db 31.5 db
Noise Margin 9.0 db 8.0 db
Community Veteran
Posts: 38,460
Thanks: 1,027
Fixes: 62
Registered: 15-06-2007

Re: Connection issues

did it drop when the phone rang as this is the sort of thing which can happen
monkey001
Grafter
Posts: 136
Registered: 05-06-2009

Re: Connection issues

Nope phone didn't ring at all.
Plusnet Help Team
Plusnet Help Team
Posts: 12,982
Thanks: 141
Fixes: 46
Registered: 27-04-2007

Re: Connection issues

Hi there,
Not sure what that may have been but I can see that the line profile is around 2272kbps so I've just changed the line profile to match that for you.
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
monkey001
Grafter
Posts: 136
Registered: 05-06-2009

Re: Connection issues

Many thanks 3 phones calls and 3 months later i get it my speed back up to normal using the forum instead Smiley
I'll keep a eye on the ping steam started downloading last night and this afternoon cause a huge bump in ping and packet losses but I'll turn that off till the weekend if i can.

Any reason why the ping is rising from 10.20pm to 5 pm as nothing is using the internet during them times? hold that though for a minute I'll turn wifi off on the phone Smiley
Plusnet Help Team
Plusnet Help Team
Posts: 12,982
Thanks: 141
Fixes: 46
Registered: 27-04-2007

Re: Connection issues

Just glad to hear that's sorted,
Hard to say about the ping spikes but interestingly your connection dropped a few times during that timeframe so I'm wondering if they were due the line dropping:
<img src="http://ccgi.psmith12.plus.com/visradius/generated/image1371720894254.png"/>
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
monkey001
Grafter
Posts: 136
Registered: 05-06-2009

Re: Connection issues

I had a powercut the other day for a few seconds and my speed won't seem to bump back up to the 1.95-2mb I've done 3 restarts on the router will no luck.
Whatever you done worked a treat till it dropped out.
Plusnet Help Team
Plusnet Help Team
Posts: 12,982
Thanks: 141
Fixes: 46
Registered: 27-04-2007

Re: Connection issues

Hi there,
I can see exactly what happened. You seem to have been affected by an issue (which we have logged under problem ID 75444) that's caused you to be placed on the wrong speed profile, ie one that isn't appropriate to the synch speed.
I've corrected that now and I'm going to see if I can push things further forward with investigating 75444 today.
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
monkey001
Grafter
Posts: 136
Registered: 05-06-2009

Re: Connection issues

Thanks a bunch adam ,if i get any more problem I'll post them up.
monkey001
Grafter
Posts: 136
Registered: 05-06-2009

Re: Connection issues

It's happened again lost over 0.6mb and my noise margin went up to 11.5 Sad
Plusnet Help Team
Plusnet Help Team
Posts: 12,982
Thanks: 141
Fixes: 46
Registered: 27-04-2007

Re: Connection issues

Have you experienced a powercut again? Just wondering as the service has been extremely stable over the past 30 days apart from a single disconnection at around 17:15
I've submitted an SNR reset as that should hopefully improve things. Let me know if not.
Adam
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
monkey001
Grafter
Posts: 136
Registered: 05-06-2009

Re: Connection issues

No power cut this time and i saw that it was stable for 650 hours and I'm sure i done a router reset around 6.30-7 pm with no luck of sorting it out not the best time to do it i know.
Router stats is showing this
DownStream Connection Speed 2368 kbps
UpStream Connection Speed 704 kbps
but I'm only getting 1.1mb download again.
Plusnet Alumni (retired) orbrey
Plusnet Alumni (retired)
Posts: 10,540
Registered: 18-07-2007

Re: Connection issues

Just tweaked your profile on our side, hope that's improved things for you?
Community Veteran
Posts: 26,627
Thanks: 860
Fixes: 10
Registered: 10-04-2007

Re: Connection issues

When it starts going slow you need to check if https://portal.plus.net/my.html?action=data_transfer_speed says your current line speed is the same as the IP profile reported by a BT speed test (that is almost certainly what Matt has just corrected).
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)