cancel
Showing results for 
Search instead for 
Did you mean: 

Connection is dropping every few minute

sukeshn
Dabbler
Posts: 23
Registered: 08-11-2013

Connection is dropping every few minute

Since yesterday morning, my connection is dropping every few minutes to give an outage that last between 10 - 15 minutes sometimes longer.
I've reported it to the faults team, but it take a while before they get back to me, meanwhile everyone in the house is going nuts with no stable internet!
These are the stats from the Techicolor:
Uptime: 0 days, 0:06:47
DSL Type: ITU-T G.992.5
Bandwidth (Up/Down) [kbps/kbps]: 910 / 11.102
Data Transferred (Sent/Received) [MB/MB]: 72,16 / 862,47
Output Power (Up/Down) [dBm]: 12,2 / 20,8
Line Attenuation (Up/Down) [dB]: 19,4 / 36,5
SN Margin (Up/Down) [dB]: 5,3 / 3,3
System Vendor ID (Local/Remote): TMMB / ----
Chipset Vendor ID (Local/Remote): BDCM / TSTC
Loss of Framing (Local/Remote): 2.479 / 0
Loss of Signal (Local/Remote): 288 / 0
Loss of Power (Local/Remote): 0 / 0
Loss of Link (Remote): -
Error Seconds (Local/Remote): 3.026 / 712
FEC Errors (Up/Down): 30 / 104.319
CRC Errors (Up/Down): 2 / 0
HEC Errors (Up/Down): 0 / 0
Is there a problem with my line? Is there anything I can besides reboot the router?
15 REPLIES
sukeshn
Dabbler
Posts: 23
Registered: 08-11-2013

Re: Connection is dropping every few minute

Here is a screenshot if it's clearer.
Superuser
Superuser
Posts: 11,880
Thanks: 3,243
Fixes: 22
Registered: 22-08-2007

Re: Connection is dropping every few minute

Hi,
The synch speed looks quite good, though the SNRM is low, which is fine if you have a good line.  There are a multitude of reasons for disconnections.
Is there any noise on the line?  Dial 17070 option 2.
Is the router in the master socket?
Have you been able to correlate disconnects with any events - eg in / out phone calls.  This can be caused by a faulty filter.  Have you been able to try a new one?
Take a look at the speed issues thread at the top of this thread and follow the guidance there.
sukeshn
Dabbler
Posts: 23
Registered: 08-11-2013

Re: Connection is dropping every few minute

Tried that quiet line test  - no noise heard.
I had a look at the log of the Technicolor - basically the connection is going up and down every few minutes.
We dont normally get many calls so the disconnects dont correlate to anything.

Superuser
Superuser
Posts: 11,880
Thanks: 3,243
Fixes: 22
Registered: 22-08-2007

Re: Connection is dropping every few minute

Hi,
That is interesting - and worrying.
Can you please answer the other questions in my previous post?
Can you check that the drop down box at the top of the router log page says "all"?  That log only shows the xDSL events, I'd like to see everything else.  Did you do a power down just before you extracted those log details?  This is clearly a cold restart, if you did not power cycle the router then that might point to a potential issue.
Have you added any new devices to your phone line?  Can you disconnect all phones and see if you get connected?  Have you tried a new filter?
sukeshn
Dabbler
Posts: 23
Registered: 08-11-2013

Re: Connection is dropping every few minute

Hi
A new filter didnt make a difference.
Attached is the complete log and what it looks like when there is no connection
Superuser
Superuser
Posts: 11,880
Thanks: 3,243
Fixes: 22
Registered: 22-08-2007

Re: Connection is dropping every few minute

Something is quite strange here - you seem to have had a connection around 16:00 today, now you cannot get connected.
Can you please answer the previously asked questions?
Are you plugged into the master socket?
Have you changed anything connected to the phone system?
Can you try disconnecting everything else?  If the master socket is a nte5 (has a removable lower face plate) can you remove it and plug into the test socket?
Are you powering down the router around these logs you are extracting?

New question - what light sequence are you seeing on the router?  I expect that DSL is constantly flashing.  Do all of the lights go off and it starts all over again?  If yes, then I would suspect that the router / power supply has gone "west" - I've seen one of these my self.
Have you another router you can try / borrow?  How old is the router?
sukeshn
Dabbler
Posts: 23
Registered: 08-11-2013

Re: Connection is dropping every few minute

There is only one phone socket in the house. The filter plugs into this and the modem and home phone plugs into the filter. I tried unplugging the phone, but this didn't make a difference.
The logs you are seeing are after the router was up for around 3 hours. I've powered it down only twice since this happened.
Nothing new has been introduced. Everything was working perfectly for months, and the problems started yesterday morning.
I'm not sure what you mean about the faceplate, the socket was installed by plusnet last year. It says BT openreach on it.  I'll have to see if I can open n it up. Plus net are sending out a new router so maybe that'll work.
The Internet and broadband lights are flashing - it doesn't look like its restarting at all. Its only 11 months old.
If I leave a ping running to 8.8.8.8  it will respond for a while and then drop out for 10 minutes or longer. This pattern keeps on repeating.
Superuser
Superuser
Posts: 11,880
Thanks: 3,243
Fixes: 22
Registered: 22-08-2007

Re: Connection is dropping every few minute

Thank for those answers.
If there are no other extensions do not bother trying to remove the face plate.  The purpose of that it to eliminate any internal wires.
I am now really confused.  Those router logs show constantly failing xDSL connections with no evidence of establishing PPP and thus I do not understand how you can ping 8.8.8.8
Can I confirm that the drop down here - http://192.168.1.254/cgi/b/events/?be=0&l0=1&l1=2 - says "All"?
Can you do a page refresh when looking at that page (just to make sure you are not looking at a cached page)?
The time stamps really suggest that the router did a cold reboot within the last 3 minutes.
Good to learn that you have a replacement router on-route. I suspect that is what will be required to get you back on line.
sukeshn
Dabbler
Posts: 23
Registered: 08-11-2013

Re: Connection is dropping every few minute

The techicolor connects to a pfsense appliance. The modem itself is in a bridge mode and the pfsense is configured to establish a PPPoE connection.
You just supply your username and password and the pfsense brings up the link for you. 
I noticed plusnet had some maintenance work going on, has something changed on their end which could have caused this?
sukeshn
Dabbler
Posts: 23
Registered: 08-11-2013

Re: Connection is dropping every few minute

The drop down definitely  says all even after refreshing it.
Superuser
Superuser
Posts: 11,880
Thanks: 3,243
Fixes: 22
Registered: 22-08-2007

Re: Connection is dropping every few minute

That completely alters one's perspective!  Shocked
XDSL synch establishment and maintenance does not touch PN systems.  The TG router is reporting xDSL failure - that is between the exchange and your home.
Have you tried running the router in its normal mode to rule out other factors?
Plusnet Staff
Plusnet Staff
Posts: 6,346
Thanks: 31
Fixes: 5
Registered: 26-11-2011

Re: Connection is dropping every few minute

Just to add in, your router has dropped sync (Router to the Exchange) 338 times yesterday (02/10/2014).
Chris Pettitt
Cloud Environments Engineer
Acassim
Grafter
Posts: 1,075
Thanks: 1
Registered: 11-06-2007

Re: Connection is dropping every few minute

Morning sukeshn,
From looking at your line details this morning it looks like there has been a serious improvement in the stability of the line over the last 15+ hours. I've noted from your fault ticket that there was an issue with raising the fault as the BT system already showed an open fault however we hadn't raised anything. Have you noticed any BT vans or engineers in or around your local area?
Here is a a quick graph to illustrate the connection logs over the last few days
<img src="http://community.plus.net/visualradius/generated/image14123319963555.png"/>
The DLM seems to have dialled back your speed a little however not as much as I would have expected (a drop of less than 2mbps) so given this, have you seen improvements in the connection? A quick fault check on both the broadband and the line doesn't shown anything flagged as an immediate issue.
sukeshn
Dabbler
Posts: 23
Registered: 08-11-2013

Re: Connection is dropping every few minute

Hi
Thanks for the info.
Quick Update:
I borrowed my friends DrayTek for a few days and tried using that since Thursday. I enabled PPPoE passthru and things seem to work a while. The line dropped a couple of times initially, but then things seemed a lot more stable.
This morning I got my new router in the post. I had backed up configuration file from the old router which I restored, and so far things seem very stable. So more than likely this was a fault with my old Techicolor. Strange seeing as it was less than 12 months old.
One little quirk I need to sort out - the admin user on the router seems to have been corrupted. I had a create myself a new login to use the router. I cannot delete it or alter it in any way.
There must be a command line way of doing this ?