cancel
Showing results for 
Search instead for 
Did you mean: 

Connection failures / no speed (New customer)

cranleykgt
Newbie
Posts: 8
Registered: 21-02-2016

Connection failures / no speed (New customer)

broadband went live friday. On Friday night failure to launch led to call to Plusnet. router had been incorrectly configured with non-matching password to account so walked through change process. Internet intermittent even when ethernet networked - average speed of circa 0.6mbps.
Saturday - out most of day. returned evening; checked connection; highest speed of 1.05mbps. Checked speed tests, changed wifi channel manually to ideal channel, rebooted router. Gave up circa 9pm when browser failed to load basic sites (eg plusnet home page)
Sunday - browser unable to load any pages despite full connection. When ethernet plugged in, test speeds of 0.0 - 0.4mbps reported. Internet unusable.
Stats attached...can't get any more reliable stats as internet is failing and am currently logged in to alternative provider.
simple enough...this service is not good enough even accounting for 10 day line settling, In the past year have set up home internet for family on both BT and Virgin with no similar issues. if it's not fixed we'll leave within the 14 day period. Please assist.
attached image shows the absolute highest point. According to USwitch ASDL should be capable of 17mb in my area...if i've made any errors in this let me know and I'll alter or cancel my membership accordingly.
[Moderator's note by Mike (Mav) Customer's telephone number removed from image as well as empty image removed.]
18 REPLIES
Community Veteran
Posts: 5,472
Thanks: 292
Fixes: 4
Registered: 11-08-2007

Re: Connection failures / no speed (New customer)

You might want to obscure your home telephone number from the second image, as this is a publicly accessible forum.
There also seems to be an issue with the third image having not been uploaded, as it's file length is showing as 0KB, although from the image name it may just be a repeat of the first image.
EDIT - moderator 'Mav' has sorted it out for you !  Cool
cranleykgt
Newbie
Posts: 8
Registered: 21-02-2016

Re: Connection failures / no speed (New customer)

whoops!  Crazy cheers Mav and Nibiru. Also have DSL stats available from this morning - should I upload?
Community Veteran
Posts: 5,472
Thanks: 292
Fixes: 4
Registered: 11-08-2007

Re: Connection failures / no speed (New customer)

Yes
cranleykgt
Newbie
Posts: 8
Registered: 21-02-2016

Re: Connection failures / no speed (New customer)

should be attached.
Plusnet Staff
Plusnet Staff
Posts: 2,144
Thanks: 372
Fixes: 116
Registered: 22-08-2015

Re: Connection failures / no speed (New customer)

Hello there. I'm sorry that you're getting slow speeds even when wired to the router. This is something that our faults team can investigate, you can raise a fault online at http://faults.plus.net
In regards to what your speed should be, from the information you've provided, your estimate is between 5.5 Mb and 20.5 Mb. It's possible that USwitch was basing the 17 Mb estimate against your post code not your phone number. However, you're not seeing even the bottom end of the BT estimate, so I would highly recommend getting this raised to our faults team.
I hope this helps
From when I joined the Plusnet Help Team in May 2017 my main Community account is @Gandalf.
If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Staff
cranleykgt
Newbie
Posts: 8
Registered: 21-02-2016

Re: Connection failures / no speed (New customer)

thanks Anoush. fault raised yesterday, no update as yet. really unhappy about this, looking forward to response from plusnet. currently seeing speed of circa 0.4mbps average.
Community Gaffer
Community Gaffer
Posts: 17,644
Thanks: 636
Fixes: 162
Registered: 05-04-2007

Re: Connection failures / no speed (New customer)

Hi there,

The line was dropping out a bit, but is much more stable now. However due to the issues it has become banded, meaning that speed has been sacrificed for stability.
WBC 288K - 576K Medium delay ( INP 8 ) 6dB Downstream, UC Medium delay (INP 2) 6dB Upstream (ADSL2+)
Testing the line is showing: CIDT FAULT - HIGH RESISTANCE IMBALANCE DETECTED
I'm just running some more tests and will update the fault ticket shortly.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
cranleykgt
Newbie
Posts: 8
Registered: 21-02-2016

Re: Connection failures / no speed (New customer)

thanks for additional info Chris. have added a complaint ticket based on experience of past few days, quoted below.
Quote
Utterly unacceptable / unusable internet service from switch-on 20 Feb. Internet ticket raised 21 Feb on forum and through help service. Advised call would be forthcoming - did not happen.
Called every day since. Average wait of 35 minutes - no answer from any tech support. Called line to discuss complaint / leaving 19:32 24 Feb. got through immediately. Female call assistant disinterested and offered no resolution. Did not provide name and immediately tried to bounce call on to tech support - currently on 23 minute wait in holding queue even though I did not ask to speak to tech.
Will leave unless poor service can be sorted out. I expect compensation for issues so far.
cranleykgt
Newbie
Posts: 8
Registered: 21-02-2016

Re: Connection failures / no speed (New customer)

have now been punted off call as help centre closes at 8...this is utter garbage. currently worse than BT which I genuinely thought was impossible. If anyone is monitoring these posts request contact asap. will leave if not contacted by COB tomorrow.
Community Veteran
Posts: 19,100
Thanks: 437
Fixes: 21
Registered: 31-08-2007

Re: Connection failures / no speed (New customer)

Help Centre closes at 2200 not 2000. Plusnet staff should be able to answer your query but if you log into the Member Centre and use one of the links in my sig to get to your tickets/questions you can look at the current state of your fault.
According to Chris's post above you have a fault on your connection/line -
Quote
Testing the line is showing: CIDT FAULT - HIGH RESISTANCE IMBALANCE DETECTED

It's no good blaming Plusnet for that, a problem on your line is there whichever ISP you go to, so you need to give them a chance to get BTwholesale or Openreach to get it sorted. Check your ticket first. You can post the info from it here if you want as long as you redact any agents' names.
Tell us a bit about your internal sockets & wiring & line - just in case it's a problem there that we can help you solve.
Can you hear/have you heard any crackling or other noises on the line when using the phone? Have you had any problems with incoming or outgoing calls? Try the Quiet Line Test 17070 option 2 if need be.
Do you have a Master Socket similar to the one on the left?
Do you have any extension phone sockets, or do you use any plug-in extension modem/router or phone leads, and what is normally plugged in where?
Do all your Microfilters look similar to this?
Edit: Sorry, forgot to ask, what sort of speed did you get with BT?
Plusnet Staff
Plusnet Staff
Posts: 2,144
Thanks: 372
Fixes: 116
Registered: 22-08-2015

Re: Connection failures / no speed (New customer)

Hello. From the information provided here, this sort of high resistance fault is usually caused by connecting the router with two microfilters or using a microfilter if you have an NTE5 faceplate (explained in the Master Socket guide linked by Anotherone.
If this isn't the case and if you've tried plugging the router into your test socket (if you have one) and tried a different router, then we would need to book a SFI (broadband engineer) as the fault would lie outside of your home.
From when I joined the Plusnet Help Team in May 2017 my main Community account is @Gandalf.
If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Staff
Plusnet Staff
Plusnet Staff
Posts: 2,144
Thanks: 372
Fixes: 116
Registered: 22-08-2015

Re: Connection failures / no speed (New customer)

*By NTE5 faceplate, I mean a filtered dual socket faceplate
From when I joined the Plusnet Help Team in May 2017 my main Community account is @Gandalf.
If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Staff
Community Veteran
Posts: 19,100
Thanks: 437
Fixes: 21
Registered: 31-08-2007

Re: Connection failures / no speed (New customer)

@cranleykgt
Anoush means one of either of these. The one on the RHS being the latest (if it says Mk3) and preferred type (more so for FTTC).
Community Gaffer
Community Gaffer
Posts: 17,644
Thanks: 636
Fixes: 162
Registered: 05-04-2007

Re: Connection failures / no speed (New customer)

I've just booked the engineer and updated your fault ticket.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff