cancel
Showing results for 
Search instead for 
Did you mean: 

Connection drops / Bad SNR

issydee
Newbie
Posts: 2
Registered: 21-03-2014

Connection drops / Bad SNR

Hi All,
I seem to be having a problem with my connection dropping since about 30th evening (maybe 1st morning). Looking at the modem I can see the SNR seems to be fluctuating between 1.9 and 0.4 which I thought was a bit low. Have raised a ticket but was wondering if this was in any way related to maintenance work (no maintenance work in my specific area but there is the catch all 'may affect customers nationwide').
Changing filters, router makes no difference, wiring appears sound etc.

Rebooted modem again a few minutes ago -
Downstream Upstream 
 
SNR Margin 0.4 : 6.6 db
Line Attenuation 35.0 : 16.4  db
Data Rate 12157 : 1124  kbps
Max Rate 13876 : 1124  kbps
POWER 0.0 : 11.3  dbm
CRC 17466: 0
Appreciate any insights, ticket raised but if I can troubleshoot myself happy to.
Thanks
2 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 4,287
Thanks: 907
Fixes: 181
Registered: 25-03-2015

Re: Connection drops / Bad SNR

That's definitely looking low so I've put a request through to increase the SNR to 6db to try and stabilize the line.
Could you let us know by responding to the ticket (Feel free to also let us know via this thread also) if there's not been any improvement after a day or 2.
If this post resolved your issue please click the 'This fixed my problem' button
 Harry Beesley
 Plusnet Help Team
issydee
Newbie
Posts: 2
Registered: 21-03-2014

Re: Connection drops / Bad SNR

That is great - Thank you, have had no drop outs since it was upped - all looks good. Will close the ticket.